Aller au contenu

Filament ABS

kakoupouet

Membres
  • Compteur de contenus

    18
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

3 Neutre

À propos de kakoupouet

  • Rang
    3D Newbie
  • Date de naissance 09/11/1975

Information

  • Genre
    Masculin
  • Lieu
    Den Haag
  • Imprimantes
    Anet A6
  1. bonjour, je regarde pour acheter de la courroie renforcée. j'ai un doute sur le "pitch" de la courroie (l'écart entre les dents), est-ce que celle-ci fait l'affaire: http://s.aliexpress.com/EJZBzEfa
  2. Génial, alors il va adorer Iron Maiden
  3. J'utilise Cura 14.07, je n'ai pas les réglages de pronterface sous la main (autre ordinateur) [machine_0] machine_name = A6 machine_type = reprap machine_width = 220 machine_depth = 220 machine_height = 240 machine_center_is_zero = False machine_shape = Square ultimaker_extruder_upgrade = False has_heated_bed = True gcode_flavor = RepRap (Marlin/Sprinter) extruder_amount = 1 extruder_offset_x1 = 0.0 extruder_offset_y1 = 21.6 extruder_offset_x2 = 0.0 extruder_offset_y2 = 0.0 extruder_offset_x3 = 0.0 extruder_offset_y3 = 0.0 steps_per_e = 0 serial_port = AUTO serial_port_auto = serial_baud = AUTO serial_baud_auto = extruder_head_size_min_x = 0 extruder_head_size_min_y = 0 extruder_head_size_max_x = 0 extruder_head_size_max_y = 0 extruder_head_size_height = 0 [profile_0] layer_height = 0.2 wall_thickness = 1.6 retraction_enable = True solid_layer_thickness = 1.6 fill_density = 20 nozzle_size = 0.4 print_speed = 30 print_temperature = 200 print_temperature2 = 0 print_temperature3 = 0 print_temperature4 = 0 print_bed_temperature = 60 support = None platform_adhesion = None support_dual_extrusion = Both wipe_tower = False wipe_tower_volume = 15 ooze_shield = False filament_diameter = 1.75 filament_diameter2 = 0 filament_diameter3 = 0 filament_diameter4 = 0 filament_flow = 100.0 retraction_speed = 40.0 retraction_amount = 4.5 retraction_dual_amount = 16.5 retraction_min_travel = 1.5 retraction_combing = True retraction_minimal_extrusion = 0.02 retraction_hop = 0.0 bottom_thickness = 0.3 layer0_width_factor = 100 object_sink = 0.0 overlap_dual = 0.15 travel_speed = 150.0 bottom_layer_speed = 20 infill_speed = 0.0 inset0_speed = 0.0 insetx_speed = 0.0 cool_min_layer_time = 5 fan_enabled = True skirt_line_count = 1 skirt_gap = 3.0 skirt_minimal_length = 150.0 fan_full_height = 0.5 fan_speed = 30 fan_speed_max = 100 cool_min_feedrate = 10 cool_head_lift = False solid_top = True solid_bottom = True fill_overlap = 15 support_type = Lines support_angle = 60 support_fill_rate = 10 support_xy_distance = 0.7 support_z_distance = 0.15 spiralize = False simple_mode = False brim_line_count = 4 raft_margin = 5.0 raft_line_spacing = 3.0 raft_base_thickness = 0.3 raft_base_linewidth = 1.0 raft_interface_thickness = 0.27 raft_interface_linewidth = 0.4 raft_airgap = 0.22 raft_surface_layers = 2 fix_horrible_union_all_type_a = True fix_horrible_union_all_type_b = False fix_horrible_use_open_bits = False fix_horrible_extensive_stitching = False plugin_config = object_center_x = -1 object_center_y = -1
  4. c'est bien désactivé
  5. Non, j'ai le firmware d'origine. Dans Pronterface, si je rentre un offset dans "Build dimensions", j'arrive bien à envoyer la buse au centre mais je ne fais que contourner le problème.
  6. Bonjour, Dans Pronterface, lorsque je demande un déplacement au centre du plateau (X:110 ; Y:110), la buse se déplace au dessus du plateau à X=140; Y=114. Les impressions ne sont pas centrées sur le plateau. J'ai essayé de lancer ma première grosse pièce mais ca sort du plateau...
  7. Oui, J'ai repris à zéro depuis les instructions qui était avec l'imprimante et j'ai imprimé un cube de test (taille 50% car je voulais avoir une comparaison "grossière") et c'est effectivement beaucoup mieux ! j'imprime quelque petites choses sans chercher à régler mieux pour l'instant: c'est thérapeutique (je ventile la frustration ) Merci pour ton aide @Maeke
  8. Voici le résultat avec le fichier gcode que @Maeke m'a passé
  9. Merci pour ta suggestion. J'ai démonté la buse et je l'ai nettoyé, voici ce que j'ai trouvé dedans: 2 morceaux de limailles (résidus de pas de vis on dirait). Bon, je remonte tout ça, la suite au prochain épisode.
  10. Merci Maeke, je vais essayer. Pour le bouchage partiel, j'ai retiré le filament et l'ai repoussé: ca extrude
  11. Bonjour ! J'ai recu mon Anet A6 il y a quelques jours et mes impressions on toujours le meme problème: Un gros manque de matière (comme si le PLA ne sortait pas suffisament) Je n'avais pas de fichiers gcode sur ma carte SD (voir mon autre poste) J'ai essayé les choses suivantes sans résultats: - augmenter la température - diminuer la vitesse d'impression - augmenter le "Flow" (je suis sous Cura 14.07 comme indiqué dans la doc de l'imprimante) - Calibration de l'extrudeur avec Pronterface Lorsque j'essaie de calibrer avec Pronterface, les valeurs que j'obtiens sont délirante, l'imprimante extrude 60% de la matière demandé, si je corrige la nouvelle valeur n'est pas du tout proportionnelle à la correction... J'ai donc démonté l'extrudeur et refait la manip sans passer le filament dans le bloc chauffant et la buse mais uniquement dans le moteur et la surprise: La valeur est très proche des 10cm demandé et la correction est logique. J'ai donc essayer de reprendre à zéro: J'ai retiré le filament, préchauffé et remis le filament: OK charger le modèle de cube de test et redimenssionné à 50% et voici le résultat: Le cube de gauche est imprimé à 200 degré avec un flow à 100% Le cube de droite est imprimé à 210 degré avec un flow à 120%, je commencais à voir le meme résultat apparaitre j'ai donc "aidé" le filament en le poussant dans l'extrudeur: Lorsque je fais ca, la densité est correct, lorsque j'arrete, je vois de nouveau que la quantité de matière est insuffisante. J'attache également le gcode du deuxième cube et la vidéo du premier cube. Quelqu'un à une suggestion ? 2xyzCalibration_cube.gcode
  12. Merci pour ta réponse Maeke, As-tu une idée de ce que je pourrais tester ou quel paramètre je dois ajuster ?
  13. Oui, les courroies sont ok
  14. Helas pas de fichier sur la carte SD a part les notices de montage et d'utilisation. Les réglages pour Cura 14.07 sont les suivant: hauteur des layers: 0.2mm shell thickness: 1.6mm bottom/top thickness: 1.6mm fill density: 20 print speed: 30 temperature: 200 temperature du bed: 50
  15. kakoupouet

    fichier .ini pour A6

    Super, merci Bender . Je vais essayer ca, pour l'instant l'impression est bof:
×
×
  • Créer...