Aller au contenu

Filament ABS

Nexus

Membres
  • Compteur de contenus

    26
  • Inscrit(e) le

  • Dernière visite

Information

  • Imprimantes
    Creality CR10 Mini

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Nexus

Explorer

Explorer (4/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

1

Réputation sur la communauté

  1. Bonjour a tous , Heureux propriétaire d'une CR10 Mini depuis quelques années j'en suis pleinement satisfait , malheureusement le manque de place se faisant ressentir chez moi je cherche a acquérir une imprimante plus petite et j'ai pensé à la prusa mini dernièrement sortie la taille de l'imprimante + auto leveling + plateau aimanté + prusa connect m'ont séduit mais a 400 euro l'imprimante je n'ai pas envi de me louper ( et avoir moins bien que la CR10 ) Est ce que quelqu'un sur le forum aurait un retour d’expérience d'une bascule d'une CR10 vers une prusa mini ? je précise que je n'ai effectué aucune modification sur la CR10 ( pas de nouveau extrudeur ni de bed leveling (qui me manque d'ailleurs) , j'ai juste ajouté un octoprint ) que vaut la prusa mini par rapport a la CR 10 niveau extrudeur j'ai cru comprendre que je ne pourrais pas imprimer en dessous de 0.2 ( même si je n'imprime jamais a 0.10 / 0.15 j'aimerais garder cette option au cas ou ) je suis ouverts a toutes remarques Merci pour vos éventuels retour Nexus
  2. Merci @fran6p pour les infos cependant je me pose une question comment est ce que l'on choisit la vitesse de retraction ? y a t-il une sorte de ratio entre la distance de retraction et la vitesse ? comment peut on trouver les paramètres adéquats ? y a t-il une pièce de test a imprimer pour affiner tous ces réglages ?
  3. @volavoile je ne suis pas à 220 degrés mais 200 j'ai fais une tour de température de 195 - 215 degrés et pour être franc j'ai pas vraiment vu de difference de qualité .. a par a 200 ou c’était "mieux" ci joint tu trouvera les stl merci 18650_top.STL 18650_case.STL
  4. aah j'avais pas vu le lien je regarde ça ! merci
  5. @zPixel je me suis mal exprimé quels sont les parametres de retraction dans ton slicer ?
  6. @zPixel oui je l'ai calibré ( d'ailleurs ne pouvant pas modifier les parametres de mon firmware je l’inclus dans le start de mon gcode ) mon profil est basé sur celui de santube trouvé le forum . tu as quoi comme paramètre de ton coté ?
  7. je viens de faire un test et effectivement j'ai du stringing par compte quel parametre doit etre modifié ? la distance ou la vitesse de retraction ? existe t'-il une sorte de test complet a imprimer afin de trouver les meilleurs parametres ? ci joint mes parametres , vous semble t-il coherent ? temp impression : 200° temp plateau : 60 distance retraction : 8mm/s vitess retraction : 65 mm/s vitesse d'impression : 60 mm/s vitesse de deplacement : 100 mm/s Merci
  8. Merci pour toutes ces réponses @volavoile tu trouvera ci joint le gcode @pascal_lb Effectivement j'ai pris une photo du defaut le plus flagrant mais il y en a d'autres du même type mais moins prononcé @Bosco2509 je vais regarder du coté des paramètres que tu m'as indiqué , je vais imprimer une pièce de test pour voir si j'ai du stringing mais j'en avais deja fait une il y a quelques semaines mais entre deux j'ai changer la température de la buse de +5° je ne pensais pas que ça pourrais jouer autant avec 5 degrés de différence CCR10_18650_case.gcode
  9. Bonjour le forum, je rencontre un problème sur un print dont je n'arrive pas a trouver la cause , en effet sur un mon print une ligne apparait de facon régulière on pourrait penser a un problème de rétractation lorsque la buse redémarre un périmètre mais je me dit que si c'etait ca la ligne apparaitrai du debut jusqu'a la fin du print .. avant de changer des paramètres j'aurais aimé avoir des avis de la communauté des idées ? Merci
  10. non je n'ai rien touché concernant le sens des moteurs , si ca avait été le cas j'aurais le même problème sous slic3r non ?
  11. Non il n'est pas coché , il y a que ce parametre qui joue la dessus dans cura ? avant le passage sous marlin ca fonctionnait tres bien et je n'ai touché aucun parametre coté cura
  12. bon clairement le problème vient de cura je viens d'installer sli3r et lancé une impression rapide et ca s'imprime presque au milieu Cura et marlin serait il incompatible ? c'est possible ca ? ( je precise que cura tourne sur Mac OS )
  13. les igus sont la mais pas encore installés mais pour le moment c'est pas mon principal problème .. j'ai réalisé plusieurs tests et aucun n'est concluant : - desinstallation/installation de la derniere version de cura : KO - desinstallation/installation de la precedente version de cura : KO - deplacement de la piece sur le plateau dans cura mais peu importe ou est placée la piece dans cura l'anet imprime toujours au meme endroit .. vraiment bizarre ce problème
  14. le problème pourrais t-il venir de mon gcode de debut ? ( il fonctionnait parfaitement avec le firmware d'origine ) Gcode Debut G21 ;valeurs métriques G90 ;positionnement absolu M82 ;mettre l'extrudeuse en mode absolu M107 ;commencez avec le ventilateur éteint G28 X0 Y0 ;déplacer X / Y à des butées min G28 Z0 ;déplacer Z en butées min G0 X0 Y15 F9000 ;Lit en avant G0 Z0.15 ;Déposer au lit G92 E0 ;zéro la longueur extrudée G1 X70 E10 F500 ;Extruder 10 mm de filament sur 5 cm G92 E0 ;zéro la longueur extrudée G1 E-1 F500 ;Rétracter un peu G1 X80 F4000 ;Essuyer rapidement la ligne de filament G1 Z0.3 ;Lever et commencer à imprimer. G1 F{travel_speed} M117 Impression... Gcode fin M104 S0 ;chauffage de l'extrudeuse éteint M140 S0 ;chauffe-lit chauffant éteint G91 ;positionnement relatif G1 E-1 F300 ;rétracter un peu le filament avant de soulever la buse, pour libérer une partie de la pression G1 Z+0.5 E-5 X-20 Y-20 F9000 ;déplacez Z un peu et retirez le filament encore plus G28 X0 Y0 ;déplacer X / Y jusqu'à la butée min, de sorte que la tête soit à l'écart G90 ;positionnement absolu G1 Y190 F9000 ;le lit se déplace vers l'avant M84 ;steppers off
  15. @Guillaume3D Non je crois pas ca ne ressemble pas a un claquement puis il fait bien le boulot a part ce bruit ( d'ailleurs sur la video quie j'ai posté on l'entend )
×
×
  • Créer...