Aller au contenu

Filament ABS

Benjreptile

Membres
  • Compteur de contenus

    13
  • Inscrit(e) le

  • Dernière visite

Information

  • Imprimantes
    Anet A8

Récompenses de Benjreptile

Rookie

Rookie (2/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

0

Réputation sur la communauté

  1. j'ai enfin trouvé la solution !!!!! j'ai tous simplement utilisé Slic3r pour creer le gcode et ça a marché ENFIN. merci pour ton aide !!! je passe le sujet en résolu. edit: question bête mais comment on passe en résolu??
  2. Salut, je viens d'imprimer un cube de test en 50mm x 50mm et tous c'est bien déroulé je pense donc que cela doit venir de la parti logiciel genre le slicer. Je vais essayer de faire le gcode avec un autre slicer comme "Slic3r" ou celui que tu m'a proposé et je reviens tu dire des nouvelles en espérant que cela marche. j'ai passé presque la moitié de ma bobine de 1Kg pour éssayer de résoudre ce problème j'en ai légèrement marre
  3. c'est vraiment bizarre. j'ai essayé de télécharger simplify3d en Crack seulement quelque chose m'échappe. La vue de preview d'impression ne m'affiche et ne calcul pas la pièce importé sur le plateau du slicer. Sinon connaîtrais tu un slicer autre que cura qui pourrait me servir a tester si cela viens de CURA
  4. je te le donne volontiers, il est dans les pièces jointes. sinon j'ai essayé de remettre en question toute l'imprimante j'ai commencé par vérifier si le je faisait bien le nivellement de mon plateau et je me suis rendu compte que j'approchait la buse un peu trop prés du plateau. j'ai donc réessayer encore une fois d'imprimer la pièce mais même problème. du coup je vous joins des photos et une vidéo de la dite pièce pour que vous puissiez analyser mieux la situation. Sur la vidéo que j'ai Upload sur YTB on peut clairement entendre un gros frottement a la fin de la vidéo PS: Le problème arrive entre les 46% et les 50% sachant que a 50% je dois arrêter l'impression puisque la buse frotte vraiment trop fort bottom arrière droit V2_fixed.stl
  5. update: le problème ne vient pas du fichier puisque que je l'ai fix avec netfabb et le problème est toujours le même. je me penche donc maintenant du coté de la surextrusion sujet auquel je n'avais pas pensé. le réglage de l'axe Z etc peut-il aussi rentrer en compte?? je vais essayer de baisser le taux d'extrusion de cura pour faire des test.
  6. j'ai revu mon axe Z et corrigé mon STL avec netfabb online j'essais tous ça demain et je vous tiens au courant
  7. Je viens de remodeliser entièrement le fichier et de l'imprimer mais le même problème est apparu je ne sais plus du tout quoi en penser.
  8. Surement sauf que je veut faire certaines chose qui ne sont pas sur thingiverse et que je veut personnalisé certaines choses
  9. Je vous fait un post pour tous vous expliquer avec des photos etc comme vous l'avez demandé. J'essaye de faire des pièces pour créer un caisson pour mon Anet a8 je me suis donc inspirer de la video de prusa ou il montre commen en faire une: vidéo en question : Seulement La anet a8 est plus grande je veut donc agrandir les pièces j'ai donc passer les pièces dans fusion 360 et je les ai modifier a ma sauce pour qu'elle convienne a ce que je veut faire et au taille que je veut. Cependant après réflexion j'ai l'impression que la pièce s’arrête au niveau de la pièce d'origine et qu'il y a un bug avec l'extension de taille que j'ai modélise sur fusion 360. Je vais donc essayé de refaire la pièce entièrement au propre dans fusion et vous tenir au courant. (l’installation des mofets n'a rien changé) je vous joint des images de mes pièces ayant échoué. demandez moi si il vous faut plus de photo je peut en faire. Merci de m'aider et désolé pour le manque d'info.
  10. Sachant que j'ai mon imprimant depuis seulement 2 semaines et que j'ai fait seulement quelques impression cela me semble bizarre et j'espère que cela ne viens pas de ce fameux condensateur en question. J'ai imprimer un fichier avec plus de 2h d'impression et je n'ai eu aucun problème. j'ai fini d'installer les mosfets sur l'imprimante (1 pour le bed et 1 pour le hotend) j’espère que cela va régler mon problème car pourquoi cela marcherait avec certains fichiers et pas d'autres surtout que le dernier fichier etait plus haut que la hauteur a la quelle l'axe Z se bloque d'habitude. Merci de m'aider a résoudre mon problème
  11. Comment je pourrait régler ce problème a ton avis, je suis en train d'imprimer une pièce pour installer des mosfets que j'ai acheté en même temps que l'imprimante, pense tu que ces derniers pourrait régler ce problème??
  12. Merci de prendre votre temps pour répondre et m'aider. j'ai essayer avec une autre pièce que celle avec laquelle j'avait le problème et j'ai aussi ce problème je vous ai joins les deux fichier en questions. top arrière droit.stl Bottom arrière droit.stl edit: je tiens a préciser que le ficher avec lequel j'ai tester la hauteur ne durait que 47 min environ contre plus de 3h pour les deux me posant problème
  13. Bonjour, je me présente sur ce forum car désespéré je cherche la solution a mon problème depuis une semaine ne vain. Je veut imprimer une assez grosse pièce que j'ai designé sur Fusion 360 seulement cette impression dure plus de 4h et j'ai un problème avec cette dernière. J'imprime a partir d'une carte SD Class 10 acheter a part de l'imprimante. Mon imprimante ne monte plus sur l'axe Z a partir d'environ 2h d'impression. la buse se frotte donc contre le PLA durçi et fini par complètement s'enfoncer dans l'impression. petite liste de ce que j'ai déjà essayé et ce que j'en conclue): -imprimer une pièce similaire mais pas la même pour vérifier si c’était la pièce qui posait problème (Échec, même problème) -Imprimer une pièce haute pour voir si c’était mes axes Z qui se bloquait a un certains niveau (réussite, la pièce c'est parfaitement imprimer donc ce ne sont pas mes axes) -quand je met en pause l'impression au moment ou problème apparaît et que je désactive les moteurs pour bouger les axes Z il ne sont pas bloqué et peuvent librement tourner. je vous joint le GCODE de la pièce si cela peut être utile. Merci a ceux qui essaierons de m'aider a résoudre mon problème. Bottom arrière droit.gcode
×
×
  • Créer...