Aller au contenu

Filament ABS

sinagot56

Membres
  • Compteur de contenus

    9
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de sinagot56

  • Rang
    3D Newbie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. sinagot56

    Besoin d'aide Prusa i3

    Salut , J'ai un soucis avec mon imprimante Prusa i3 !! Soucis se trouve au niveau de l'axe Z Quand je fais un retour home tous les axes retourne vers Les end_stops , sauf le Z qui lui remonte de 2 cm " le end_stops es en bas " et s'arrête. J'ai changé Le end_stops de l axe Z. Mais pas de changement (. Sur l'écran LCD il m'indique Echo: home x/y before z ??? Si quelqu'un a la solution merci de votre aide .
  2. Merci pour ton aide J'ai bien fait les modifications dans Marlin! Mais ça ne change rien ! Je me suis aperçu quand l'imprimante a atteint la température souhaitée Les moteurs ce désactive ??? " je peux le déplacer à la main " Plus aucune résistance . J'ai aussi l'axe Z ne va plus chercher la fin de course ? Il remonte de 5 cm et s'arrête ?
  3. Hotend "Simple ONE" Bonjour Voilà j'ai un problème très bizarre avec mon imprimante, je possède une imprimante Prusa i3 ,depuis plus d'un an Tout fonctionnait très bien. Mais mon extrudeur Était en fin de vie . J'ai décidé de le changer avec un Hotend "Simple ONE" Tous les axes fonctionne très bien il se met aussi en chauffe et capte très bien la température le seul problème, si je règle sur 210 , il monte et descend de température et remonte ...... et redescend .... , sans jamais démarrer l'impression. Je n'ai apporté aucune modification ??? Merci de bien vouloir m'aider car je comprends pas du tout où se trouve le problème ???
  4. Où je peux trouver une autre version firmware Pour ma prusa i3 qui prend en compte mon écran full ?
  5. C'est la toute dernière version de marlin. Peut-être un bug!!
  6. Marlin-Marlin_v1/ArduinoAddons/Arduino_1.x.x/libraries/U8glib
  7. J' ai 2 fichiers Arduino_0.xx Arduino_1.x.x Avec dedans Libraries et U8glib
  8. Merci pour ton aide. Mais il me semble que dans la dernière version de marlin, Tout Est déjà installé!! Mais je débute! Et le fichier u8glib est déjà dedans.
  9. Bonjour Tout nouveau sur le site, et surtout débutant... J'ai acheté une prusa i3 avec une carte mégatronics v2 et un ecran FULL GRAPHIC. Mon problème est le transfert marlin v1. J'ai toujours un message d'erreur. // 83 = SAV Mk-I (AT90USB1286) // 84 = Teensy++2.0 (AT90USB1286) // CLI compile: DEFINES=AT90USBxx_TEENSYPP_ASSIGNMENTS HARDWARE_MOTHERBOARD=84 make // 9 = Gen3+ // 70 = Megatronics // 701= Megatronics v2.0 // 702= Minitronics v1.0 // 90 = Alpha OMCA board // 91 = Final OMCA board // 301= Rambo // 21 = Elefu Ra Board (v3) // 88 = 5DPrint D8 Driver Board #ifndef MOTHERBOARD #define MOTHERBOARD 701 #endif ... // The RepRapDiscount FULL GRAPHIC Smart Controller (quadratic white PCB) // http://reprap.org/wiki/RepRapDiscount_F ... Controller // //==> REMEMBER TO INSTALL U8glib to your ARDUINO library folder: http://code.google.com/p/u8glib/wiki/u8glib #define REPRAP_DISCOUNT_FULL_GRAPHIC_SMART_CONTROLLER .... voila erreur #include const u8g_fntpgm_uint8_t u8g_font_6x9[2300] U8G_SECTION(".progmem.u8g_font_6x9") = { il reste bloquer sur cette ligne? Merci pour votre aide..
×
×
  • Créer...