Aller au contenu

Filament ABS

Zero Cool

Membres
  • Compteur de contenus

    103
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de Zero Cool

  • Rang
    Membre débutant

Information

  • Lieu
    Bordeaux (dans ses environs quoi)
  • Imprimantes
    Creality ender 3

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. J'ai démonté mon tube ptfe, j'ai démonté ma hotend et le bloc de chauffe et je me retrouve avec un peu de filament dans la hotend, donc j'ai bien du avoir un reflux à un moment donné. J'avais aussi comme de la graisse légèrement collante sur le bloc de chauffe et dans le matériau protecteur autour, je ne sais pas du tout ce que c'est. Du coup mon tube PTFE était légèrement endommagé et je préfère le changer avant de faire quoi que ce soit d'autre. En regardant sur amazon je suis tombé sur un lot qui comprends un extrudeur en métal et un tube je laisse le lien ici Est-ce que ça pourrait être une bonne idée de l'acheter et de remplacer le mien pas celui la? C'est de la bonne qualité pour le tarif? Voila les photos:
  2. Il est cassé au milieu de la roue crantée. On à démonté les 2 pneufit et je n'arrive toujours pas à le sortir de la hotend, même sans la buse, je pense que je vais tenter de le chauffer oui et de voir ce que ça donne. Je recommence à me désespérer d'avoir une machine qui va me demander des tonnes de bricolage alors que je n'ai pas trop la santé pour m'y coller tout le temps
  3. J'ai aussi régulièrement des "grains de riz" quand je sors le filament, mais la il est cassé dans l'extrudeur, je ne comprends pas pourquoi et je n'ai toujours pas essayé de le sortir...
  4. Autre question: si je voulais changer d'extrudeur vous me conseillerez quoi de fiable et de solide?
  5. D'accord merci! Dès que je peux imprimer je fais ça!
  6. Ca se fait comment ça? Ca pourrait m'éviter de me faire du mal (j'ai des soucis de santé au niveau des épaules et des bras, donc ce qui peut m'économiser, je prends...)
  7. Mais la je n'ai pas compris parce que même avec la buse enlevée j'ai du tirer et j'ai cassé le filament, ce qui ne m'était jamais arrivé avant... Du coup j'hésite à démonter la gaine de protection pour essayer de sortir le filament. Tu veux dire plus gros quand il fait la première bande sur le côté de l'imprimante? Parce que en général la première bande, rien ne sort sur la première moitié du plateau, puis ça commence léger et ça fini un peu plus large avant d'attaquer la première couche "normalement". Je ne sais pas si je suis assez clair.
  8. J'ai refait le passage au four de mon filament pour voir. Ma roue cranté était pleine de résidus de filament, j'ai brossé doucement pour voir. La dessus je n'ai rien changé depuis que mes impressions sont nickelles, je te joint les screens de mes paramètres. Pour le moment je vais m'abstenir de modifier quoi que ce soit, je n'arrive déjà pas à imprimer du PLA standard pendant bien longtemps alors changer c'est peut-être pas pour tout de suite D'ailleurs j'ai eu un soucis en voulant retirer mon filament, il à cassé au niveau de l'extrudeur, je ne sais même pas comment le retirer du coup, et je suis toujours en galère pour le sortir si je veux le changer, c'est normal? Avant je le sortais tranquillement et maintenant je dois forcer (et me faire mal du coup à cause de la pince de l'extrudeur qui fracasse les doigts) et tirer à m'en faire des marques sur la main tellement il faut y aller pour le sortir de l'extrudeur...
  9. Salutations! Voilà les photos: J'espère que c'est assez visible, je pourrai essayer d'en faire d'autres si besoin. Je constate sur les photos qu'il y à pas mal de poussière, je crois que je vais devoir faire un nettoyage de printemps la dessus...
  10. Salut et désolé pour les délais de réponse, je suis débordé en ce moment je ne prends plus le temps de passer répondre... Merci encore pour ta réponse, je ne sais pas du coup comment savoir si mes vis ne sont pas trop serrées ou si le ressort fait bien son taff. Oui l'extrudeur est celui d'origine, je galère toujours à changer de filament, c'est un symptôme aussi? Normalement oui pour le PTFE, coupé à plat sans l'écraser, j'ai réimprimé tout un insert complet pour l'un de mes jeux après l'avoir coupé, sans soucis. Merci Ok je visualise le problème, mais du coup comment nettoyer efficacement la buse? Je la remplace par une neuve? Je n'ai que l'aiguille livrée avec l'imprimante, donc j'imagine que le nettoyage ne doit pas être optimal si j'ai bouchonné la buse. Mais ce qui m'étonne c'est que quand je met la buse en chauffe normale le filament coule tout seul comme si on lançait l'impression et maintenant dès que je lance vraiment l'impression le filament ne coule plus... Et quand j'arrête l'impression, le filament coule tout seul le temps que la buse refroidisse... Je ne comprends à nouveau plus rien à cette machine.
  11. Merci pour les infos, ce qui me parait bizarre c'est que entre temps j'ai réimprimé des tuiles pour mon jeu (des petites pièces comparé à la grosse boite) et je n'ai eu aucun problème, pas de trous, pas de claquement, tout est sorti nickel et dès que j'ai lancé la boite hop problèmes... Pour nettoyer la buse j'ai commencé par sortir le filament et monter la buse à 240 degrés pour enlever l'excédent de filament et comme j'ai vu que ça ne suffisait pas, j'ai démonté la buse et je l'ai chauffée avec un pistolet thermique en utilisant ensuite l'aiguille fournie avec l'imprimante. Pour le PTFE j'avais déjà vérifié, j'espère qu'il ne s'est pas modifié entre deux, j'ai pas eu de fuites depuis (normalement, j'avoue ne pas avoir vérifié) Mais du coup si je ne peux pas imprimer correctement, le fix ne sera pas de bonne qualité non plus
  12. Normalement de base mon refroidissement ne commence qu'à la 5ème couche, je vais vérifier quand même. Merci pour ta réponse!
  13. Salut! Je reviens vers vous parce que j'ai encore un problème inconnu qui se manifeste... Je les enchaîne ce n'est pas possible, je commence vraiment à me demander si j'ai bien fait d'acheter cette imprimante vu le temps qu'elle passe inactive à cause des soucis.... Bref, j'ai lancé l'impression d'une boite et de son couvercle, et tout s'est bien déroulé....jusqu'à la seconde couche qui à vu l'extrudeur claquer et qui m'a donné le résultat que vous pouvez voir sur la photo. J'ai stoppé l'impression parce que je me suis dit que ça allait me faire toute la boite avec ce soucis là et donc me la foirer (c'est la même boite que celle du post précédent avec un changement de filament pour voir si c'était à cause du filament. il semblerait que non....) Est-ce un problème d'extrudeur ou de la buse du coup? (ou d'autre chose encore)
  14. Salut! Les jours durent longtemps chez moi il semblerait.... Voilà les photos de ma dernière création foirée, qui illustre le phénomène de mon précédent message, du coup vous avez une idée de ce que ça peut être? Je vais aussi faire une photo de mon extrudeur pour illustrer ce dont je parle (j'espère que ça se verra bien sur la photo...) C'est assez trouble, il me gonfle ce téléphone avec les photos de près... J'essaierais de faire une meilleure photo si vous préférez.
  15. Salut les gars, désolé je n'ai pas trop le temps de passer ces derniers temps et j'aurais encore besoin de vos lumières. Mon imprimante me cause encore des soucis que je ne comprends pas et ça fait qu'elle ne tourne plus depuis presque 1 semaine. J'ai des trous et des irrégularités dans mes impressions, j'ai nettoyé ma buse, mais je ne comprends pas. Je vois par contre pas mal de PLA dans les crans de l'extrudeur, du coup je me demande si ce n'est pas l'extrudeur qui me "fractionne" mon filament et qui fait que du coup il y à des manques de matière? Je posterais une photo pour vous faire voir le phénomène demain, en attendant si jamais ça vous parle ce descriptif on ne sais jamais...
×
×
  • Créer...