Aller au contenu

Filament ABS

yj21

Membres
  • Compteur de contenus

    11
  • Inscrit(e) le

  • Dernière visite

Information

  • Genre
    Masculin
  • Lieu
    Talmont 85440
  • Intérêts
    Usinage, Bricolage, mécanique
  • Imprimantes
    Geetek A10

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de yj21

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

1

Réputation sur la communauté

  1. Comme le suggère Motard , donc j'ai débranché et enlevé les 2 coupleurs = aucun frein mécanique sur tout le parcours du Z par contre quand alimenté en tension le moteur gauche fait du bruit alors que celui de droite rien. Quant au point zero du X limite, je vois pas ni comprend.
  2. Tout est bien serré, moteur, coupleurs.. Les moteurs tournent sans souci = oui même très bien manuellement quand sur Off.
  3. Bonjour Depuis quelques jour l'axe Z de ma Genius fait un boucan lors de la montée ou descente de 1 ou 10mm ou +. voir petite video jointe. A noter que l'impression se déroule normalement et sans bruit; la manoeuvre des 2 tiges Z quand hors tension tres facile aussi. Donc pas probleme mécanique.. Vous pensez quoi ? vlc-record-2020-07-24-00h01m39s-MVI_3580.MOV-.avi
  4. yj21

    A10 déreglages/ reglages

    Pour info idem avec Repetier en envoyant ces commandes: M851 Z0 ; remise à zéro du Z-offset G28 ; auto home On déactive les end stops M121 ; Disable endstop detection Après cette commande, on peut descendre sous le 0 (sur tous les axes, attention). On descend jusqu'à ce que la buse touche le plateau, ou une feuille mais il faudra retrancher l'épaisseur de celle-ci.
  5. yj21

    A10 déreglages/ reglages

    suite désolé: je fais Prepare/autohome = ok puis Prepare/motion z/ 1mm/ pour redescendre le Z jusqu'au plateau afin de faire régler l'offset du Z et là impossible de descendre en dessous du Zéro il me manque environ 1.5mm pour toucher le bed. Pourquoi ?
  6. Bonjour, Toujours en entrain d 'essayer le 3D touch et beaucoup de soucis. mon A10 : Marlin 1.18 du 25/12/2017 Board GT2560 v3 FW: v 1.1 Hw : v2.1 suivant la (les ) procédures lues:
  7. Re bonjour Suis a la page 3 et charger marlin 2. inclus les 2 config Geetek A10. J'ouvres Arduino ( à jour) via Marlin .ino et la me promène dans Config.h et je te cites modfie 847 //#define PROBE_MANUALLY 848 //#define MANUAL_PROBE_START_Z 0.2 Moi vois pas les n° (847, 848) Plus loin tu dis envoyer instruction par exemple 92 : depuis arduino ? ou quoi d'autre ? merci encore
  8. Bonjour, merci à Pouxi réponses claires, vé pas abuser mais je me lance..
  9. Bonjour Pouxirate idem pour moi aussi, je me raccroche à ce fil suite à une remise en marche d'une A10 et que j'y connais pas grand chose. Concernant le 3D touch à installer : faut il déconnecter le fin course du Z. ensuite réglage de la hauteur par rapport au plateau , as tu un tuto spécifique pour A10 ? Merci d'avance
  10. yj21

    A10 déreglages/ reglages

    Merci a Bosco. Bon pas évident en 1 semaine je découvre Cura, Repiert, Arduino et +. J'ai télécharger ton fichier joint de ton message de Jeudi = marche pas, message erreur : "avrdude: ser_send(): write error: sorry no info avail" et ensuite plus moyen de télécharger quoique cela soit. Après lecture sur le net des soluces, j'ai pu recupérer mon système en annulant et réinstaller tous les drivers USB du microordinateur. J ai essayer de renvoyer une config 1.9 avec Arduino qui a recharger "arvdude" mais j'avais toujours même défauts sur imprimante. J'ai ensuite envoyer un .hex trouvé sur le net avec Cura et là cela a marché ai retrouvé ma config correcte de l'imprimante. Me reste juste à finir l'instal du BL qui est reconnu. Voila . Bonsoir
  11. Bonjour, Mon A10 de 2019 à juste servi l'an passé a imprimer le dog (parfait). Désirant apporter mon aide aux makers de Vendée pour la réalisation de visières pour le personnel soignant, je me dis mettons à jour le bête et installons le 3D touch. Depuis plus rien ne marche ! sauf extrusion PLA. Info imprimante: installé par moi après avoir bidouillé Arduino, Cura et les autres. Marlin 1.1.9 2018-8-29 A10 Powered by Medilis 3 Extrudeur 1 Maillage. Info carte : Ultimaker Baud 250000 Protocole 1 1- Je ne vois plus le BL touch dans le menu car réinstallé un fichier sans le BL et vu que cela n’est pas évident de trouver le bon fichier qui marche. Si quelqu’un peut me trouver le fichier qui va bien ? 2- Donc pour l’instant je cherche juste à régler le bed comme à l’origine et la aussi problème. L’auto home (Origine Auto du menu) déplace le Z en hauteur à chaque appui sur la touche idem si appui sur menu Z origine et ne redescend pas. 3- Photo de l’affichage au démarrage : Les axes Y X Z sont à 0 (clignote) alors que le bed est à mi course et la buse à 100 mm au dessus. 4- Initialiser Eprom : cela fait quoi et avec quoi ? 5- Appui sur Lire config ou réinitialiser Défauts = un bip sonore. Merci d’avance au makers compétents qui peuvent me dépanner .. Yves
×
×
  • Créer...