Aller au contenu

Filament ABS

edsp49

Membres
  • Compteur de contenus

    39
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de edsp49

  • Rang
    3D Newbie

Information

  • Imprimantes
    ender 3 pro

Visiteurs récents du profil

146 visualisations du profil
  1. Ça y est, mon problème est résolu ! Cura ne rajoute qu'une ligne avant mon Gcode perso , c'est la M82 ;mode absolu . Mais pour arriver a cela j'ai du changer la température dans les réglages de base et écrire dans mon gcode perso M140 S{material_bed_temperature} aulieu de M140 S55. Cura n'accepte apparemment pas de ne pas lire cette phrase. @Patave Merci pour ton gcode , je m'en suis très largement inspiré pour écrire le mien et j’apprécie beaucoup le fait de bloquer la buse a 0.3 le temps de la chauffe pour éviter les coulures . J'ai enfin un plateau propre ! Merci a tous ceux
  2. Merci @Patave je viens d'essayer, mais chez moi çà ne marche pas. Je vais donc continuer a supprimer ces lignes avec notepad+
  3. Ou c'est moi qui suis maudit !!!!! J'ai réalisé ce test juste après avoir installé Cura et il est dans la version Basic, Température d'impression 200 , température du plateau 60 !
  4. J'ai réussi a supprimer le dossier cura de AppDatta\Roaming sous l' oeil bienveillant de @Marc3D . J'ai réinstallé Cura, ajouté mon imprimante, entré mon Gcode perso et tranché une pièce suivant les conseil de @fran6p et voici le résultat ;FLAVOR:Marlin ;TIME:1725 ;Filament used: 1.17742m ;Layer height: 0.2 ;MINX:85.538 ;MINY:85.411 ;MINZ:0.2 ;MAXX:134.462 ;MAXY:134.589 ;MAXZ:15 ;Generated with Cura_SteamEngine 4.8.0 M140 S60 M105 M190 S60 M104 S200 M105 M109 S200 M82 ;absolute extrusion mode ; Ender 3 Custom Start G-code M82 ;extrusion mode abso
  5. J'ai fait (presque) tout ça car je n'est pas réussi a supprimer le dossier Roaming (acces refusé), et j'ai toujours les six lignes qui......
  6. Comme je disais dans le titre: "il n'en fait qu'a sa tête." Merci beaucoup pour ton investissement, mais il va falloir que je relise et que j'étudie ton dossier car quand j’étais petit, J'ai fait "Ajustage" ! Provisoirement, je viens d'utiliser une solution toute simple: j'ai édité mon fichier de la pièce a réaliser avec notepad et j'ai mis un ; devant les lignes qui me dérangent. NA!!!, on va quand même pas se laisser emm embêter par l'informatique ! Edouard
  7. Merci @fran6p de ton explication sur le \n. Je me coucherai moins bête ce soir, mais mon problème reste a résoudre ! Non, celle-ci me suffit ! Voici le mien! ;FLAVOR:Marlin ;TIME:1725 ;Filament used: 1.17742m ;Layer height: 0.2 ;MINX:85.538 ;MINY:85.411 ;MINZ:0.2 ;MAXX:134.462 ;MAXY:134.589 ;MAXZ:15 ;Generated with Cura_SteamEngine 4.8.0 M140 S55 M105 M190 S55 M104 S200 M105 M109 S200 M82 ;absolute extrusion mode ; Ender 3 Custom Start G-code M140 S55 ; Chauffe Bed M104 S160 ; Prechauffe Buse M190 S55 ; Attente Bed a
  8. Merci du tuyau, @Yellow T-pot je vais surveiller les marlinistes Pour @fran6p je viens d’essayer la version 4.8.0 et je confirme les dires de yellow T-pot. Rien de changé !
  9. Je n'ai pas encore essayé la version 4.8.0 mais en bidouillant dans le start gcode un petit panneau est apparu qui disait "Gcode commands to be executed at the very start separated by \n." J'ai essayé de mettre cela au tout début de mon start gcode, mais rien de changé !!!!!!!! Ou est-ce qu'il peut falloir mettre ce code pour résoudre ce problème ???????? Ma reconnaissance éternelle a celui (ou celle) qui me donnera la solution . Edouard
  10. Salut @Yellow T-pot et merci de t' intéresser a mon cas ! Les 3 possibilités que tu me propose me paraissent intéressantes. Personnellement j'avais envisagé ta troisième proposition, mais sans la mettre en pratique car pas sur du résultat (la peur du débutant!). A te lire, je vais sans doute partir sur la création d'une imprimante "bidon" dans laquelle je rentrerais mon Gcode et les coordonnées de ma Ender3Pro En tous cas Merci pour ton aide ! Cdlt Edouard
  11. Bonjour @fran6p J'ai modifié mon Start Gcode en fonction du tien, mais cela n'a pas résolu mon problème ! ;Generated with Cura_SteamEngine 4.6.1 M140 S55 M105 M190 S55 M104 S200 M105 M109 S200 M82 ;absolute extrusion mode ;Ender 3 Custom Start G-code M140 S55 ; Chauffe Bed M190 S55 ; Attente Bed a temperature M104 S160 ; Prechauffe Buse G28 ; Home all axes G29 ; Touch Mi G92 E0 ; Reset Extrudeur M104 S200 ; Chauffe Buse M109 S200 ; Attente Chauffe Buse G1 Z2.0 F3000 ; Move Z Axis up little to prevent scratching of Heat Bed G1 X7.1 Y20 Z0.3 F5000.0 ; Move to start pos
  12. Salut @fran6p, Merci pour ton aide! Je vais m'inspirer de ton Gcode et reviendrais donner le résultat. Cdlt Edouard
  13. salut Pafpaf, Merci pour ta réponse; Est-ce ton start gcode personnel ou le gcode généré par Cura ? Cdlt Edouard
  14. Me voici revenu avec un petit problème logiciel! J'ai trouvé sur le net un start gcode qui permet de : 1: chauffer le plateau 2 attendre la fin de chauffe 3 Faire le g29 4 Préchauffer la buse (160) qui se fera en même temps que le g29 afin de gagner un peu de temps et surtout éviter a la buse de baver en chauffant au maxi Etc..... Mais cura en faisant le gcode me saisit: ;Generated with Cura_SteamEngine 4.6.1 M140 S55 M105 M190 S55 M104 S200 M105 M109 S200 ce qui fait que ma modif ne sert a rien ! Peut-on modifier quelque chose dans cur
  15. Pour avoir plus de précision tu peux peaufiner sur une distance plus importante !
×
×
  • Créer...