Aller au contenu

Filament ABS

Avrel

Membres
  • Compteur de contenus

    252
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

32 Excellente

À propos de Avrel

  • Rang
    Membre confirmé
  • Date de naissance 24/04/1984

Information

  • Genre
    Masculin
  • Lieu
    Haute loire
  • Imprimantes
    Cr10 s / ultimaker 2+

Visiteurs récents du profil

485 visualisations du profil
  1. Avrel

    conseil réglage cr10 v2

    ton plateau doit se déplacer facilement quand tu le bouge a la main , il ne doit pas y avoir de points durs.Il ne faut pas tourner l’excentrique exagérément, tu dois pouvoir arriver a faire tourner les roulettes avec les doigts . Fran6p connait un rayon sur cette machine il pourra t'indiquer la procédure a suivre je pense . Il me semble que sur cette machine les excentriques ne sont pas tous du même coté contrairement à la mienne .
  2. Avrel

    conseil réglage cr10 v2

    Une question n'est jamais bête Non ce n'est pas normal , il y a des excentriques sur certaines roulettes pour pouvoir venir les mettre en contact .En cherchant sur le net tu trouveras plein de tuto pour le réglage du guidage du bed. Oui énormément, car ton bed peut avoir du jeu . Pire encore ça veut dire qu'une seule roulette d'un coté assure le guidage ce qui lui vaudra une usure prématurée .
  3. Po poutant sur cette photo on dirait qu’elle n’y est pas sinon le ressort ne toucherait pas d’un côté
  4. Désolé c’etait Cette pièce que je n’avais pas vu , du coup l’extrudeur que j’avais n’etait Pas le même que toi
  5. Moi j’avais une pièce entre la longue vis et le ressort , quand je tournais la vis cette pièce venait comprimer le ressort
  6. Il manque une pièce sur ton extrudeur , sans elle tu ne peux pas tendre ton ressort
  7. Bah moi j’ai beau eu faire tous les réglages possible je ne suis jammais arrivé à quelques choses de bien . Je devais le remplacer car le levier était fendu . Quand j’ai remis celui d’origine je n’avais plus de soucis à part le levier fendu évidement .Maintenant j’ai un titan le problème est réglé
  8. Je reconnais bien la cet extrudeur avec lequel j'ai eu énormément d'emmerdes et qui a fini a la benne, je le trouve encore plus mauvais que celui d'origine... d’ailleur sur la photo on voit clairement des copeaux de filament
  9. Ça peut être une bonne piste effectivement
  10. Imprime un cube de 20 mm sans face supérieure , dont les parois équivalent à deux fois le diamètre de ta buse , pi tu mesures ces parois. tant que tu n’auras pas fait ce test tu ne sauras pas si ton débit est bien réglé. D’ailleurs quel est la valeur de ton flow ? tu es sur que tu as le bon diamètre de filament et de buse renseigné dans ton slicer ?
  11. Avrel

    TMC2209 bruyant linear advance

    Peut être que ton accélération et jerk sont un peu trop haut tu as fait ce test ? https://marlinfw.org/tools/lin_advance/k-factor.html
  12. Avrel

    TMC2209 bruyant linear advance

    Curieux comme méthode... Tu as combien en facteur K du lin advance ? les meilleurs résultats que j'ai eu c’était autour de 0.7
  13. Avrel

    TMC2209 bruyant linear advance

    Les Estepp servent a définir combien de pas le moteur doit effectuer pour un déplacement de 1mm, une fois l'extrudeur calibré cette valeur n'a pas a bouger.Le linear advance n'a absolument rien a voir avec ça, a part dérégler votre machine je ne vois pas ce que ça peut faire. Mais peut être confonds tu accélération et Estepp
  14. Avrel

    TMC2209 bruyant linear advance

    tu es sur que c'est les estepp que tu changes ? j’espère pas......
  15. Avrel

    Impression PETG

    De blesser la personne avec les dents......(ok je sors.....) ce n'est pas un avantage, le débit doit être calibré pour chaque marque de filament et type de matière. Avec un débit trop faible tes couches seront mal liées entre elles et un débit trop élevé tu auras un résultat médiocre (coulures,boursouflures) Normalement a l'échelle 1 tes cotes doivent correspondre , si ce n'est pas le cas c'est soit ton débit est trop bas ou trop haut , éventuellement les steps mais en général les valeurs d'origine sont pas trop déconnantes. Imprime un cube de 20 mm sans face supérieure avec des parois d'une largeur équivalentes a deux fois le diamètre de ta buse , puis tu les mesure.Si tu as une buse de 0.4mm tu devrais trouver 0.8mm , si ce n'est pas le cas tu fais une petite règle de trois avec ta valeurs du flow et tu mets cette nouvelle valeur .(ex:flow a 1 épaisseurs mesurées 0.85mm . 1x0.8/0.85=0.94 sera la nouvelle valeur a mettre )
×
×
  • Créer...