Aller au contenu

Filament ABS

Loutre Atomic

Membres
  • Compteur de contenus

    110
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de Loutre Atomic

  • Rang
    Membre débutant
  • Date de naissance 09/02/1989

Information

  • Genre
    Masculin
  • Lieu
    Paris
  • Imprimantes
    Prusa i3 rework 1.5 (phase de test)

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bon et bien dans ce cas 14 juillet de bricolage ! ^^ Je vais finir pas m'habituer à dérouler le fil de la bobine pendant les impressions et ne plus avoir besoin de support bobine =P
  2. Je pense que demain ça va être du démontage/montage d'électronique et mise en place de la boite pour l'Arduino. Emotion tech m'informe que (ils sont sûr d'eux) la coque en plastique est amovible, ça résoudrait mon problèmes de fixation / support de ventilateur d'un coup si c'est fondé. Ce qui est étonnant c'est que la carte est vraiment incrustée dedans, j'ai peut être pas assez louché dessus quand je l'ai eu entre les mains ^^ @philippem L'Arduino que l'on ma fourni à une coque en plastique à l'arrière, c'est pour ça que je m'interrogeais sur la compatibilité avec mon Arduino =P
  3. C'est effectivement bien mieux, il faut juste que je regarde si mon Arduino rentre dedans.... Merci @nicephore !
  4. @Silverglade Sur la Prusa i3 Hephestos il y a un support de ventilateur pour la carte RAMP : Je suppose que ça peut s'appliquer aussi à la Prusa i3 ?
  5. Je m'en suis aperçu 5 couches trop tard, j'ai observé pour voir si ça pouvais gêner et j'ai fini par stopper l'impression.
  6. Aucune idée, je n'ai pas du tout regardé la partie électronique de mon imprimante, à l'exception de la première fois que j'ai fait chauffé l'extrudeur/plateau en voyant une LED rouge s’allumer (petit coup de flippe) ^^ Mais à mon avis il y a des chances que ce soit ça, mon imprimante est dans le coin d'une pièce, la carte du côté du coin, ça doit pas aider.
  7. @Silverglade Le support que tu montres est à fixer sur la carte, Arduino ? La mienne à une partie en plastique type coque, je vais peut être devoir improviser =S
  8. @nicephore, Le décalage est arrivé au bout de 3h d'impression (85ème couche sur 114), si la carte RAMP chauffe trop ce serait pas intervenu plus tôt ?
  9. Pour les vagues sur la pièce : https://www.simplify3d.com/support/print-quality-troubleshooting/#vibrations-and-ringing En première cause ce serai la vitesse d'impression ou l'accélération après changement de direction... je vais devoir regarder ce que je peux tenter pour ça dans Slic3r. En dernier lieu la cause pourrait être du wobwob ! Mais en théorie la Prusa i3 est "immunisée" ^^
  10. Pour le ventilateur il peut se brancher sur l'arduino ? Comment je le met en place / fixe ?
  11. J'ai eu un décalage en X assez violent... Je ne sais pas si c'est de ma faute lors d'un de mes déroulage de bobine (rien senti de particulier sur le fil) ou si c'est un autre problème du type courroie ou carte RAMP trop chaude qui met une sécurité... etc De plus je m'en suis rendu compte après environ deux heures (j'avais plutôt des doutes en réalité), le modèle que j'ai imprimé est trop petit pour ma bobine, à 10 mm près Du coup ce soir je vais retenter mais sur le bon modèle cette fois ^^ Petit défaut assez étrange : Il y a des vagues à droite de chaque saillie de la pièce, que ce soit une arête ou le pourtour des trous de vis, à l'intérieur comme à l'extérieur de la pièce. J'ai regardé sur https://www.logre.eu/wiki/RepRap_printDoctor, rien de semblable n'y est décrit. Une idée ? J'ai eu aussi deux petit warping sur deux angles intérieur, ça je sais le pourquoi du comment ^^
  12. Je triture pas mal en ce moment donc c'est peut être aussi de ma faute =P
  13. Plus jamais ! La deuxième couche est plus que parfaite, j'ai jamais vu ça encore ! =P
  14. La première couche est parfaite, avec +0.05 de Z offset =)
  15. Je lance l'impression, le tour se fait bien, le début du brim aussi puis... tada ! Le brim déconne en faisant des sortes de vagues, l'imprimante fait clairement un bruit net de cliquetis. Ce qui m'étonne c'est que le pourtour est très bien, une partie du brim aussi mais la moité voir 3/4 du brim ondule. @Silverglade Est-ce que ce serait ce que tu avais décrit ? C'est quand même étonnant que ça me le fasse que maintenant alors que j'ai imprimé le guide fil sans problèmes. Edit : J'ai augmenté de 0.05 le Z offset dans Slic3r et le brim semble Ok maintenant, à voir pour la suite, 4h10 d'impression !
×
×
  • Créer...