Aller au contenu

Filament ABS

madmajor

Membres
  • Compteur de contenus

    13
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de madmajor

  • Rang
    3D Newbie

Information

  • Imprimantes
    creality ender 3 pro

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Merci je vais tester, je suis assez surpris de la difficulté d'utiliser un matériel officiel sur une CM officielle. J'ai réussi au moins a lancer l'impression avec des réglages plus que moyen mais maintenant que j'ai "compris" comment les intégrer au moins je peux étiquette mon potager J'y aurais peut être réfléchis à deux fois.
  2. Non je pense que je n'avais pas prêté suffisamment attention. cela fonctionne très bien. Le lien que tu as envoyé fonctionne très bien sauf pour : >>> M211 S0 SENDING:M211 S0 echo:Unknown command: "M211 S0" Du coup j'ai quand même une imprimante qui à l'état IDLE (en attente) se retrouve avec une buse plus haute que le plateau. est-ce normal? je suppose que la solution doit se trouver ici : 12. M851 Xx.xx Yy.yy Zz.zz (x.xx et y.yy étant les décalages de ton BLTouch / buse, z.zz étant le décalage en Z calculé au point 10 (valeur nég
  3. Le boulet revient à la charge avec les résultats suivants: définir le décalage par exemple à -2.5: M851 Z-2.5 visualiser la valeur: M851 qui doit renvoyer Z-2.5 sauvegarder: M500 modifier la valeur: M851 Z-3 vérifier la modification: M851 qui doit renvoyer Z-3 charger les valeurs de l'eeprom: M501 vérifier la valeur stockée dans l'eeprom: M851 qui doit renvoyer Z-2.5 >>> M851 Z-2.5 SENDING:M851 Z-2.5 >>> M851 SENDING:M851 echo:Probe Z Offset: -2.50 >>> M500 SENDING:M500 echo:Settings Stored (656 bytes; crc 2
  4. Si tu as un guide dessus je suis preneur Google m'a bien aidé et grâce à : https://marlinfw.org/docs/gcode on a toutes les infos, c'est fou hein ! merci
  5. Ah ma carte mère serait la limite, merci pour ce point très clair! Je suis du coup étonne de voir peu de personne faire les manips décrites plus haut par remibora mais je vais les tester dès que j'aurais du temps. Édit: il semblerait comme la comm se fasse avec les différents test. Je vais essayer de régler le z maintenant merci
  6. Je trouve étrange le manque d'options présentes dans les menus quand je regarde les vidéos. Je vais tester la connexion serie en rentrant. Desole pour le double post
  7. Merci pour ton implication malheureusement toujours le même résultat (en tout cas rien de différent à mes yeux). Le menu control / motion est toujours aussi vide (uniquement probe Z offset) Et le Bltouch semble réagir correctement à la mise sous tension + les quelques tests dispos dans : control / bltouch (cmd:reset / self test...) J'ignore comment vous fournir plus d'info pour que vous puissiez m'aider. J'ai même rajouter à la main le #define bltouch_set_5V_mode dans le configuration.H
  8. Salut, JE crois avoir pris conscience des changements que cela implique mais même après un téléchargement en utilisant le lien : https://www.th3dstudio.com/uf1_download Je n'ai pas plus de Bltouch_set_XXX dans mon configuration.h Un collègue m'a conseillé : https://github.com/marlinfirmware/configurations Mais aucun des fichiers dans creality / ender 3 pro / V1 \/ 422 /\ 427 n'embarque la ligne bltouch_set_XXX Je ne suis pas programmeur du tout mais il me semble quand dans configuration_adv.h il y a l'appel de bltouch_set5V... si Bltouch est activé dans le co
  9. Merci de ton intervention même si je doute d'avoir les compétences pour tout mettre en oeuvre. Ce qui m'étonne c'est d'avoir des menus qui me semble incomplets notamment sur control
  10. Bonjour à tous, Suite à l'acquisition d'un Bltouch : https://www.amazon.fr/gp/product/B07RZBFQK3/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1 installation ok avec suppression du z stop et utilisation des PINS de ce dernier. J'utilise une carte mère 1.1.5 (silencieuse) le comportement du Bltouch semble cohérent à l'allumage (2 tests puis il remonte). Mais impossible de regler la hauteur correctement et surtout la garder en mémoire. Le store settings ne semble pas bouger. J'ai suivi : (merci à lui au passage) mais j'ai une différe
  11. Malgré la bienveillance de vos réponses, nous sommes assez loin pour le moment. Actuellement le ventilateur est très bruyant alors que l'imprimante ne fait rien elle est juste allumée. Avant ce ventilateur se mettait en route, a la demande de l'imprimante uniquement. Quand elle atteignait une certaine température certainement. Je ne comprends pas la raison d'une ventilation plein bourre des l'allumage Et j'imprimai le petit a 240degres.
  12. Hello à tous, Je suis l'heureux (en tout cas jusqu'à présent) propriétaire d'une ender 3 pro. Tout se passait bien jusqu'à la demande de print en PETG. Mon filament se coincait dans la buse et le retirer relevait de l'épreuve de force. Epreuve de force qui m'a forcé à racheté du tube PTFE et le ventilateur en facade de la buse. Pour commencer ce ventilateur me pose problème j'ai l'impression que dès que je met en route l'imprimante il tourne à fond, et du coup c'est assez bruyant. SI jamais vous avez une idée je suis preneur. Une fois ce problème réglé on
  13. Salut, Moi c'est Greg la trentaine et je fais joujou avec ma Ender 3 Pro (la seconde pour être honnête). Je suis nul de chez nul mais j'adore progresser, donc je pense être au bon endroit, J'aimerais pouvoir améliorer la qualité de mes impressions et comprendre certain comportement que je trouve très étrange. mes hobbies : la guitare, les modifs de voiture (nottament sous tesla), le piano, et mine de rien passer du temps avec mes gosses Pour le reste on verra plus tard. Amicalement MM.
×
×
  • Créer...