Aller au contenu

Filament ABS

prosperz

Membres
  • Compteur de contenus

    47
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de prosperz

  • Rang
    3D Newbie

Information

  • Imprimantes
    Anycubic I3 Mega (décembre 2020)

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. En attendant je pense que je vais essayer de "souder" ces parties en les chauffant légèrement.
  2. Merci du conseil Stef. Je vais essayer, mais c'est pourtant la méthode que j'ai utilisée.
  3. J'essaierai sur les prochaines. J'imprime les première couches à 25mm/s. Peut être augmenter la température sur les premières couches aussi.
  4. Petit photo qui parle du dernier problème que j'ai... si vous avez des idées pour corriger... déjà essayer de monter la température mais cela fait "effondrer" certaines parties car trop chaud. déjà merci @Titouvol car bcp de mes problèmes venaient visiblement d'un plateau sale... génial
  5. Quand même quelques défauts après analyse. Sur la base des pièces j'ai une ligne qui n'adhère pas tout le tour de la pièce... La jointure semble ne pas se faire partout. Pour corriger j'avais élevé la température, le problème était parti mais sur la finalisation l'imprimante allait trop vite et les couchez ne sechaient pas et s'affessaient...
  6. J'y crois pas Je fait la vidéo pour te montrer et là la première couche se fait correctement J'avais même voulu descendre la vitesse d'impression dans Cura pour la première couche mais en fait elle était déjà à 25mm/s. Le seul truc que je n'avais pas encore fait c'est nettoyé le plateau à l'alcool La première couche n'a jamais été aussi nickel... On verra le rendu final de la pièce demain du coup. Merci titouvol en tout cas !
  7. Je vais essayer. Je te ferai une vidéo du résultat. Mais si je met 0.2 c'est là ou l'imprimante ne sort du filament qu'au bout de 3 minutes je crois...
  8. Salut titouvol. Bah écoute j'en ai tellement essayé de choses J'ai essayé hauteur de première couche à 0.1. Les ronds dessinés n'accroche pas et sont arrachés par la deuxième couche. A 0.2, les ronds accroche mais sont arrachés par la deuxième couche. Vitesse d'impression : 50mm/s. Température buse : idem tout essayé. J'ai réussi à imprimer à 210 mais certaines parties (surtout en fin de pièces) s'effondrait car trop chaud. Température bed : idem essai à 60 / 65 mais jamais concluant... Certaines fois, le PLA sort de la buse qu'au bout de 2 à 3 minutes d'impress
  9. Bon je crois que je vais abandonner l'impression 3D pas fait pour moi Impossible d'arriver à calibrer correctement l'imprimante. 30 fois que j'essaie d'imprimer le support MK4 pour la tête d'impression. A chaque fois sur la première couche les "ronds" et "hexagones" qui servent à définir l'emplacement des trous n'adhèrent pas au plateau ou sont pris au passage n°2 par la buse. Pourtant refait 50 fois les leveling, tout vérifier, recalibrer l'extrudeur 10 fois (à chaque fois je devais monter la valeur) ! Je baisse les bras... A mon avis, je comprend rien
  10. Merci Fmelle Je m'y suis lancé hier. J'ai bien suivi toutes les étapes, mais j'ai été confronté à plusieurs problèmes qui m'ont pris un temps fou : - les vitesses d'accélération travel et d'impression était trop élevée (3000mm/s²). Cela provoquait systématiquement des erreurs d'impressions. Je les ai réduites (2000mm/s² pour Travel et 1000mm/s² pour le Printing) et également le jerk (10mm/s au lieu de 20 par défaut). Ca semble mieux. - a la mise à jour des PID, les valeurs étaient radicalement différentes de mes valeurs par défaut. J'ai mis à jour (Hotend kP:17.62 / kl:1.
  11. Bonjour à tous, Y'a t-il un bénéfice à passer ma I3 Mega sur Marlin 2.0 ? Est-ce une opération qui se fait sans risque ? Merci à tous (je n'ai pas trouver de sujets sur cela, mais si c'est le cas je m'en excuse d'avance) !
  12. Nouvel extrudeur installé et configurer. Vraiment nickel. Je n'ai plus de bruit du tout et ça ne claque plus. J'ai l'impression que le chargement du fil est plus linéaire... Merci à tous.
  13. Je vais attendre la réponse de stef_ladefense alors Merci Titouvol
  14. Oui je me suis pris au jeu Arf tu me met le doute du coup, si pas de changement, je vais pas bouger. Je pensai qu'on gagnait en précision et en stabilité de température (sur ce que j'avais lu). Mais je me suis peut être trompé...
  15. Le retour du relou J'ai repéré ça : https://www.amazon.fr/complet-dextrudeur-imprimante-Makerbot-RepRap/dp/B07MH5KYW9/ref=as_li_ss_tl?__mk_fr_FR=ÅMÅŽÕÑ&dchild=1&keywords=e3dv6&qid=1588955554&s=industrial&sr=1-3&linkCode=sl1&tag=baroudeur08-21&linkId=9da2969fa1e58d23b3f026367b73fbe0&language=fr_FR Vraiment pas cher, donc je me verrai bien passer par cette modif, pas compliquée, avant les ventilos. Une question. Le support (entretoise) a rajouté pour la v6 doit-il être imprimé dans un matériau spécifique ou le PLA fera l'affaire ? Pas de ri
×
×
  • Créer...