Aller au contenu

Filament ABS

Joak

Membres
  • Compteur de contenus

    36
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

2 Neutre

À propos de Joak

  • Rang
    3D Newbie

Information

  • Imprimantes
    Ender 5 Plus

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. @Titi78 Merci pour ce qu'est le méplat Sinon je n'ai malheureusement pas accès à un thermomètre laser, ni mes connaissances. Je vais checker ce soir pour le PID, c'est vrai que je n'ai jamais touché à ce réglage dans Marlin. Le tube n'est pas long (moins de 1m), je pense pas qu'il fasse ressort. Maintenant que l'extrudeur joue mieux son rôle, je vais en effet reprendre les tests de rétractation.
  2. Je sui désolé mais je ne comprend pas ta phrase Peux tu m'en dire un petit peu plus. Maintenant je suis vacciné, je ferais plus attention.
  3. Pardon j'étais sur de t'avoir répondu. Oui j'avais essayé avec 3 bobines différentes mais même modèle. Sunlu PLA White 1Kg. J'ai du Creozone qui va bientôt arriver. J'imprimais avec ca depuis un an avant de trouver le Sunlu aussi bon et moins cher. Stockée dans un cagibi . La température autour de l'imprimante peut monter à 41°. Pas d'humidité. Je pense avoir trouvé le souci après avoir tout démonté et checké. -> La vis qui tient la roue crantée fixe de mon extrudeur En remontant l'extrudeur après nettoyage, j'ai vu que par moment mon filament ne sortait pas de
  4. Je remonte le topic. Après quelques semaines où l'imprimante a super bien fonctionné, je me retrouve encore avec les problèmes de stringing et filament qui coule. Je n'ai rien modifié sur la machine pendant ces 2 ou 3 semaines de fonctionnement. J'ai du imprimer pour 200h environ. J'ai checké le tube capricorn, il est niquel. J'ai refais depuis 3 fois la Titi's procedure. J'ai testé différents combinaisons de rétractation sous Cura; de 2mm à 7mm de rétractation à 25-50mm/s. (D'ailleurs, ca fait un bruit de dingue avec une vitesse de rétrac à 50mm/s) Rien n'y fait, j
  5. Alors voici comment sont positionnés les cables : Question steps, les voici : 80,80,400,95 J'ai refait le test d'extrusion et à 93 steps/mm (ce qui est recommandé avec l'extrudeur de base) je ne faisais pas 100mm. A 95 steps/mm tout est ok. @IdealnightToujours dans mes posts pour m'aider Merci à toi J'ai bien tout repris, tout checké 2 fois. Ayant eu des souci de tube et d'extrudeur sur ma E5P, je commence à connaitre. Tout me parait bon de ce coté. Le changement de câble a fait du bien mais c'est pas encore parfait. Le X et le Y sont beaucoup pl
  6. Je vais regarder ca de plus pres. Merci! Je vais checker leur store. Merci!
  7. Merci @Savate mais il semblerait que ton lien soit pour des MGN9H et il me faut des MGN12H. PS : Que veut dire BOM?
  8. @bernard3D : Je regardais cette vidéo justement de Teaching Tech. Qu'il est bien ce garçon J'ai commencé celle d' Alex Kenis aussi. J'ai pas l'impression que dans la vidéo de TT, il utilise des HiWin mais plutot des lowcost. Je comprend parfaitement que si on veut de la qualité ca se paye. Mais il est vrai que mon envie de passer sur des rails linéaires s'en retrouve fortement perturbée par le prix des HiWin. On passe du simple au quintuple quasiment. L'avantage est que je peux commencer avec seulement l'axe X, l'investissement sur des Hiwin sera moins douloureux $$ axe par ax
  9. Bonjour à tous. En me baladant sur thingiverse je suis tombé là dessus : https://www.thingiverse.com/thing:4487342 Ce qui m'a emmené sur ce site : https://www.ender5.fr/rails-lineaires-sur-ender-5-ender-5-plus/ N'ayant jamais vu ou installer ce type de rails, je me demandais ce que vallait ce genre de modifs. Pour environ 70€ le tout, est ce que ca vaut le coup? Merci par avance pour vos retours.
  10. @PPAC : Je vais prendre des cours de photograhie Buse @200° (De même sous ma E5P et ca fonctionne niquel) Bed @60° avec le bed en verre (50 avec le plateau magnétique) Cube slicé sous Cura : 0.2mm / 0.1mm pour la première. 50mm/s Le nivellement est vraiment bon. Sous Octoprint BedVisualizerLevel est propre. Sinon entre 2, j'ai enlever le tube PTFE du heartbreak. Pas beau du tout. Je pense que je vais changer le tube vite fait et nettoyer le heartbreak.
  11. Bonjour à tous, J'ai récup une Ender 3 pro chez un de mes amis. Il m'a dit qu'il n'arrivait plus à faire de bonnes impressions avec depuis un moment. J'ai ajouté un bltouch et un bed en verre. J'ai changé le firmware de Marlin. (J'ai une Ender 5 plus et un peu de connaissances dans ce hobby). J'utilise le même PLA que pour ma Ender 5 plus (Sunlu 1Kg Blanc) avec lequel le résultat est niquel. Et j'obtiens des cube de test imprimés absolument dégoûtants. Toute aide est appréciée. Merci ! Configuration.h Configuration_adv.h
  12. Bonjour à tous. Désolé pour ce retour tardif, la Covid est passée par moi Alors je n'ai plus de problème, il semblerait que la technique d' @Idealnight est fonctionnée. Après avoir chauffé à 240° pendant 15-20mn, je n'ai plus de filament qui coule trop longtemps et mes impressions sont niquel! Merci à tous pour votre support
  13. Je test la chauffe a 240 righ now. Oui suivi de la procédure je pense bien faite. J'ai bien pensé au 1/4 de tour.
  14. J'ai testé, nettoyé, retesté, je comprend pas pourquoi ca coule toujours. J'ai remplacé le tube Capricorn par celui d'origine. Enfoncé jusqu'au bout @Savate. J'ai bien suivi les tutos fournis par @Idealnight. Tube enfoncé comme il faut dans le heratbreak. Recontrôle des steps dans Marlin. Quand je demande 100mm, j'ai bien 100mm. Après je vois pas trop le rapport entre les steps et mon souci. Le filament coule avant même l'impression. Tout est niquel nettoyé. J'ai même changé la buse par une 0.3 et une 0.5 et toujours le même problème. EDIT : En chauffant a 180° ca fui
  15. Bonjour @fran6p, Merci pour ton intervention et je te prie de m'excuser. Je ferais attention désormais au multipost. Je te souhaite une excellente journée.
×
×
  • Créer...