Aller au contenu

Filament ABS

coolapic

Membres
  • Compteur de contenus

    30
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de coolapic

  • Rang
    3D Newbie

Information

  • Imprimantes
    ENDER 3 V2 CREALITY
  1. Petit retour suite réparation. Déjà Banggod m'a bien remboursé sous 48h . réponse commerciale efficace. Depuis le réglage des Vref et du changement de moteur , l'imprimante a tourné presque non stop en journée en gros de 9h à 22h30 et j'ai imprimé pas mal de pièces pour mes divers loisirs . En tout et pour tout une seule pièce de ratée en PETG, et nos soucis. Notamment de quoi réaliser un faux moteur d'avion au 1/3. Mais que c'est long !!! même ma courroie rafistolée tient le coup sans broncher . Juste le moteur de l'axe Y est nettement plus chaud que les autres. On y laisse pas les
  2. pour info le sav de banggood me propose de solder le litige par un avoir de 40€ , solution que j'ai acceptée. on verra si ça va au bout , mais déjà c'est plutôt correct comme proposition. Et l'imprimante tourne pas mal depuis sa réparation !
  3. je ne sais pas si ça peut t'aider , mais sur la ender3 v2 que j'ai on a vu quand j'ai réglé la longeur d'extrusion , que si la sd ram n'avait pas le fichier EEPROM.dat dessus et qu'elle n'était pas présente les paramètres ne restaient pas ...J'ai aussi une carte 4.2.2 dessus mais pas de bl touch donc ce n'est peut être pas le même soucis ? Je suis débutant.
  4. De mon côté ça y est c'est reparti ! J'ai reçu le moteur de rechange et ça fonctionne à nouveau. J'ai réglé mes vref à 1,37V pour mes moteurs 1,5A et carte 4.2.2 avec TMC2209 , (marqué B sur le connecteur de sd card).
  5. Bonjour à tous, J'ai reçu le nouveau moteur , poulie , courroie. et l'analyse était la bonne ... ça fonctionne. J'ai préalablement fini d'ajuster mes vref à 1,37V pour mes moteurs de I= 1,5A et carte 4.2.2. avec signe B sur SDcard , donc TMC2209. J'ai constaté que le moteur Y chauffe plus , le Z ça va et le nouveau moteur chauffe à peine. Tout remis en place nickel et ça fonctionne du premier coup ... du coup j'ai lançé l'impression en PETG que j'avais avorté lors de la panne . Voici ce que j'ai pris : Poulie de distribut
  6. Bon ben maintenant que l'imprimante est réparée, j'ai pu tester le fichier modifié en G4 S30 et ça fonctionne nickel. Les 30 secondes c'est un peu long mais confortable pour effectuer les réglages. Parfait merci.
  7. c'est ma toute première expérience en impression 3D ! donc je ne m'attendais pas à devoir refaire tout dessus au bout de 15 jours!
  8. Pour ma part Banggood aussi ... pour l'instant la seule réponse du SAV: " nous communiquer votre numéro de série de la machine ... et c'est tout . J'ai commandé hier, expédié aujourd'hui aussi un moteur + poulies + courroie sur amazon , car pas assez rapide ce sav. Et j'attends toujours la réponse de creality directement. Certes ils sortent juste du nouvel an chinois... Mais si je dois aussi acheter une carte mère en plus ... comme dit plus haut elle va me revenir cher cette imprimante ! Mais je ne désespère pas et je croise les doigts pour que suffise le changement de moteur !
  9. Bonjour, J'ai un peu le même soucis sauf que dans mon cas le moteur X semble être mort (creality 4234 idem sur Y et Z, seul l'extrudeur est en 42.40)même configuration que toi si ce n'est la lettre B sur la carte 4.2.2. Dans mon cas le calcul du vref donne 1,37V avec les TMC2209 et non 2208 sur ta carte.les R sense sont aussi marqués 150 soit 150milli ohms. J'ai ajusté ces vref mais cela n'a rien changé aux saut de pas plus marqués dans mon cas. J'ai fini par commander un nouveau moteur hier au soir , et je pourrais confirmer à réception. coté vendeur, j'ai eu seulement
  10. ok je vais partir sur celui alors . Bonne soirée merci
  11. et le fait qu'ils soit en 3V3 au lieu de 4,83V sur celui d'origine ? ça ne pose pas de soucis ? Celui ci correspondrait plus aux critères de celui d'origine en 42.43 non ? https://www.amazon.fr/gp/product/B08SM54CH6/ref=ox_sc_act_title_1?smid=A2YEEW7RY0HS8J&psc=1 J'ai fait le test avec le Y et le moteur continue de mal fonctionner !
  12. n'ayant toujours aucune réponse de banggood je me suis résigné à decoller l'etiquette sans l'esquinter et j'ai sorti le moteur. @nico378 oui j'avais prevu effectivement de les prendre. mais ça ne répond pas concernant le choix de moteur . j'ai vu ceux là : https://www.amazon.fr/Phase-Moteur-4-Wire-Stepper-Imprimante/dp/B06ZY9G8KG/ref=cm_cr_arp_d_bdcrb_top?ie=UTF8 https://www.amazon.fr/Redrex-couple-Moteur-Machines-Imprimante/dp/B077GRQ1VL/ref=sr_1_1_sspa?__mk_fr_FR=ÅMÅŽÕÑ&crid=2G8S86GI3E04Q&dchild=1&keywords=moteur+nema+17&qid=1613669965&s=industrial&
  13. Bonjour à tous, Question subsidiaire, pour approvisionner un moteur rapidement en France sans passer par les sites Ali... Bang... Le seul que j'ai vu est amazon qui a un moteur en 4234 mais pas celui d'origine. https://www.amazon.fr/Aibecy-Moteur-Phases-imprimante-Creality/dp/B07ZRG51GT/ref=psdc_6606610031_t1_B07PXPTL6B Ce qui me gène c'est que le courant indiqué est de 0,8A contre 1,5A pour le moteur d'origine ? je suppose que le vref doit être ajusté en conséquence, mais sera t-il assez puissant pour l'axe X ? J'ai de gros doutes , même s'il est annoncé pour une Ender 3 ...
  14. parfait ça merci fran6p je testerai dès qu'elle sera réparée !
  15. Bonsoir à tous, En attendant que ma belle imprimante presque neuve soit réparée ... J'ai une autre question. Un copain m'a fait passer un fichier G-code Bed positionning, qui devait permettre des déplacements au dessus de chaque ressort et au centre du plateau en effectuant des pause print qui me laisse le temps d'ajuster le plateau puis de reprendre en appuyant sur le bouton de l'écran. Pour le pause print voici la commande G-Code et un extrait du fichier... M0 ne fonctionne pas du coup le fichier se deroule jusqu'au bout sans interruption. J'ai vu ici que M0 ne fonct
×
×
  • Créer...