Aller au contenu

Filament ABS

Sohal

Membres
  • Compteur de contenus

    4
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Sohal

  • Rang
    3D Newbie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Sohal

    Aide pour problème d'impression Robot

    Un revendeur Français spécialisé dans cette application justement. Il m'a donné quelques conseils basiques qui n'ont rien changés, j'attend un nouveau filament : le NGEN clear qui est celui le plus utilisé dans cette application et qui semble donner satisfaction. Sohal
  2. Sohal

    Aide pour problème d'impression Robot

    Peut être mais j'ai pas tellement de réglage possible la dessus et le principe des filamant Smart Réel c,'est qu'ils sont préconfigurés de manière optimale
  3. Sohal

    Aide pour problème d'impression Robot

    Bonjour, merci de votre réponse, j'ai acheté ce modèle car donné comme plug and play et validé par pas mal de confrères en particulier aux US qui l'utilisent avec bonheur. C'est vrai que la SLA Form2 devient la référence pour cette application mais c'était pas le même prix et il y a plus de post traitement. Il faudrait que j'imprime des pièce basiques comme celle fournies avec pour voir. C'est quand même bizarre car j'ai pu faire quelques pièces avec juste un peu de toile d'araignée avant qu'elle se mette à déraper autant... Sohal
  4. Bonjour à tous, je suis nouveau sur le forum et je viens vers vous pour solutionner un problème d'impression avec ma Robox. Je suis dentiste et je l'ai acheté pour fabriquer des sortes de gouttières qui me permettent d'être plus précis lors de la pose d'implants dentaires : ce sont des guide de forage. Pour le filament on m'a fournis du HD Glass en Smart Reel, agrée pour contact alimentaire. Par contre je n'ai que des déconvenue lors de mes impressions : je choisis qualité fine, avec support et support gap, remplissage 100%. L'impression commence bien mais au bout d'un moment j'ai un décalage sur l'axe XY, et l'imprimante fait plein de filaments non collée, vu l'impression le filament colle à la buse et elle doit pousser un tas de plastic fondu. J'ai déjà testé quelques pistes : j'ai refait la calibration des buses et leur alignement. J'ai vu que ce phénomène s'appelai du oozing, et j'ai essayé de mettre plusieurs objects sur le plateau pour avoir un meilleur refroidissement entre les couches... sans succès... Ce qui m'étonne c'est que quand je calibre l'ouverture de mes buses le filament sort directement en s'enroulant sur la buse plutôt que de tomber plus bas... Je vous met une photo pour que vous compreniez le problème. J'ai testé avec le PLA blanc fournis avec la machine ça fait pareil... Merci par avance de toutes vos suggestions. Sohal
×