Aller au contenu

Filament ABS

fred.pacc

CR-10 fred

Messages recommandés

Bonjour ,

 

après avoir lu plusieurs de vos sujets , je me suis lancé

imprimante commandé et reçu cette semaine sans problème

l'assemblage c'est bien passé également 

en revanche j'essai d'imprimer avec de l'abs et la piece au bout d'un moment ce déforme et ce décolle du scotch

quel sont les paramètre que vous utilisez pour l'abs car j'ai essayer tete a 250 et bed a 85 et tete a 250 et bed a 60 et c'est pareil j'ai toujours le problème

merci pour vos conseils

@++

fred

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 16 minutes, fred.pacc a dit :

quel sont les paramètre que vous utilisez pour l'abs car j'ai essayer tete a 250 et bed a 85 et tete a 250 et bed a 60 et c'est pareil j'ai toujours le problème

Bonjour Fred

Bienvenue parmi nous.
Je n’ai pas encore essayé l’ABS mais d'autres te répondront.

As tu essayé avec les paramètres de base de Cura pour l'ABS. Pour le PLA les paramètres de base fonctionnent parfaitement ?

Olivier

Modifié (le) par PrintOlivier

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Olivier, 

oui avec les paramètres de cura ca ne va pas 

et il y a un truc que je ne comprend pas, je change les températures dans cura mais l'imprimante n'en tiens pas compte je suis du coup obligé de prendre le control en manuel

pour info j'utilise la sd

merci

@++

fred

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 6 minutes, fred.pacc a dit :

et il y a un truc que je ne comprend pas, je change les températures dans cura mais l'imprimante n'en tiens pas compte je suis du coup obligé de prendre le control en manuel

Je suis sous mac et j’ai la version 2.7 beta de Cura.
Je viens de faire un essai en modifiant la température de buse et si je regarde dans les 2 fichiers Gcode le changement a bien été pris en compte ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 11 minutes, fred.pacc a dit :

Je suis aussi sous mac et en regardant le fichier Gcode les valeurs ne sont pas prisent en compte 

Il y a parfois des problèmes avec Cura et il faut refaire une installation propre :
https://www.lesimprimantes3d.fr/forum/topic/9845-cr-10-de-tellim/?do=findComment&comment=114226

Pour l’ABS il me semble qu’il ne faut pas ventiler ou très peu ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Monte la température à 110 pour l'ABS et si ça ne suffit pas écrase mieux ta première couche

Modifié (le) par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne sais pas si ça répondra à ta question mais le sujet preheat a été abordé ici :

 

Le 17/9/2017 at 17:09, fred.pacc a dit :

et il y a un truc que je ne comprend pas, je change les températures dans cura mais l'imprimante n'en tiens pas compte je suis du coup obligé de prendre le control en manuel

Ton problème a t'il était résolu ? Comment ?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

en fait je voudrais lorsque je lance le preheat que le bed chauffe aussi (pour le pla) mais dans la fonction de base elle ne le fait pas

du coup c'est pas possible si je comprend bien.

pour les paramétres dans Cura j'ai pas trouvé le pb du coup je passe en mode manuel pour les config

merci

@++

 

fred

Partager ce message


Lien à poster
Partager sur d’autres sites

exact preheat ne chauffe que la tête d'impréssion,  c'est bête, très très bête, il faut le faire avec control et regler les 2 températures....

 

tu peux paramétrer les températures du preheat PLA et abs mais quand tu eteint la CR-10 les réglages sont perdus .... malin ca aussi ¬¬

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×