Aller au contenu

Filament ABS

yvon

trantula debit buse insuffisant

Messages recommandés

Bonjour,

j'utilise une tevo tarantula  depuis peu et j'ai un problème d'impression qui viens d'arriver. je précise que la machine fonctionnait normalement.

après un bouchage de la buse, j'ai démonté l'ensemble et fais un nettoyage. après remontage, la buse ne distribue qu'un filet fin d'ABS ce qui donne un impression

minable que j'arrête rapidement.

j'ai testé la machine sans imprimer uniquement en relevant Z , en mettant en chauffe la buse (240) et en faisant sortir l'ABS avec la fonction débit de repetier.

dans ce cas la fusion se fait et le débit est normal. lorsque je charge une pièce et que j'imprime le fil sort très fin et la pièce est mauvaise.

Quelqu'un connait il ce problème et son remède.

Merci à vous

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

salut yvon

j'ai regarder une photos de ta machine , aux niveau de ton extrudeur tu n'aurai pas par hasard oublier de serré la vis qui pousse sur le ressort pour bien compressé ton fil pour avancé

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...