Aller au contenu

Filament ABS

Braprog

[Help]Moteur Pas à Pas Lecteur Cd et Marlin

Messages recommandés

Bonjour 
En ce moment j'ai pour projet de créer une imprimante 3d avec des moteur de lecteur cd ( je sais c'est du déjà vu ^^ ) , j'ai donc réussi a récupérer 5 moteur et leur chariots .

Mais un problème se pose Malgré mes recherches , je ne comprend pas comment config le firmware Marlin , j'ai tester en réglant les steps/mm Mais jusque la aucun mouvement fluide ou alors , logique . 

Soit : - Quand on demande un déplacement de 10 mm le Moteur fait des aller et venu 

- soit il vibre et ne bouge pas 

-Soit il saccade comme si il manquait de force , en réglant le driver plus fort le mouvement est plus fluide mais au bout d'un temps le moteur chauffe énormément et finit par Faire des aller retour pour rien .

 

Donc  voila Mon gros problème Mdr , je pense que j'ai Mal régler mes drivers et surtout je ne comprend rien a la config de Marlin V1.1.x Malgré les recherche que j'ai pu faire , je ne sait pas trop comment interpréter les problèmes et les corriger .

 

L'imprimante : 

3 Moteur Pas à Pas Lecteur cd et leurs Chariot 
1 Extruder avec ventilo
1 Ramps 1.4 + Carte Arduino Méga ( Copie Chinoise de Bangoog )

 

Merci a l'avance pour votre Aide 

Modifié (le) par Braprog

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

as tu des photos sur tes branchements 

le type de driver que tu utilise

et les caractéristique de tes moteur ??

et la version de ton marlin ?

Modifié (le) par vri8

Partager ce message


Lien à poster
Partager sur d’autres sites

Les driver c'est des Drivers a4988 de chez bangoog aussi --> https://eu.banggood.com/Wholesale-Warehouse-3D-Printer-RAMPS-1_4-Controller-MEGA2560-R3-A4988-With-Heat-Sink-Kit-wp-Eu-984594.html?rmmds=myorder

Mes moteur je les connais pas trop j'ai récupérer sa dans des Lecteur cd tous ce que je sais c'est que les bobine font 10 ohms , et normalement il doivent s'alimenter en 5v (Mais sa reste a confirmer )

Pour Marlin j'utilise la 1.1.x .

 

20180124_195747.jpg

20180124_195750.jpg

20180124_195758.jpg

20180124_195817.jpg

20180124_195902.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

tu alimente la carte avec quelle tension ?

si c'est en 12 volt tu doit sur alimenter tes moteurs ( 5 volt )

et du coup tes driver doivent lui envoyer trop de tension et chauffé 

faudrait regarder sur ton moteur il doit y avoir des numéros de cacher quelque part pour les références 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...