Aller au contenu

Filament ABS

flo3376

Davinci Pro, qualité qui bouge en cours de print

Recommended Posts

Bonsoir a tous,

j'ai loupé un truc avec le forum, d'où le fait que le texte arrive après les images, désolé.

Depuis quelque jour, pendant l'impression, j'ai de grosse fluctuation de qualité pendant l'impression.

Mais je ne sais pas trop comment interprété ce test?

La pièce ne c'est pas décollé, mais par moment j'ai de gros paté.

La température semble pas trop mal, et la calibration aussi, mais ensuite j'aimerai votre expertise.

La cinquième photos correspond à la position d'origine.

 

Je vous décrit la coupable:

  • Mécanique Davinci Pro 3in1
  • Electronique Ramp 1.5 (oui oui pas 1.4)
  • Firmware Marlin
  • Tête  E3D V6 pas chére (c'est pas pour faire de la pub, c'est pour être honnête si jamais elle été fautive)
  • Fils PLA 1.75, bobine consommée au 3/4 (pas de soucis jusque là)
  • slicer Cura
  • soft intermédiaire: octoprint sur raspberry

je vous laisse un lien vers un timelaps au cas où, mais honnêtement vue la qualité...

 

Merci d'avance à tous pour vos conseils.

 

Bonne soirée 

Flo

 

 

image.jpg

image (1).jpg

image (2).jpg

image (3).jpg

image (4).jpg

image (5).jpg

Modifié (le) par flo3376
pas moyen de taper le texte au départ

Partager ce message


Lien à poster
Partager sur d’autres sites

et j'ai oublié le lien du timelaps

timelaps sur youtube

ainsi que les paras d'impression:

  • finesse: 0.1 mn
  • vitesse d'impression: 30mm/s
  • vitesse de voyage 70mm/s
  • température d'umpression 200°c
  • remplissage 20%
Modifié (le) par flo3376
j'ai encore oublié de donner des infos, le boulet

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ! un poil de rétractation et j'ai l'impression aussi que t'es un poil chaud, (tout ça si t''es sûre que ton pla est de bonne qualité ou qu'il n'a pas pris l'humidité.)

Si coté filament guide et extrusion ta machine est OK vérifie ton ratio d'extrusion à 0.1mm j'ai tendance à le revoir à la baisse j'ai l'impression que t'es en sur-extrusion surtout que t'es en mode lent, on dirait que ta buse se bouche 

dans la foulée de tes modifs, As-tu ajouter? un refroidissement  genre radial sur la pièce en cours d'impression? car même à 30mm/s le Benchy reste petit surtout sur la fin, il faut ralentir et refroidir.( si t'as pas de ventilo essaye en abs )

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour messieurs et merci pour vos réponse,

alors j'ai regardé de mon coté voir si je n'avais de loups, et j'ai trouvé tout une meute.

  • cela faisait un bout de temps que je n'avais pas graisser la machine
  • l'alimentation électrique commence à avoir des faiblesses (la lumière qui s’effondre par moment)
  • mon pla n'est jamais rangé

 

Pour ce qui est de la sur-alimentation, je dois d'abord changer le bloc alim, car il a survécu à 2 court cricuits sur le BED, mais je pense qu'il va falloir la remplacé.

Les températures sont à des valeurs empirique B:60° E:200°, m'ai j'affinerai cela après la bobine en cours (elle arrive à la fin). Pour le moment moment je ne fais pas de l'artistique mais simplement des support pour arduino, l'aspect finition n'est pas le plus important. Mais dernièrement elle à eu de gros loupé, d'ou mon message.

Pour ce qui est de l'ABS, ma religion me l'interdit :emoji-E412:. J'ai tourné au départ en abs mais comme je fait régulièrement des grandes pièces, ça warp à mort...

En graissant la machine simplement et en virant certain circuits inutile (bandeau de led...), la machine m'a refait une pièces des plus correcte, mais si l'on voit bien que lors de la première couche l'extrudeur tourne pas rond, et que l'on soupçonne un léger soucis de bombage du support.

Donc je pense qu'avec un alim plus péchu et si je rangeai correctement mon PLA, il y aurai des chances que je puisse faire de bonne pièces.

Pensez vous que je suis sur la bonne piste.

 

Merci pour vos réponses.

 

Flo

image (6).jpg

image (7).jpg

Modifié (le) par flo3376

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×