Aller au contenu

Filament ABS

CreateenHappy

Neva Magis et filament qui se sort plus en cours d'impression

Messages recommandés

Bonjour, je m'arrache les cheveux de plus en plus avec ma Neva Magis SOS.

J'en suis à ma n°2 (Merci au SAV) et jenchaine encore les problèmes snif. Le dernier en date c'est le fil qui ne sort plus en cours d'impression...

J'ai déjà fait ce qu'il faut pour déboucher la buse, la nettoyer, changer la température, changer de fil... mais rien ne marche je pète un câble là. 

Pourriez vous m'aider svp? Je ne m'en sort plus sniff 20180809_104125.thumb.jpg.2f47cc6eb0f740ecb73f20f7ea1a24a6.jpg

20180809_111420.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @CreateenHappy j'ai déplacé ton post pour une meilleure visibilité

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est assez récurent sur la neva (magis ou pas) le problème étant lié à une ventilation du haut de tête (cold end) assez particulière, essaye quand même de baisser le débit à 95% dans ton xml, ça évite la suralimentation de la tête en filament.

Amitié

Olivier

Partager ce message


Lien à poster
Partager sur d’autres sites

le xml est un fichier qui sert a configure cura by dagoma, tu devrais le trouver dans:

c:/programmes/CuraByDagoma/resources/xml/neva.xml

c'est un fichier texte donc tu l'ouvres avec l'éditeur de texte.

à l'intérieur tu vas trouver plein de choses et notament la liste de tes filaments.

dans les chromatik si tu utilises ceux la, au début il y a une valeur:

    <filament_flow>100</filament_flow>

change le 100 en ce que tu veux mais attention en dessous de 85 les résultats sont aléatoires......

amitié

Olivier

Modifié (le) par ocoquet

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ma part j'ai essayé j'ai encore eu des soucis mais après avoir relancé 2 fois l'impression et augmenter la température à 220°C j'ai pu imprimer une pièce.

Demain je retest avec une pièce longue de 16h d'impression. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention à la température, elle n'est pas sans conséquence.

Une augmentation de 10% de la température conseillée (conseillée: 200° / augmentée 220°) va fluidifier le PLA beaucoup plus, et surtout, elle va opérer une transformation au refroidissement du filament, à savoir ce que l'on appelle de la cristallisation.

Dans ce cas, la pièce imprimée sera plus dure et plus cassante. J'utilise cette technique pour les tête 3d-PHENOMEN, ça leur permet une meilleure résistance au pliage et à la température, en contrepartie, un choc peut la détruire, et le vissage dans le PLA devient plus délicat.

Maintenant, il est vrai qu'imprimer du PLA en augmentant la température diminue (en principe) le bouchage de la tête mais augmente le risque de coicner le filament "frai" au niveau de la fin du bowden.

amitié

Olivier

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, alors j'ai éssayé d'ouvrit le fichier xml de la neva magis avec l'invité de commande sauf qu'il me sort uniquement le code de l'endroit où il se trouve. En l'ouvrant avec le net, j'ai bien accés à ce que vous m'avez dit sauf que je ne peux rien changer. Comment faire svp?

Partager ce message


Lien à poster
Partager sur d’autres sites

je suis dans le même cas. imprimer une pièce est une vrai loterie.
que ce soit avec des fichiers téléchargés (le pied pour la dagoma) ou des fichiers créé (fusion360 ou sketchup)

j'ai essayer de passer sur Cura 4.3.1 mais l'accroche au plateau est encore plus hasardeuse.
j'ai hésiter à acheter simplify3d mais si c'est pour avoir le même résultat je préfère économiser 150$.

je vais essayer de réduire le flow en espérant que cela permette de résoudre mon problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

pour le moment le seul moyen que je trouve pour réussir une impression c'est de mettre en pose l'impression toute les 15 à 30 minutes envions de pousser sur le fil que le filament sorte de l'extrudeur et de relancer l'impression.

ça me donne l'impression que ça marche et d'éviter que le fil ne sorte plus avant la fin.

peut être essayer de programmer une pose tout les 100 layers sortir le filament et le remettre (tap tap).

Modifié (le) par KevFr69

Partager ce message


Lien à poster
Partager sur d’autres sites

@CreateenHappy, as tu regardé du coté de ton bras d'extrudeur ?

J'ai eu le problème sur ma Neva V1. J'avais imprimé un bras d'extrudeur en PLA (celui de la Magis), celui ci c'est déformé et n'appuyais plus assez sur le filament. Ce filament avais donc du mal à avancer et mes impressions ressemblaient aux tiennes. J' ai réimprimé ce bras d'extrudeur en PLA HD qui durcit à la cuisson (Dagoma recommande de l'imprimer en PETG, ce que j'ai fait aussi pour en avoir un d'avance) et je n'ai plus de problèmes. 

Apparemment, je ne suis pas le seul à avoir eu le souci et Dagoma aurait renvoyé des bras d'extrudeurs à plusieurs clients.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour moi, depuis le changement de bras, je doit en être à 2 ou 3 kg de PLA imprimé (chromatik) et plus de problèmes. J'ai aussi imprimé un peu de Polyflex et de PETG SunLu.

Dès que mon nouveau bras à été installé, j'ai imprimé plusieurs corps et bras d'extrudeur, comme ça, en cas de nouveau problèmes, j'ai de l'avance.

Au début, j'avais résolu le problème de bras déformé en remplaçant le guide fil métallique du bras par un petit roulement à bille. L'impression fonctionnait très bien mais l'alimentation automatique de fil n'arrivait plus à ce faire (trop de tension sur le ressort)

Partager ce message


Lien à poster
Partager sur d’autres sites

Mise à jour de la situation.

J'ai contacté le SAV poir leur dire que le filament avait du mal à sortir et que j'avais de gros ratés. Resultat ils m'envoient un autre bras d'extrudeur.

Je leur est demandé aussi pour le changement de buse. Leur réponse est qu'il faut que ce soit eux car elle est sérrée à la clé dynamométrique.

Vu les sujets du forum je ne suis mis en tête du sortir la buse pour verifier si elle ne serait pas encrassée. J'ai ouvert la tête d'impression.

Je me suis fait une grosse frayeur

Il y avait déjà une vise foirée donc j'ai bien galéré a l'ouvrir. Pour enlever le tube PTFE ça n'a pas été de tout repos ( si on ne sait pas qu'il faut pousser le petit truc noir et tirer le tube en même temps tu peux continuer y a rien qui viendra )

Au final rien de bouché.

J'ai du foirer un truc au remontage car plus rien ne voulais sortir, même en poussant le filament moi même dans la tête d'impression. Devoir envisager de racheter une tête a 80€ ça fait faire des sueurs froides.

J'ai tout redémonté et remonté et la tout va nikel.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×