Aller au contenu

Filament ABS

Yeah37

Marlin et soucis CR-10s

Messages recommandés

Bonjour à tous

voilà j'ai fraichement reçu ma cr10s et j'ai un soucis bizarre, mes 2 ventilos de tête tourne en permanence dès l'allumage
mauvais branchement?

sinon j'ai mis en place un bl touch, quelqu'un aurait un marlin 1.1.9 déjà tout prêt avec le bl touch?

Merci ++

Partager ce message


Lien à poster
Partager sur d’autres sites

normalement le radial ne s'allume qu'après la 1ere couche (celui qui souffle sur la buse), l'autre en permanence.  Sur Marlin tu as pas mis une option 100% fan ? parce que niveau branchement je vois pas ou tu as pu inverser (si tu as pas décâbler la carte mère évidement 🙂   )

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, tu as mal lû, justement mes 2 ventilos tournaient en permanence ce qui n'était pas normal, j'ai trouvé ils avaient inversés le ventilo de buse avec celui a l'arrière du boitier 😄

J'ai tenté un marlin 1.1.9 avec mon 3d touch mais j'ai des soucis de Z qui fait n'importe quoi, je comprend pas pourquoi.

en 1.1.8 tout fonctionne bien

je l'ai que depuis 2j donc j'y vais petit à petit

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×