Aller au contenu

Filament ABS

Invité

8 bits résolu : Probleme mks gen L et bed

Messages recommandés

Invité

slt a tous ! je viens vers vous pour un probleme qui me laisse sans solution pour l'instant ....

 

je viens donc de recevoir ma mks gen L , des tmc 2208 et le tft 3.2 qui va bien ... 

j'ai fais donc la maj de l'ecran sans soucis , les branchements ok , configuration vite fait du marlin 1.1.9 .... sauf ...

 

le bed ne marche pas l’écran indique 0 sur la température , qui dit sonde a 0 dit bed qui ne se lance pas ..... j'ai inversé les sondes histoire de voir , passé le bed sur le branchent hotend , ca marche indépendamment .... E1 est bien visible , mais pour le bed ... nada .... y'a t'il un reglage que j'ai loupé dans marlin pour déclarer la sonde ??? j'ai parametré 53 pour la reconnaissance de la carte , mais c'est tout pour l'instant ... 

 

config mks gen L dans marlin 


// The following define selects which electronics board you have.
// Please choose the name from boards.h that matches your setup
#ifndef MOTHERBOARD 53
  #define MOTHERBOARD BOARD_RAMPS_14_EFB
#endif

merci 

EDIT : le port de la sonde n'a pas l'ere operationnel , j'ai testé les la sonde du bed , elle fonctionne nikel .... comprend pas .... 🙄

 

RE EDIT : j'ai trouvé la solution dans marlin :

 #define TEMP_SENSOR_0 1
#define TEMP_SENSOR_1 0
#define TEMP_SENSOR_2 0
#define TEMP_SENSOR_3 0
#define TEMP_SENSOR_4 0
#define TEMP_SENSOR_BED 1 --------------------------------------------------------------------------- ici , il etait sur 0 😋
#define TEMP_SENSOR_CHAMBER 0

 

merci a ceux qui m'on lu .... probleme resolu par moi meme 

Modifié (le) par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

c'est les ptits trucs d'un débutant qui commence seulement à monter sa machine, autant laisser une trace, ça peu servir à d'autres, ça fait journal de bord quant même lol 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Cylon,

Tu n'as pas eu problème avec ton TFT sous marlin 1.1.9? le mien ne veut pas imprimer depuis la carte SD ou le port USB je suis obligé de garder la version 1.1.8.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

houla ! j'en suis pas encore la lol , j'ai deja grillé 1 tmc 2208 pendant le reglage du voltage .... la commande du z en 10mm fait descendre le plateau (oui c'est une core xy base ender 5) d'au moins 20 cms , et je sais toujours pas quelle configuration je doit avoir avec mes cavaliers sous mes 2208 .... une idée peu etre sur le coup ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...