Aller au contenu

Filament ABS

Messages recommandés

Bonjour,

Je viens de recevoir ma toute première imprimante résine : la Elegoo Mars 

J'ai télécharger le slicer Chitubox version version 1.5.0 (fournit avec l'imprimante) et tout aller bien (sauf que je n'arrivais pas à modifier mes supports mais je ne sais pas si c'est un bug ou une mauvaise connaissance du logiciel).

J'ai ensuite mis à jour Chitubox (v 1.6.1) et là dès que j'ouvre un STL sa me met une ombre de la forme de ma pièce  sur le plateau .J'ai essayer de remettre la v 1.5.0 et pareil !

J'ai vu sur d'autres forum anglais qu'il fallait mettre à jour les pilote de la carte graphique (j'ai une GTX1050 Ti) je l'ai fait et maintenant il y a carrément plus rien qui s'affiche 

Si quelqu'un a eu le même problème pourrait me dire comment le résoudre ou bien me conseiller un autre slicer qui peut sortir des fichiers lisibles par la Elegoo le temps d'une maj de la part de chitubox j'en serait très reconnaissant 

Merci 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...