Aller au contenu

Filament ABS

Messages recommandés

Bonjour,

sur ma TIZYX Evy, j'ai un problème avec la température affiché par le plateau, qui  est de 72° au démarrage , alors que la température ambiante est de 19°.

Le plateau a déjà été changé, rapidement grâce au SAV, pour le même problème.

D'où peut venir le problème

Cordialement

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

il y a des grande chance que ta sonde de th° soi en défaut d'où le problème il ne te reste plus cas la changé

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Alain Térieur a dit :

Le plateau a déjà été changé, rapidement grâce au SAV, pour le même problème.

ça a fonctionné après l'échange ou ça n'a jamais fonctionné ?

Partager ce message


Lien à poster
Partager sur d’autres sites

oki pour le plateau

reste plus cas regarder dans marlin si tout est bien paramétrés aux niveau de la température

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

j'ai une alfawise U20 et suite à la mise à jour du Firmware (v2.02 vers 2.16) et à une impression qui a suivi et qui s'est bien passée, le fichier G-code envoi bien la bonne température du plateau, le pré-chauffage affiche la bonne température en fonction du matériau utilisé mais le plateau ne chauffe plus pourtant je n'ai rien touché de spécial...

quelqu'un a t'il déjà eu ce genre de problématique?

Merci d'avance pour votre soutien

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello, il y a peut être tout simplement un défaut sur ton circuit électrique de la sonde du plateau.

Contrôle bien ton bornier qu'il n'y ai pas un mauvais contacte qui fasse varié la résistance de ta sonde.

Puis pour testé, met une résistance sur les bornes de ta sonde pour voir si la CM réagit ou si tu a toujours 75°.

Met a chauffé a plus de 75° et contrôle si tu a du 12v qui sort sur les borne de puissance du plateau"si oui éteint directe car ta CM n'aura pas l'info de coupé a la bonne température.

Ça te donnera déjà une idée de ou vien le problème.

Peace

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...