Aller au contenu

Filament ABS

Ecran allumé noir [Alfawise U20]


Messages recommandés

Bonjour à tous

Alors voilà, j'avais un petit problème avec mon imprimante (alfaWise u20) qui ne voulait plus imprimer. C'était sûrement dû au fait que j'ai utilisé une autre carte microsd que celle fournit.

Enfin bref, j'ai décidé d'installer un firmware récent, j'installe donc sur ma microsd les 2 fichiers nécessaires et j'allume mon imprimante. Il y a eu 2 chargements, mais une fois terminer l'écran resté le même.

Je l'ai donc éteins puis j'ai formaté ma carte et remis le firmware. Et depuis dès que j'allume mon imprimante l'écran s'allume mais reste noir, impossible de faire quoi que ce soit. Je ne pense pas que c'est un problème de carte mère car j'ai toujours la led bleu allumé et puis l'écran s'allume (noir avec un mince contour blanc).

Si quelqu'un à déjà eu la même situation et pourrais m'aider

Merci d'avance 

Raphael

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...