Aller au contenu

Filament ABS

cordosx

souci débit de filament prusa I3

Messages recommandés

salut à tous.

j'ai depuis peut une prusa I3

elle m'était fourni avec du filament ABS.

depuis j'ai acheté du PLA et du PETG.

le souci ce pose avec ces deux derniers filaments.

mon extrudeur claque pendant l'impression. il n'emmène pas bien le filament.

j'ai essayé d'augmenter la pression sur le fil et ce n'est pas mieux. est ce le débit du fil qui est à 100% dans cura ou mon extrudeur qui serait bouché???

merci de votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Buse bouchée par de l'ABS qui a une température de fusion plus importante que le PLA ou le PETG.

Passe un peu de PLA à la main à 240° et ensuite, au refroidissement, retire le vers 140° pour sortir les résidus.

Sinon, démontage et acétone.

Modifié (le) par garcmi

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai donc nettoyé tout l'extrudeur dans l'acétone.

j'ai remonté et fais un essais sans le faire chauffer.

avec le PEHD acheté chez reprapworld, le moteur de l'extrudeur cale (il claque et n'arrive pas à tourner)

avec de l'abs nickel.

j'ai donc diminué la tension sur le guidage du fil et ça à l'air ok.

mais la pièce que j'ai imprimé en PEHD est mole. je pensais que le PEHD était rigide. est normal que la pièce soit mole (froide bien sur.)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×