Aller au contenu

Filament ABS

Problème Installation d'un BL touch avec fang deamoncrack


Messages recommandés

Salut à tous,

J'ai fait quelques modifs mécaniques sur ma U30 pro (changement des ventilos carte mère et tête d'impression) et installation du fang de deamoncrack.

Maintenant je suis passé à l'installation d'un BL touch en essayant de suivre les différents tutos, mais j'avoue ça devient compliqué pour mes compétences.

La partie installation physique du BL touch est finie. Avant de passer à la suite (modif marlin etc..), j'ai rallumé l'imprimante, mais l'écran ne s'allume plus est-ce normal?

1) J'arrive à la partie modification de Marlin, mais là après avoir lu des pages et des pages de forum je m'y perd et je me sent dépassé.  (Marlin 1.1.9 ou 2.00?)

2) Quelqu'un aurait le Marlin directement configuré avec le fang de deamoncrack?

3) Dernière question optionnelle, pensez vous qu'il soit possible d'installer un extrudeur direct drive sur la u30 pro?

 

Merci d'avance pour votre aide

Lien à poster
Partager sur d’autres sites
Il y a 7 heures, ScavengerScum a dit :

La partie installation physique du BL touch est finie. Avant de passer à la suite (modif marlin etc..), j'ai rallumé l'imprimante, mais l'écran ne s'allume plus est-ce normal?

Non, vérifie que ton cable d'écran soit ben branché.
 

Il y a 7 heures, ScavengerScum a dit :

1) J'arrive à la partie modification de Marlin, mais là après avoir lu des pages et des pages de forum je m'y perd et je me sent dépassé.  (Marlin 1.1.9 ou 2.00?)

Marlin 1.1.9, bugfix celui au début du tuto.
 

Il y a 7 heures, ScavengerScum a dit :

3) Dernière question optionnelle, pensez vous qu'il soit possible d'installer un extrudeur direct drive sur la u30 pro?

Oui c'est possible, je n'ai pas de tuto à te proposer cependant.
Mais en cherchant un peu j'a trouvé ceci :
https://www.thingiverse.com/thing:3605097

Lien à poster
Partager sur d’autres sites
Le 29/08/2020 at 20:23, patograso a dit :

Non, vérifie que ton cable d'écran soit ben branché.
 

Marlin 1.1.9, bugfix celui au début du tuto.
 

Oui c'est possible, je n'ai pas de tuto à te proposer cependant.
Mais en cherchant un peu j'a trouvé ceci :
https://www.thingiverse.com/thing:3605097

Merci pour ta réponse.

J'ai beau vérifier le câblage, l'écran ne veut plus s'allumer. Une diode bleue reste allumé en permanence (je ne sais pas si c'est normal). Voir photo

Et autre point, quand je branche mon  imprimante à mon pc en usb, celui ci ne l'a détecte pas.

Je flip, j'espère ne pas avoir endommagé la carte mère. 😱 

 

IMG_20200831_011549.jpg

Lien à poster
Partager sur d’autres sites

Salut,

Pour la led, oui c' est normal, me semble que c' est pour indiquer que ta carte est alimenté ( à confirmer.. )

as tu tenté de detecter ton imprimante via pronterface ou cura ? (ou autre).

Sinon, je ne saurai pas te dire pour ton soucis si ce n' est, comme Patograso, de verifier ton cablage, ou de contacter ton revendeur..

________________

edit : Longer avait sorti une video pour l' ecran noir sur lk4, peut être tu pourrai tenter d' appliquer ça....

Modifié (le) par 3Dim
ajout video longer
Lien à poster
Partager sur d’autres sites
Il y a 21 heures, 3Dim a dit :

Salut,

Pour la led, oui c' est normal, me semble que c' est pour indiquer que ta carte est alimenté ( à confirmer.. )

as tu tenté de detecter ton imprimante via pronterface ou cura ? (ou autre).

Sinon, je ne saurai pas te dire pour ton soucis si ce n' est, comme Patograso, de verifier ton cablage, ou de contacter ton revendeur..

________________

edit : Longer avait sorti une video pour l' ecran noir sur lk4, peut être tu pourrai tenter d' appliquer ça....

Je vais tester pronterface ce soir je te retient au courant (ce qui m'inquiète un peu, c'est que l'imprimante n'est pas détecter dans le gestionnaire de périphériques) 

Je vais essayer de suivre le tuto de ta vidéo ce soir et reverifier tout les câblages on ne sais jamaid

Lien à poster
Partager sur d’autres sites

Salut à tous,

 

bonne nouvelles et mauvaises nouvelles

LA BONNE: j'ai réussi à connecter l'imprimante sur mon pc en USB, c'était un problème de câblage (une inversion au niveau des fil jaune,rouge et marron du bl touch). Le BL touch s'allume(rouge bleu).

J'ai donc réussi à connecter via pronterface et IDE arduino. J'ai téléversé la version 1.1.9 de Marlin de ce tuto 

 

LES MAUVAISES nouvelles j'ai eu beau vérifier plusieurs fois les câblages pour l'écran, il ne daigne plus s'allumer. y aurait'il une astuce pour le tester (raspberry, multimètre, etc...).

Par contre, plus inquiétant le bl touch a senti le cramé lors de l'un de mes premiers branchement, pourtant il semble fonctionner (lumière et pointe rétractable). Il y a eu aussi une sorte de court circuit sur le circuit imprimé de la carte mère à un moment donné, situé entre le connecteur Z- Z+ et le composant RPK3 (je vous joint la photo dans le prochain message). ca ne semble pas interférer avec le fonctionnement de l'imprimant à première vue...

Autre soucis, au moment de lancer le G28, le bl touch se rétracte, donc impossible de faire le home Z (à tout les coup il y a encore une erreur de câblage ou c'est le court circuit qui a tout détraqué... #j'ai l'impression d'être le plus gros boulet de l’électronique)

Modifié (le) par ScavengerScum
Lien à poster
Partager sur d’autres sites
  • 3 weeks later...

Bon bilan des courses, j'avais grillé la carte mère et le bl touch! Remarque pour plus tard... faire ultra gaffe au branchements!

Par contre, désolé pour ma "noobitude" absolue, j'ai un soucis avec les offsets recommandés du fang de deamoncrack. ( MK8 = X-25,4  Y-30,3 ) (j'ai essayé aussi avec -25 et -30, rien ne fait)

L'IDE arduino me donne cette erreur lorsque je téléverse le fichier:

In file included from sketch\MarlinConfig.h:42:0,
                 from sketch\M100_Free_Mem_Chk.cpp:49:
SanityCheck.h:949:5: error: static assertion failed: BACK_PROBE_BED_POSITION is outside the probe region.
     static_assert(BACK_PROBE_BED_POSITION <= MAX_PROBE_Y, "BACK_PROBE_BED_POSITION is outside the probe region.");
     ^~~~~~~~~~~~~
In file included from sketch\MarlinConfig.h:42:0,
                 from sketch\G26_Mesh_Validation_Tool.cpp:27:
SanityCheck.h:949:5: error: static assertion failed: BACK_PROBE_BED_POSITION is outside the probe region.
     static_assert(BACK_PROBE_BED_POSITION <= MAX_PROBE_Y, "BACK_PROBE_BED_POSITION is outside the probe region.");
     ^~~~~~~~~~~~~
In file included from sketch\MarlinConfig.h:42:0,
                 from sketch\I2CPositionEncoder.cpp:31:
SanityCheck.h:949:5: error: static assertion failed: BACK_PROBE_BED_POSITION is outside the probe region.
     static_assert(BACK_PROBE_BED_POSITION <= MAX_PROBE_Y, "BACK_PROBE_BED_POSITION is outside the probe region.");
     ^~~~~~~~~~~~~
In file included from sketch\MarlinConfig.h:42:0,
                 from sketch\Marlin.h:35,
                 from sketch\LGT_SCR.h:3,
                 from sketch\LGT_SCR.cpp:1:
SanityCheck.h:949:5: error: static assertion failed: BACK_PROBE_BED_POSITION is outside the probe region.
     static_assert(BACK_PROBE_BED_POSITION <= MAX_PROBE_Y, "BACK_PROBE_BED_POSITION is outside the probe region.");
     ^~~~~~~~~~~~~
exit status 1
static assertion failed: BACK_PROBE_BED_POSITION is outside the probe region.
 

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...