Aller au contenu

Filament ABS

problème longer lk4 pro commence une impression chauffe puis...


Messages recommandés

Salut à tous j'ai possédé une dagoma (grosse bouse française qui na jamais été foutue d'imprimer quoique ce soit de correct) depuis plus d'un an une alfawise u30 (rien à redire un rock) et je viens de recevoir une longer lk4 pro. montage facile, installation sur son lieu de travail, levelling, chauffage et extrusion d'un peu de fil tout marche impec. Chargement d'un fichier et en avant l'impression en pla. Elle chauffe lentement rien d'anormal, atteint ses 60/200 pour du pla tout va bien, rejoint son zéro en x et y et puis se fige... le z ne bouge pas quelques secondes passent puis les températures de réglages repassent a zéro le stop redevient blanc comme si aucun fichier n'avait été lancé. je précise que tous les axes fonctionnent en manuel (positionnement et levelling testés) j'ai essayé  plusieurs fichiers dont certains déjà présents sur la carte. J'ai vérifié tous mes branchements externes et internes ouverture du capot en dessous, puis revérifié les branchements externes et comme je ne savais plus quoi faire réessayé une impression, pareil, puis re re re re re re verifié mes connexions et là je suis saoulé... des idées des expériences similaires toute aide est la bienvenue.

ps je me tâte demain à reflasher le marlin... et demain c'est mon anniv et c'était mon cadeau pour demain et j'ai pas envie de passer ma journée à m'arracher des cheveux que je n'ai plus vu que c'est mon anniv. Comme cadeau j'accepte une solution toute trouvée qui se règle en 2 minutes un truc que j'aurais loupé une spécificité au marlin et au modèles u30 / lk4 pro.

merci pour votre aide.

Lien à poster
Partager sur d’autres sites

C'est simplement la carte-SD qui est fournie avec l'imprimante qui est de la merde.

Formate là ou jette-là directement à la poubelle pour en prendre une de marque fiable ça sera encore mieux.

T'à pas besoin de tout démonter ou tout flasher 😆

Modifié (le) par Rokin
Lien à poster
Partager sur d’autres sites

je vais vérifier cela de suite testée sur la alfawise elle fonctionne normalement cependant                                             .

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...