Aller au contenu

Filament ABS

Messages recommandés

Bonjour à tous,

Je viens d'acquérir une Anet ET5 X.

Le montage, la mise en service, la calibration et la première impression test d'un fichier fourni sur la carte SD se sont bien passés. J'ai installé CURA et ajouté l'imprimante ET5 X à CURA

J'ai chargé un modèle STL, modifié la taille, découper et sauvegarde le gcode. Quand je lance l'impression du fichier j'ai rencontré deux problèmes. L'imprimante t'initialise puis le chariot se déplace en X vers le côté opposé au capteur de début de course puis elle cogne au bout du rail, j'ai éteint aussitôt.
Depuis j'ai plus ce pb. Maintenant, au lancement de l'impression le chariot bouge "normalement" et en même temps sur l'écran le niveau d'avancement de l'impression augmente rapidement pour arriver à 100% et le message fin d'impression s'affiche, avant que l'imprimante n'est u le temps de faire quoi que ce soit.

J'ai essayé 2 versions de CURA, la 4.17 fourni par le constructeur et la dernière sur le net. J'ai aussi essayé d'importer à chaque fois un fichier de conf CURA fourni sur la carte SD fourni par le constructeur. Mais toujours pareil 100% et rien n'imprime.

Si vous avez une piste pour orienter mes recherches ça serait cool !

David

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...