Aller au contenu

Filament ABS

sonde extrudeur axes xyz bloqués artillery X1


Messages recommandés

Bonjour et merci de votre aide

Avant ce jour fatidique aucun problème !

En pleine impression la nappe de l'extrudeur c'est glissée (!!!) sous le chariot et à bloqué celui-ci

Depuis Les axes X.Y.Z ne répondent plus sur artillery X1 V4 carte mère MKS Gen L V1.0, la température de l'extrudeur est à -15 degrés,

la température du lit fonctionne normalement

Je viens de changer le bloc complet de la sonde, toujours pareil, contrôler visuellement les câbles sur les cartes, changer seulement la nappe 21 pins de l'extrudeur

A votre avis ,la carte mère, les drivers sont-ils à changer ou bien y a t-il un autre problème

Peut-on remplacer la CM   V1.0 par V2.0 ?

Dans l'attente avec impatience d'une réponse de votre part pour me conseiller, et un grand merci

Cordialement à vous tous-(tes)

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...