Aller au contenu

Filament ABS

Problème de chauffe sur BTT 1.4 turbo


Messages recommandés

Bonsoir, je remplace ma carte Anet 8 + par une BIGTREETECH V1.4 turbo. J'ai un gros souci avec la chauffe de la buse. J'affiche 200° sur l'écran la température monte et l'affichage ce stabilise a 130° alors que la résistance continue de chauffée jusqu'à l'erreur et l'arret. J'ai une TH 100K, mesurée , essayé d'autre model, modifié la valeur dans Config.h ( 1,3,5 etc) rien ne change. Cet ensemble TH et résistance fonctionnais bien sur l'autre carte. Faut'il une autre valeur de TH pour ce model de carte . J'ai envoyé une demande a mon fournisseur  I3D SERVICE et j'attend une réponse . Sur le net je n'est pas trouvé de problème équivalent . Merci pour une IDEE.

Je suis sur Marlin 2.0.5.3

Modifié (le) par jbmur
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...