Aller au contenu

Filament ABS

Changement moteur extrusion.


Messages recommandés

Bonjour

Je possède une alfawise U20.

Je n'ai jamais rencontré de probléme depuis son achat , jusqu'à il y a 1 mois , mon moteur d'extrusion fonctionner par à-coups.

J'ai brancher mon moteur d'extrudeur a la place de celui de l'axe X et j'avais le même probléme

J'ai donc commander 2 moteurs sur gearbest.

J'ai monter le nouveau moteur mais il ne veux rien savoir , il ne tourne pas , (j'ai essayer le deuxième aussi , même résultat) y a t'il un réglage a faire pour le calibrer (ajuster le voltage)???

Deuxième probléme , étant donner qu'il ne fonctionner pas , je l'ai brancher sur l'axe X , toujours pareil , il ne veux rien savoir même sur le X.

Par contre , j'ai refait mon branchement d'origine et maintenant j'ai mon X qui ce déplace par à-coups???

Faut il faire une calibration des 2 axes???

J'espère avoir été clair.

Merci d'avance.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...