Aller au contenu

Filament ABS

Octoprint sur Ender 3 V2


Messages recommandés

Salut les amis,

J'en profite que ma Ender 3 V2 soit en attente de solution pour mes moteurs qui chauffent pour préparer Octoprint.

Pas mal de chose fonctionne bien, mais j'ai un pti souci de température au moment de l'impression et aussi de purge de la buse.

Quand je lance l'impression d'un fichier, la machine démarre aussitôt sans même avoir atteint les 200 °C pour la buse et les 60°C pour le plateau ! comment cela se peut il ?

J'ai imposé les valeurs de température, j'ai attendu qu'elles soient atteintes et j'ai lancé de nouveau. Je vois alors que la machine purge deux fois avant d'imprimer... 

Comment corriger ça ????

En fait, je ne suis pas confiant dans Octoprint. J'ai l'impression que l'on peut vitre faire des catastrophes avec ce logiciel.

C'est comme la commande du contrôle de axes. Les capteurs de fin de courses sont opérationnels quand on commande l'imprimante sans appuyer sur les bouton HOME ?

Je me suis déjà fait des frayeurs 😲

Pour info, j'utilise PrusaSlicer et j'ai envoyé directement le fichier sur l'imprimante de Prusa

Modifié (le) par Serge62
Lien à poster
Partager sur d’autres sites

Bon j'ai supprimé de Gcode de démarrage et de fin dans Octoprint et la machine se comporte à nouveau normalement (à savoir, attendre que la température soit atteinte avant de démarrer le print)

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...