Aller au contenu

Filament ABS

Problème axe Y i3 pro X


Messages recommandés

Bonjour à tous,

Voilà j'ai un petit souci depuis peu sur ma i3 pro X quand je fais un set home mon axe Y ne reviens pas en place les autres axe font un va et viens pour se repositionner en home mais l'axe Y lui il ne fait que reculer j'ai fait plusieurs teste pour voir si ça ne venait pas du moteur, mais non j'ai testé de voir si je n'avais pas cramer le subdiviseur du moteurs pas-à-pas Y, mais mon teste montre que non ou alors j'ai cramer les 4 subdiviseur ^^,

merci pour votre aide.

Modifié (le) par Seraphyn
Lien à poster
Partager sur d’autres sites
  • Seraphyn changed the title to Problème axe Y i3 pro X

je viens de voir que quand je déplace Y vers l'arrière ça marche, mais quand je veux le déplacer en vers l'avant ça me dit EndStop hit : Y alors que je n'ai pas de endstop a l'avant juste à l'arrière.

Lien à poster
Partager sur d’autres sites

je viens de voir que quand je déplace Y vers l'arrière ça marche, mais quand je veux le déplacer en vers l'avant ça me dit EndStop hit : Y alors que je n'ai pas de endstop a l'avant juste à l'arrière.

EDITE: Je pense avoir trouver le probleme le endstop arrière ne marche plus. désoler du dérengement.

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...