Aller au contenu

Filament ABS

Messages recommandés

J ai reçu la carte de chez MKS et l ecran qui va avec le tft35

J'ai bien tout installé sur ma disco easy 200 à la place de la carte mère que j avais grillée.

l'ecran a une bande blanche sur tout le dessous et repond n importe comment quand on veut le faire fonctionner. Est il déjà HS ou y a til un truc que je n ai pas compris. Comment faire pour mettre le firmware à jour ??? Elle n est pas reconnue dans pronterface. Merci d avance

TFT35.jpg

mks 2.jpg

Lien vers le commentaire
Partager sur d’autres sites

je suis complètement paumé,  je pense que mon écran est HS. Par ailleurs impossible de me connecter avec pronterface et pour telecharger le firmware via la carte sd c 'est encore la galère je n arrive pas à trouver dans la multitude de fichier celui que je devrais prendre. Tout ça va bientot finir par la fenetre

Lien vers le commentaire
Partager sur d’autres sites

Le 03/06/2021 at 17:44, christian24600 a dit :

je suis complètement paumé,  je pense que mon écran est HS. Par ailleurs impossible de me connecter avec pronterface et pour telecharger le firmware via la carte sd c 'est encore la galère je n arrive pas à trouver dans la multitude de fichier celui que je devrais prendre. Tout ça va bientot finir par la fenetre

Pourquoi pronterface?! tu prend ta carte SD tu copie dedans le firmware puis tu redémarre ta machine...

Lien vers le commentaire
Partager sur d’autres sites

Posté(e) (modifié)
il y a 8 minutes, Jonathan06 a dit :

Pourquoi pronterface?! tu prend ta carte SD tu copie dedans le firmware puis tu redémarre ta machine...

ok merci, mais comment mettre le firmware sur la carte sd ??

J ai l impression que soit la carte soit l ecran, soit les deux sont HS.

 

Quand j appuie sur les icones de l ecran ce n est pas celui que je selectionne qui fonctionne

Modifié (le) par christian24600
Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, christian24600 a dit :

ok merci, mais comment mettre le firmware sur la carte sd ??

J ai l impression que soit la carte soit l ecran, soit les deux sont HS.

Tu fais un copier /coller sur ta carte SD, puis tu l'insère dans ta machine et tu reboot...

Modifié (le) par Jonathan06
Lien vers le commentaire
Partager sur d’autres sites

il y a 12 minutes, Jonathan06 a dit :

Tu fais un copier /coller sur ta carte SD, puis tu l'insère dans ta machine et tu reboot...

oui, mais je ne sais pas quel fichier copier et coller, il faut un fichier qui a quel type . BIN ?

Lien vers le commentaire
Partager sur d’autres sites

il y a 5 minutes, christian24600 a dit :

oui, mais je ne sais pas quel fichier copier et coller, il faut un fichier qui a quel type . BIN ?

Tu vas sur ce lien https://dist.dagoma.fr/

Tu répond aux différentes questions en fonction de ta configuration puis à la fin tu télécharges. Tu mets sur ta carte SD et tu redémarre ta machine.

Modifié (le) par Jonathan06
Lien vers le commentaire
Partager sur d’autres sites

ok merci encore

j ai mis un fichier .bin recuperé, je ne sais pas si c est le bon, je verrifirerai ensuite, ça à l air de marcher sauf que sur l 'ecaran, il y a des barres horizontales, je fais une photo

20210604_190955 b.jpg

Lien vers le commentaire
Partager sur d’autres sites

il y a 9 minutes, christian24600 a dit :

ok merci encore

j ai mis un fichier .bin recuperé, je ne sais pas si c est le bon, je verrifirerai ensuite, ça à l air de marcher sauf que sur l 'ecaran, il y a des barres horizontales, je fais une photo

20210604_190955 b.jpg

Que tu as récupéré d'où?

Modifié (le) par Jonathan06
Lien vers le commentaire
Partager sur d’autres sites

Posté(e) (modifié)

je ne vois pas ces fichiers

 

bon j ai mis les deux fichiers  le assets et le Roin_nano35.bin

ça à lair de fonctionner, je te remercie de ton aide précieuse

il faut maintenant que je regarde pourquoi le port usb ne fonctionne pas et configuer avec ma machine (diso easy + BL Touch)

 

Encore MERCI

20210604_195433 b.jpg

Modifié (le) par christian24600
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 22 minutes, christian24600 a dit :

je ne vois pas ces fichiers

 

bon j ai mis les deux fichiers  le assets et le Roin_nano35.bin

ça à lair de fonctionner, je te remercie de ton aide précieuse

il faut maintenant que je regarde pourquoi le port usb ne fonctionne pas et configuer avec ma machine (diso easy + BL Touch)

 

Encore MERCI

20210604_195433 b.jpg

Justement je te parlais des assets 😉

Parfait si ca marche.

Bonne chance pour la suite 😉

Lien vers le commentaire
Partager sur d’autres sites

Le 06/06/2021 at 21:47, christian24600 a dit :

quand je demande le préchauffage, un signal sonore  retenti et ça bloque ? en changeant la carouche chauffante et la thermistore c est toujours pareil ??? HELP merci

Le plus simple et que tu te connecte en USB via un terminal car tu auras plus de détails sur ton problème.

Lien vers le commentaire
Partager sur d’autres sites

le signal sonore devait etre une alerte, j ai changé la sonde thermique de la buse (qui etait defectueuse, fil coupé) et je peux mettre en chauffe. Il me reste à confirmer les dimensions du plateau ainsi que le BL Touch

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...