Aller au contenu

Filament ABS

Tcl2

Problème de palpage

Recommended Posts

Bonjour à tous,

Après quelques impressions bien réussies, je me heurte aujourd'hui à un problème auquel j'arrive pas à trouver de solution...

Lors de la phase "palpage en cours", le plateau force sur la buse et bien sûr je n'ai pas d'autre choix que de tout arrêter.

Le z_min est bien triggered, j'ai aussi vérifié les connections, le couplage du moteur z...

Que puis-je vérifier d'autre ?

Merci pour vos réponses

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu as vérifié le bon fonctionnement de ton Z Min avec la commande M119 (voir la procédure sur le site officiel),
alors c'est simplement que tu nettoies pas correctement ta buse et rien d'autre.

Il faut systématiquement la nettoyer au moment de la sonnerie (buse à 130°). Pince simplement ta buse avec une pince brucelles et passe un petit coup de racloir bois. C'est juste un coup à prendre.

Certains PLA sont très collant et plus difficile à nettoyer que d'autres, tu peux aussi passer un coup de chiffon épais en coton pour "moucher" la buse.

En cas de problème n'hésite pas a contacter directement le SAV par mail.

Modifié (le) par biostrike

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Biostrike mais j'ai trouvé où se situait le problème. En fait j'ai voulu essayer autre chose que la colle en bâton

pour l'adhérence au plateau. J'ai voulu tester du Bluetape, mais j'ai bêtement oublié de laisser les 4 coins nécessaires

au palpage libres de tout revêtement, et bien sûr ça a fait isolant ! Maintenant tout est bon.

Merci en tout cas pour ta disponibilité.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×