Aller au contenu

Filament ABS

alien racing

XYZ Pro / Hors buse ?

Messages recommandés

Bonjour à tous,

Désirant découvrir le monde de l'imprimante 3D, il y a un mois, j'ai acheté chez Darty une XYZ Pro et depuis, ben je galère grave pour la faire fonctionner... :(

Dés le début, tout se passait bien et j'ai décidé de changer le filament ABS violet d'origine pour du PLA blanc plus facile à repeindre. Mal m'en a pris car lors du chargement du filament, la machine a fait un bruit de mitraillette (genre tac tac tac tac...) pour finir finalement par me mettre le message suivant : "Verif filament Hors Buse ?"

Je comprends pas bien ce que ça veut dire mais ce qui est sur, c'est que rien ne sort de la buse !!! :S

J'ai téléphoné au SAV Darty (très sympa mais qui ne connait pas grand chose à cette machine, c'est sur, c'est pas un lave linge...) qui, au bout de 2 renvois à leur fnr ont décidé de me changer la machine.

Je récupère la nouvelle jeudi dernier, je recharge le filament et ça me refait EXACTEMENT le même défaut !!! O.o

-> Y'a un truc que je fais mal ou la machine est pourrie ???

-> Peut être une manip à faire dans ce cas là ?

Hier soir, j'ai passé 3/4 d'heure au tel avec un de leur technicien qui n'a pas pu détecter le problème donc je m'apprête à leur ramener la machine ce soir.

A votre avis, je fais quoi ?

Merci pour votre aide précieuse...

Partager ce message


Lien à poster
Partager sur d’autres sites

regarde l'état de roues cranté qui entraîne le filament, elles doives être propre et sans dépôt d'ABS ou PLA, ensuite regarde aussi l'offset Z, une feuille de papier

dois passer juste entre la buse et la table d'impression, fait un réglage manuel, c'est plus fiable (regarde dans les sujet, j'explique comment je fait).

ensuite si rien ne fonctionne tu dois démonter et nettoyer la buse, elle dois certainement être bouchée d'ou le code erreur "filament hors buse".

fais tout sa cet reviens nous dire.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouf, je suis heureux qu'il y ait quelques solutions... :D

Bon d'abord un grand merci puis excuse moi pour ces questions surement très bêtes... Je débute complètement en imprimante 3D et avec la XYZ donc... :$

"l'état de roues cranté qui entraîne le filament, elles doives être propre et sans dépôt d'ABS ou PLA"

-> La machine est neuve. c'est possible que les roues crantées aient des dépots d'ABS ?

-> Pour voir les roues crantées en question, tu regardes par la petite fenêtre au dessus du moteur ? Ca fait pas gras en accès pour regarder ou pour nettoyer le cas échéant... :|

"l'offset Z"

-> Euh, pour l'instant, y a pas de filament qui sort de la buse donc je ne comprends pas bien comment un réglage de la hauteur de buse pourrait jouer. Y'a des capteurs ou quelque chose comme ça ?

Par contre, clairement, je vais regarder ça de près dés que j'aurai rêglé le problème du "hors buse" car il y a clairement plus qu'une feuille de papier !!! Merci ! ;)

démonter et nettoyer la buse

-> Pareil, la machine est neuve... C'est possible qu'elle soit déjà bouchée d'origine ? O.o

 

Bon, je vais quand même regarder si je vois l'état des roues crantées et démonter la buse... Y'a un tuto quelque part pour savoir comment on démonte une buse ? :$

Oui, j'vous l'ai dit, je suis un pur débutant... Désolé... :$

Modifié (le) par alien racing

Partager ce message


Lien à poster
Partager sur d’autres sites

XYZprinting à crée une chaîne youtube => https://www.youtube.com/channel/UC44fpKi7nSP9rW6HZOiS4FQ

il y aura certainement un tuto pour nettoyer les roues cranté avec le petit écouvillon fournis avec la machine.

"l'Offset Z"' si ta buse est trop prés de la table d'impression le filament ne sortira pas, le moteur fera le "clac, clac, clac" typique.

pour démonter et nettoyer la buse, avant toute chose sert toi des petits brins de code a piano fournis pour la déboucher sans démontage.

tu enlève le filament de la buse via l'écran, une fois fait, toujours via l'écran tu demande un "nettoyage" buse" quand elle sera prête au nettoyage elle va avancer seule au centre de la porte et devant toi, tu rentre le fil dans le trou de la buse et fait plusieurs aller/retours. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour le lien !!! :D

Alors, j'ai fait une modif' vue sur un autre topic ici, et j'ai rêglé le problème du tactactac. : le filament sortait sur le coté au lieu d'aller dans la buse. pfff O.o

IMG_8452 - copie.jpg

 

Alors, maintenant, le filament passe bien dans la buse, s'applique bien, mais la machine me mets toujours le message "Vérif filament hors buse ? "

-> Ca veut dire quoi, ce message ?  :S

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

A la suite des modifs ci dessus, j'ai lancé 3 impressions, (on doit être à peu près à 15h d'impression) sans problème. Le filament passe bien et s'applique correctement. Je sors mes pièces... B|

Reste donc ce message que j'ai eu lors du chargement. O.o On verra bien au prochain changement de filament !!! :$

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, le message c'est pour savoir si la machine extrude bien, donc si le filament sort vous validez, sinon elle recommence un cycle de chargement.

Désolé de ne pas avoir répondu plus tôt.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×