Aller au contenu

Filament ABS

soulte

pb dago easy 200(ecran) temperature

Recommended Posts

Bonjour tout le monde , je suis un petit nouveau parmi vous et aussi dans l’impression 3d

je viens d’acheter une dagoma easy 200 avec écran , je l’ai monter sans problème, et voila a partir de la ça ce complique ( et oui).

je la démarre et la d’entrer de jeux elle me met err de température , j’ ai chercher rien trouver d’anormale, je vire l’écran , j injecte le finware sans écran toujours pareil,

la après 3h de teste je laisse tomber mais avant je remonte l’écran et je recolle le finware avec l’écran et là bingo la machine démarre et plus d’erreur de température . Je lance le dogm’app je règle la auteur tous vas bien. Je lance l’impression du porte cle et la au bout de 2 mn err température ?

Donc voila apprêt plusieurs teste elle se met toujours en err température n’importe quand (des fois d’entrer de jeux)

j’ai bien relier les ventilateurs séparément comme sur le tuto

j ai aussi eu le pb du PLA qui ce bloc dans la buse et je me pose la question si ce n’est pas la température qui est trop basse ( 180°) qui me pose pb . Mes comme elle ce met déjà en err température je ne sais plus quoi faire . Ou alors c’est un pb de sonde ???

 

merci pour votre aide

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Hop, petit passage par , c'est toujours plus sympa...

Un appel à Dago pour le SAV, et une recherche sur le fofo pour ton pb de buse régleront ça..

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×