Aller au contenu

GO Print

Neptune : Buse decalée sur l’axe z


Rogget

Messages recommandés

Bonjour à tous,

je suis debutant dans l’impression 3d. Suite à un problème de niveau mon imprimante a imprimé pendant plusieurs heures avec un buse bouchée. Ca a fait un enorme paquet de plastique autour de la tête d’impression. J’ai du tout démonter pour nettoyer la tête. Puis suite au remontage j’ai eu deux problèmes qui semblent liés. Le niveau z est decalé de 1 ou deux centimètres. Et quand je lance une impression il me met une erreur : ‘vous n’etes pas dans les plages définies.´ je n’ai pas l’erreur exacte mais je pourrais la retrouver si c’est important. 
j’ai effectué le bed leveling à l’aide du tuto printer n beer. Et avant j’ai mis a jour le firmware de l’imprimante et de l’ecran

Mais ca ne fonctionne toujours pas. Tout ce passe bien pendant la calibration. Puis a l’impression elle imprime dans le vide environ 1 centimètre au dessus du plateau. Auriez des pistes que je pourrais regarder ?

merci d’avance pour votre aide. 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, Rogget a dit :

Mais ca ne fonctionne toujours pas. Tout ce passe bien pendant la calibration. Puis a l’impression elle imprime dans le vide environ 1 centimètre au dessus du plateau. Auriez des pistes que je pourrais regarder ?

Lorsque tu as fini la calibration tu enregistres bien avec la petite disquette en haut à droite de l'écran ?

Lien vers le commentaire
Partager sur d’autres sites

Posté(e) (modifié)

Je suis pratiquement dur de le faire à chaque fois mais, je vais refaire tout le calibrage et noter chaque étape.

est qu’il faut que je refasse mes .stl avec cura étant donné que j’ai changé le firware + le printer.cfg 

Modifié (le) par Rogget
Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Rogget a dit :

est qu’il faut que je refasse mes .stl avec cura étant donné que j’ai changé le firware + le printer.cfg 

Normalement non si tu as fait la mise à jour avec les fichiers officiels

Il y a 12 heures, Rogget a dit :

mon imprimante a imprimé pendant plusieurs heures

Comme quoi il faut rester à proximité de l'imprimante en fonctionnement 😉

Lien vers le commentaire
Partager sur d’autres sites

Merci pascal,

l’imprimante fonctionne de nouveau, j’ai refais la procedure. 
j’ai bien appuyer sur la petite disquette. Ensuite lors du test elle a de nouveau fonctionné. 
merci beaucoup pour le temps passé. 

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...