Aller au contenu

Filament ABS

Tobit

Problème DiscoEasy200 Détection Tête

Messages recommandés

Bonjour à tous

J'ai reçu jeudi mon imprimante (hé oui avant Noel B|) fini d'être monté vendredi premier problème les tutos sur le site ne sont pas a jour avec les nouvelles carte (les noires) déjà j'étais perdu fin passons, mon imprimante ne chauffais pas, je me suis aperçu que l'endroit ou j'avais placé les câble de chauffes sur l'endroit pour un plateau chauffant (toujours pas préciser sur le tutos car surement inexistant à l'époque) donc aucune chauffe, j'ai réglé le problème maintenant l'imprimante chauffe mais reste en chauffe jusqu'a ce qu'une erreur apparaisse : Erreur Mauvaise détection de la tête d'impression veuillez vérifier le câblage. Si quelqu'un a une idée avant que j'appelle le SAV

Cordialement :)

Modifié (le) par Tobit

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai effectivement la même DE200 (carte noire) recus jeudi dernier, sur la carte noire est écrit chaque entrée (E1, E2,... avec à coté les polarités + ou -) vérifie que tout correspond avec le tuto de chez DAGO. attention il ne faut pas se fier à l'image. J'ai aussi eu des soucis avec le câblage des ventilateurs bcp trop petit et qui ne parvenait pas a faire contact dans les borniers.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×