Aller au contenu

Filament ABS

Rinoxus

Mon imprimante refuse d'imprimer

Recommended Posts

Bonsoir à tous,

Je possède une imprimante Prusa I3 Pro X, le montage à été effectué avec succès et le paramétrage également.

Mais il semble qu'il y a un problème au niveau du lancement. J'utilise le logiciel Repetier-Host, je le connecte,

je charge mon fichier .stl, je lance le Slic3r pour mes configurations puis j'appuie sur lancer le Slic3R.

A ce niveau là tous va bien, ma plaque chauffante se met à chauffer jusqu'à 65° et mon extruder chauffe jusqu'à 200°.

Une fois les composants chauffer, la vient mon problème, il m'écrit "FIN 10m 56s" mais rien ne bouge.

ps= j'utilise du PLA.

Je me pose la question de savoir si c'est pas l'extruder qui chauffe pas assez.

Je vous remercie d'avance pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, tout fonctionne maintenant. C'était juste un inversement de fils de ma part mais c'est réglé. Par contre j'ai eu un autre soucis. C'est impossible de régler le plateau à la bonne hauteur du coup mon fils ne s'accroche pas du tout sur la plaque :/ des conseils pour palier à ce problème ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×