Aller au contenu

Filament ABS

antoineconc

Problème accès EEPROM Repetier - PRUSA I3 Sunhokey

Recommended Posts

Bonjour à tout le monde :D ,

Je viens de finir la construction de ma Prusa I3 Sunhokey. Jusque là, tout va +/- bien. :lol:

J'ai fait le test au niveau de la quantité extrudée et il manque un peu de matière (18mm pour 100mm). J'ai voulu aller modifier dans le EEPROM de Repetier sur les conseils d'un guide pour le calibrage mais je n'ai pas accès à cette partie (le nom est gris claire). J'ai écumé, deux bonnes journées, les forums à la recherche d'une solution mais malheureusement je ne trouve pas grand chose pour m'aider (souvent renvoyé pour un Arduino or, ce n'est pas ce type de carte).

Quelqu'un a une idée?

Merci à vous!

Type d'imprimante : Prusa I3 Sunhokey

Système d'exploitation : Windows 7

Carte : MKS Gen-2Z v1.1

Logiciel d'impression : Repetier-Host V1.0.6

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a un paramètre dans la configuration de malin a modifier :

#define EEPROM_SETTINGS

#define EEPROM_CHITCHAT

;)

Merci pour cette réponse!

Puis-je juste te demander si tu as un tuto ou autre pour faire les modifications dans la config de Marlin? J'ai vraiment peur de faire une bétise. :lol:

Si j'ai bien compris :

1ère solution :

Sur ce tuto, il explique comment adapter la firmware à son imprimante et donc là je pourrai ajouter ce paramètre.

http://solidutopia.com/fr/configurer-le ... re-marlin/

2ème solution

J'ai vu un frimware qui correspond à ma carte et où ce paramètre y figure. Je peux l'uploader avec Arduino sur ma carte. Je préfère être sur car si je change ça, je perd le firmware d'origine.

http://www.thingiverse.com/thing:794789/#files

Il y a peut-être une solution pour sauvegarder le firmware d'origine? Histoire de savoir revenir en arrière au cas où/ :mrgreen:

Partager ce message


Lien à poster
Partager sur d’autres sites
on ne peut pas sauvegarder un Firmware.

Prend juste celui d'origine de carte et dé-commente les deux paramètres EEPROM.

Merci pour les réponses.

Pour finir, j'ai du réinstaller un nouveau Firmware (n'ayant pas celui d'origine) et maintenant, c'est presque réglé, j'arrive a changer dans l'EEPROM (même s'il ne le garde pas mais ça je pense savoir pourquoi).

Maintenant, j'ai les autres problèmes liés au calibrage... La roue de mon extrudeur saute régulièrement quand j'imprime une pièce test. Alors que quand je fait fonctionner l'extrudeur via le logiciel (pour faire le test de consomation par exemple) je n'ai pas de problème.

Selon le vendeur, la température moyenne d'utilisation est de 230°, là je suis déjà à 250°... je trouve ça énorme pour du PLA.

Partager ce message


Lien à poster
Partager sur d’autres sites

Demande à ton vendeur le Firmware d'origine, cars le type de thermistance ne doit pas être le bon.

Pour du PLA la température c'est plutôt entre 190 et 210° (sous réserve que la sonde de température soit juste)

Partager ce message


Lien à poster
Partager sur d’autres sites
Demande à ton vendeur le Firmware d'origine, cars le type de thermistance ne doit pas être le bon.

Pour du PLA la température c'est plutôt entre 190 et 210° (sous réserve que la sonde de température soit juste)

Ah ok merci du conseil :)

Je l'avais pris sur un post d'utilisateur de Sunhokey mais c'est vrais que c'est plus sage de reprendre celui d'origine.

Selon toi, comment ce fait il qu'il y a des saut de l'extrudeur lors d'impression et non d'une extrusion via la commande manuelle du logiciel?

Partager ce message


Lien à poster
Partager sur d’autres sites
Les causes peuvent être multiple... mauvais réglage des vitesses max, stepstick réglé trop faible ou défectueux.

Bien vu, j'ai modifier la vitesse et ça ne le fait presque plus! :D merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, je viens d'acheter la pruisa i3  Sunhokey, je commence le montage et suite a cette lecture je voudrai savoir si maintenant elle fonctionne correctement? merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 30/8/2015 at 15:44, antoineconc a dit :

Ah ok merci du conseil :)

Je l'avais pris sur un post d'utilisateur de Sunhokey mais c'est vrais que c'est plus sage de reprendre celui d'origine.

 

Selon toi, comment ce fait il qu'il y a des saut de l'extrudeur lors d'impression et non d'une extrusion via la commande manuelle du logiciel?

Bonjour,

as tu trouvé le marlin Sunhokey d'origine?

je doit ajuster ma Sunhokey mais j'ai pas de sauvegarde et j'arrive pas à le trouver

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×