Aller au contenu

Filament ABS

Frimost

Pb anet a8 axe Z

Messages recommandés

Bonjour à tous

Dessoler s'il y a un doublon, j'ai cherché sur le forum et je n'ai rien trouvé.

J'ai fait l’acquisition d'une anet a8. 

Après 1 jour de montage, je l’allume pour la tester et la c'est le drame. L'axe Z ne bouge pas du tout 

J'ai vérifié les moteurs ainsi que la carte et les deux peuvent fonctionner.

Avez vous une piste pour résoudre se problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites

si tu appuies sur le fin de course et que tu envois un mouvement Z (tout en restant appuyé sur le fin de course) est-ce que ton moteur bouge ? ATTENTION AUX DOIGTS 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, utile izateur a dit :

si tu appuies sur le fin de course et que tu envois un mouvement Z (tout en restant appuyé sur le fin de course) est-ce que ton moteur bouge ? ATTENTION AUX DOIGTS 

Si c'est le cas, fin de course monté à l'envers.?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de tester la manip et non

j’avoue que je n’étais pas tranquille et j'ai hésité à y mettre mon doigt 

J'ai lu qu'en mettant a jours le firmware ça pouvait résoudre le problème mais l’ennui c'est je ne sais comment on fait.

Vous en pensez quoi ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×