Aller au contenu

Filament ABS

NicoFR

Firmware 1.1.4

Messages recommandés

Hello,

Est ce que l'un d'entre vous a deja regardé pour générer un fichier de configuration pour les I3 Pro B ou pro C sur la base du marlin 1.1.4 (voir meme 1.1.x vu que c'est principalement du bug fix) ?

J'aimerai tester cette nouvelle release voir ce que ca dit par rapport a notre 1.0.2-2 d'origine ;)

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

merci a toi très intéressant

actuellement j’ai une ctc i3 pro B

et une deuxième avec gt2560 A+ de geeetech en création en pro C

donc si je prend le 1.14 je doit modifier des trucs pour mettre sur la ctc en Pro B et pour l'autre en pro C ?

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

la mienne tourne depuis peu avec la version 1.1.3 mais j'ai une ramps 1.4

Je pense que c'est installable sur toute geeetech en reprenant les paramètre de l'ancienne version

Partager ce message


Lien à poster
Partager sur d’autres sites

en fait pas grand chose, comme je dis plus haut j'ai repris les valeurs des réglages de l'ancienne version

j'ai ouvert 2 arduino IDE (la 1.0.x et la 1.8 pour marlin 1.1.3) et j'ai comparé les 2 fichiers configuration ligne par ligne

Partager ce message


Lien à poster
Partager sur d’autres sites

ok sa marche merci désoler de t’avoir fait répéter je navait pas tout compris 

a 1h du matin sa devient chaud ^^

 

si non quel sont les grosses différences et amélioration

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso je suis passé depuis 2 jours au firmware  "Marlin-bugfix-1.1.x_e16743d-PI3_Pro_B_3DTouch" après l'installation d'un capteur 3DTouch (mon firmware d'origine adapté ne fonctionnait pas).

Je n'ai pas assez de recul pour voir les améliorations mais déjà ce que je voulais faire dans mon ancien est déjà implémenté : bouger au niveau des menus "Move Axis" tout en haut de la liste et non tout en bas :) Ce gain de temps de folie ^^

Par contre, je ne sais pas pourquoi quand je veux paramétrer une température manuelle (de la buse par exemple,) via le LCD  ca augmente de 1 en 1

De mémoire avant ca montait plus vite ...

Partager ce message


Lien à poster
Partager sur d’autres sites

dans les nouvelles versions, 1.1.x et au dessus ça incrémente de 1... via le LCD, je trouve que c'est plus précis pour certains menus

Pour les nouvelles fonctionnalités... faut l'installer et voir après... :D c'est la surprise...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, pascal_lb a dit :

dans les nouvelles versions, 1.1.x et au dessus ça incrémente de 1... via le LCD, je trouve que c'est plus précis pour certains menus

Pour les nouvelles fonctionnalités... faut l'installer et voir après... :D c'est la surprise...

C plus précis mais bon je vais me taper une tendinite à tourner tourner pour monter à 210-215°C :(

Qqn connait où c'est modifiable dans le marlin ?

Partager ce message


Lien à poster
Partager sur d’autres sites

alors j’ai chercher dans marlin les modifs pour ma pro B

en comparent la 1.14 avec la 1.0

mais rien trouver

 

quand j’ai flasher après sa siffler de la carte gt2560

si quelqu’un peu me dire quoi modifier sa m’aiderai beaucoup

Partager ce message


Lien à poster
Partager sur d’autres sites

Salutations, 

Je suis Sky, un nouveau qui viens de tomber sur ce forum pendant la recherche d'une solution a mon soucis. :)

J'ai récemment installé le Marlin 1.1.4 du forum Geeetech (https://www.geeetech.com/forum/viewtopic.php?t=19846), en supprimant le "BLTouch" comme je n'en ai pas, sur ma Geeetech Prusa i3 Pro B.... et depuis a chaque fois que je branche mon PC en usb a la machine, au bout d'une disaine de second celle ci "reboot" toute seule. Si je laisse l'usb branché elle reboot donc en boucle toute les 10/15 secondes. Des que je debranche l'usb je peux me servir de la machine sans aucun soucis.

C'est donc évidement pas tres pratique, surtout pour re-flash un firmware puisqu'il faut tomber pile au bon moment, une fois le chargement du firmware lancé, la machine tiens jusqu'a la fin. (heureusement!)

 

Je viens donc demander par ici si quelqu'un de votre communautée a eu le meme soucis, et si oui, si il y a une solution autre que retourner a un firmware moins récent. :)

 

Bonne journée a vous!

Partager ce message


Lien à poster
Partager sur d’autres sites

pas eu ce genre de problème, mais je n'avais pas pris celui de Geeetech mais directement celui de github

en virant le "BLTouch" es tu sur de tes modifications ?

si tu envois juste la 1.1.4 de Geeetech sans modification as tu le problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Idem, j'ai sur la pro C celle de github en n'activant pas non plus de BLTouch et jusqu'a present, aucun soucis. Tu as bien fait un M502 puis M500 apres avoir mis ce nouveau firmware ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai pas essayer la 1.1.4 en direct de github, mais celui de geeetech sans aucune modif plante aussi

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, NicoFR a dit :

Idem, j'ai sur la pro C celle de github en n'activant pas non plus de BLTouch et jusqu'a present, aucun soucis. Tu as bien fait un M502 puis M500 apres avoir mis ce nouveau firmware ?

Heu non, comme celui de geeetech etait specifique a ma machine j'ai pas fait un reset :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×