Aller au contenu

Filament ABS

Julien C.

Problème 3D Touch, fonctionne mais à l'inverse

Messages recommandés

Bonjour à tous,

 

J'ai une i3 pro B avec 3D touch, il fonctionne en soit, les procédures fonctionnes, mais après avoir pris ses mesures, au lieu de faire compenser de compenser l'axe Z en descente quand nécessaire, il monte et vice versa. Je ne m'en étais pas rendu compte, jusqu'au moment ou j'ai eu besoin d'imprimé une pièce qui prend quasi toutes la taille du plateau.

D’où peut provenir mon erreur, de câblage je pense pas car les procédures s'effectuent normalement, dans le firmware plutôt mais où, je n'en sais rien du tout.

 

"[EDIT]

Petite précision après réflexion, j'ai inversé l'axe X dans repetier, es ce que je devrais pas plutôt l'inverser dans le firmware si c'est possible, et ou se trouve le paramètre dans le firmware ?"

Si un de vous, peut m'aiguiller j'en serais ravi ^^.

Merci d'avance

Cordialement

Julien

 

PS :  j'ai mis une photo de ma dernière impression qui se compose de trois pièces et la qualité et plutôt sympa, et j'ai l'impression que cette inversion de compensation ne concerne que l'axe X. La plus longue des trois pièces a été imprimé de manière longitudinal, soit principalement sur l'axe Y

20170708_152500.png

Modifié (le) par Julien C.

Partager ce message


Lien à poster
Partager sur d’autres sites

@Julien C. pour le 3D touch je ne peux pas te dire car je n'en ai pas, mais dans marlin et dans le fichier configuration.h tu peux changer le sens de rotation des moteurs sur ces lignes :

#define INVERT_X_DIR true
#define INVERT_Y_DIR true
#define INVERT_Z_DIR false

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Julien C. a dit :

je vais essayer ça de suite merci beaucoup.

bien sur n'oubli pas de remettre l'axe X à l'endroit dans repetier :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas bête merci ^^, c'est quoi le nom du soft pour le firmware, j'ai formater il n'y a pas longtemps, mais je ne le trouve plus, me rappelant pas du nom ça ne m'aide dans mes 2To ?

 

Merci Encore Pascal.

_____________________________________________________________

c'est bon, je l'ai re-téléchargé finalement ^^.

 

Édit modération : merci de penser à la fonction édit ;-)

Modifié (le) par Julien C.

Partager ce message


Lien à poster
Partager sur d’autres sites

au cas ou... c'est arduino IDE, prend la version 1.0.x car les versions 1.8.x ne fonctionne pas avec ton firmware

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×