Aller au contenu

Filament ABS

Anet A8 ne répond plus


Messages recommandés

Bonjour à tous

Je continue mon apprentissage sur cet Anet A8

Après avoir fais les réglages de l'auto nivellent et après avoir rechargé le firmware correct j'ai effectué depuis le clavier de l'imprimante une initialisation de la tête(Home) , tout était parfait et j'en était ravis

J'ai voulu tester l'utolevel une dernière fois pour être certain et là plus rien

Sur l'écran de l'imprimante le menu défile et lorsque je sélectionne home ou autolevel rien ne passe 

Si je me connecte avec mon PC avec repetier et que je me connecte les commandes passe bien dans le log mais rien ne se passe , aucun mouvement

J'ai essayé de mon portable , pareil

J'ai pu constater que le connecteur vers l'écran n'avais pas de très bon contacts car l'écran s'éteint quand je tripote ce cable , j'en ai d'ailleur commandé un nouveau mais je pense que via le PC cela devrait fonctionner

Quelqu'un parmi vous aurait-il une idée de cette panne 'firware , carte mère etc)

La mauvaise connection avec l'afficheur en serait il la cause

Ma carte est une Anet A1 avec un processeur Melzi with ATmega1284 (MaKr3d version)

Merci à tous et bon dimanche

Modifié (le) par mondemd
mise étiquette
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...