Aller au contenu

Filament ABS

Mehdmehd

Problème - Paramétrage Axe Z

Messages recommandés

Bonjour à tous!

J'ai un petit aujourd'hui avec mon imprimante concernant le réglage de l'axe Z. J'ai actuellement une Prusa i3 de chez EmotionTech (dont je suis très content). J'utilise donc Repetier.
J'ai eu des modifs à faire sur l'imprimante qui, une fois réalisées, se sont suivies d'un nouveau réglage de l'imprimante et notamment de la hauteur de Z. J'en ai profité pour télécharger la dernière version de Repetier.

Lorsque j'utilise le réglage manuel afin de bien faire mon Z par rapport au plateau, les axes Z ne descendent/montent pas comme ils le devraient. En effet, pour descendre de 10mm par exemple, lors du clic, mon axe Z descend de presque rien, je dirai 1mm. Mais les axes semblent tourner le même temps que d'ordinaire pour une descente de cet ordre de grandeur. Je me disais peut-être qu'un soucis d'échelle pourrait être la raison mais je n'ai pas trouvé réponse sur la toile.

 

J'espère avoir était clair et que vous saurez m'aiguiller!

 

En vous remerciant,

 

mehdmehd,

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×