Aller au contenu

Filament ABS

Groshaq

Membres
  • Compteur de contenus

    49
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Groshaq

  • Rang
    3D Newbie

Information

  • Imprimantes
    CR-10

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Groshaq

    vends CR-10 avec BLTouch et double Z

    Transaction en cours avec Clem je pense qu'on peut lock le sujet
  2. Groshaq

    vends CR-10 avec BLTouch et double Z

    je vais ai répondu par MP
  3. Groshaq

    vends CR-10 avec BLTouch et double Z

    Bonjour, je vends ma CR-10. Je la vends car quand j'ai voulu mettre le BLTouch j'ai du changé de carte mère pour une CR10-S et j'ai dû mal branché des câbles ce qui fait que la carte mère ne fonctionne plus ainsi que la tête chauffante (testé avec l'ancienne carte mère). L'éléctronique (même simple) me parait un peu trop compliqué pour moi c'est pour ca que je décide de revendre ma CR-10 dans l'état. Pour résumé, c'est une CR-10 de base avec un deuxième axe Z et un capteur BLTouch acheté sur le site officiel. Il y a juste la carte mère et la tête chauffante à remplacer sinon tout fonctionne. Avec j'ai aussi une bobine de file ICE couleur orange ainsi que qu'une bobine de SUNLU couleur noir, PLA pour les 2 Je privilégie une remise en main propre, je suis du Pas-de-Calais mais si vous habitez près d'une gare TGV je peux me rendre près de chez vous (j'ai un forfait TGV avantageux) Sinon l'envoi est possible aussi
  4. Groshaq

    'Printer Halted' besoin d'aide pour câblage

    Oui voilà les câbles aux bons endroit indique -14°C, c'était pour essayer s'il y avait une différence si je changeait de branchevement La carte était branché en usb à ce moment car dans le doute je lui ai ré-installé Marlin dessus Demain je ferais le test d'inverser le thermistor bed et nozzle voir si la température change, bonne idée merci
  5. Groshaq

    'Printer Halted' besoin d'aide pour câblage

    Ah tu parles de ces câbles là, j'ai précisé en dessous que c'était pour essayé que normalement il allaient bien en-dessous
  6. Groshaq

    'Printer Halted' besoin d'aide pour câblage

    Sur la photo je suis bien connecté sur Nozzle 1 non ? Je viens de revérifier et pour moi je suis connecté au bon endroit
  7. Bonjour tout le monde ! Nouveau problème (pour l'instant à part pour des pb j'ai pu rien poster ici de toute façon) en voulant changer la carte mère ma CR-10 par une Creality 2.1, tout le monde me dit ca prends 10min c'est facile, je reçois ma carte, je m'aperçois qu'il faut un autre écran, donc je le commande et je le reçois ojd. Avant de savoir que j'avais besoin d'un autre écran j'avais déjà fais des tests et ca c'était mal passé donc ojd je branche câble par câble et dès les premiers j'ai déjà un problème. Je commence par brancher mon lit chauffant et ma tête chauffante, pour le lit il m'indique bien 22°C ce qui semble cohérent mais pour la tête il m'indique -14°C et quelques secondes après ma l'allumage j'ai un message Heating Failed Printer Halted Please Reset voici mes branchements Pour Nozzle 2 les câbles jaunes devraient etre sur les +/- d'en-dessous, j'avais essayé de changer l'emplacement des câbles dans le doute. Je me rends compte que pour les branchements du bed on a l'impression que les câbles ne sont pas dans les bons emplacements mais en fait si c'est la photo qui donne cet impression les câbles rouge et noir sont bien branchés tout en bas. Donc niveau branchement est-ce que je suis bon ? Comme c'est une nouvelle carte mère, est-ce qu'il est possible que ce soit un probleme dans le firmware ? Si oui un petit indice de ou chercher serait bien car pour moi les fichiers de configurations sont pas très compréhensibles
  8. Groshaq

    - autre - Installation BLTouch

    Bon du coup j'ai pas voulu râter l'occasion de trouver cette carte mère en France alors je viens de la prendre à Bosco2509, plus qu'à attendre qu'il me confirme la réception de l'argent et de l'envoi du colis et c'est parfait @Lecoyote je veux bien que tu m'envoies ton fichier firmware, dans le doute ca coute rien d'avoir ça sous le coude si jamais il y a un problème
  9. Groshaq

    - autre - Installation BLTouch

    Justement j'ai fais un CTRL+F et j'ai cherché toutes les lignes qui commençaient par #define et toutes celles qui étaient actives j'ai regardé si je l'utilisais ou pas. Au final je passe de 95% de mémoire utilisée à 93%, c'est pas énorme mais c'est toujours ça, mais ca n'a rien changé toujours ce même problème. Du coup j'ai désinstallé les drivers USB ainsi qu'Arduino et tout ses fichiers temporaires, même résultat.... Du coup j'ai jeté un petit coup d'oeil pour changer de carte mère, j'ai trouvé celle-ci (shop officiel creality) https://www.aliexpress.com/item/Newest-Official-Creality-3D-Upgrade-CR-10S-Replacement-Mainboard-motherboard-For-CREALITY-3D-CR-10S-3D/32832239521.html?spm=2114.search0104.3.2.3ce536a3XPvVud&ws_ab_test=searchweb0_0,searchweb201602_2_10152_5722917_10151_10065_10344_10068_10342_10343_5722817_10340_10341_5722617_10696_10084_10083_10618_10305_10304_10307_10306_10302_5722717_10059_5711217_308_100031_10103_5722517_10624_10623_10622_10621_10620_5711317,searchweb201603_25,ppcSwitch_4&algo_expid=d8d38ac3-9058-4265-9798-2b03ff6b3f30-0&algo_pvid=d8d38ac3-9058-4265-9798-2b03ff6b3f30&priceBeautifyAB=0 Malheureusement au moins 2 semaines de livraison, et en Europ j'ai pas trouvé à moins de 60-70€, si vous avez des liens je preneur merci
  10. Groshaq

    - autre - Installation BLTouch

    J'ai justement mis un double axe Z juste avant de mettre le BLTouch, si j'avais su que j'aurai galéré comme ca j'aurai essayé d'imprimer quelque chose avant, là j'ai juste mis en route, fait descendre et monter l'axe Z, j'ai vu que tout allait bien du coup j'ai eu la fausse bonne idée de tout de suite mettre le BLTouch. Pour la carte de CR10s je vais voir ca si j'ai toujours pas réglé mon problème d'ici ce week-end
  11. Groshaq

    - autre - Installation BLTouch

    Bon quand j'ai voulu enlever les options de preheat j'ai eu un message comme quoi c'était pas possible, du coup j'ai supprimer les images du boot loader, comme ca j'arrive à libérer assez d'espace pour activer le BLTouch. Du coup je modifie chaque ligne en recompilant derrière pour voir s'il n'y a pas de pb. Je modifie //#define BLTouch en #define BLTouch, c'est ok y'a assez de place et ca fonctionne, ensuite je mets la ligne #define SERVO0_PIN 27, je recompile, pas de messages. je fais pareil avec les positions de la sonde, pas de soucis, mais lorsque j'active #define AUTO_BED_LEVELING_BILINEAR lorsque je recompile j'ai un message J'ai trouvé 2 solutions, soit supprimer/renommer le fichier Arduino15 dans les fichiers temporaires. Soit il faut lié le fichier avec le cpp, j’avoue que là c'est vraiment flou pour moi (et ca doit pas être exactement ca) je n'y comprends absolument rien. Est-ce que quelqu'un aurait à disposition tout les fichiers présent dans le dossier Marlin-1.1.x configurer pour une CR-10 avec BLtouch ? Pour voir si ca vient bien de moi qui modifie mal les commandes ou alors si cela vient de mon PC/Logiciel
  12. Groshaq

    - autre - Installation BLTouch

    En fait pour le téléversement c'est parce que j'avais oublié de retéléchargé ug8lib apparemment. Maintenant un autre problème, dès que je modifie quelque chose il me dit qu'il n'y a pas assez de stockage, pourtant juste le fait d'enlever les 2 slash devant define bltouch et ne rien changer d'autres suffit pour qu'il n'y ai pas assez d'espace, ce que je comprends ce que j'enleve du texte et ca prends plus de place sur l'imprimante, je trouve ça bizarre. Avant modification: Le croquis utilise 124676 octets (95%) de l'espace de stockage de programmes. Le maximum est de 130048 octets. Les variables globales utilisent 15184 octets (92%) de mémoire dynamique, ce qui laisse 1200 octets pour les variables locales. Le maximum est de 16384 octets. La mémoire disponible faible, des problèmes de stabilité pourraient survenir. Après modification (juste les // avant le #define bltouch): Le croquis utilise 130560 octets (100%) de l'espace de stockage de programmes. Le maximum est de 130048 octets. Les variables globales utilisent 15235 octets (92%) de mémoire dynamique, ce qui laisse 1149 octets pour les variables locales. Le maximum est de 16384 octets. Croquis trop gros ; vois http://www.arduino.cc/en/Guide/Troubleshooting#size pour des conseils de réduction. Erreur de compilation pour la carte Sanguino EDIT: Je pense qu'il faut que je désactive des options que je n'utilise pas, mais à part les options preheat PLA et preheat ABS (je passais par le menu de controle de température directement) je vois pas quoi supprimer d'autre, et en plus de ça je ne sais pas comment cette option est appelée de le fichier de configuration
  13. Groshaq

    - autre - Installation BLTouch

    Je ne connais pas le nom de la carte, tout ce que je peux te dire pour le moment c'est que c'est une CR-10 standard pas S. Je crois qu'il y a 2 types de cartes pour celle là non ? Je ne connais pas les noms mais j'ai vu qu'il y en avait une verte et une noire c'est bien ça ? Dans mon cas elle est verte, après à voir s'il y a plusieurs modèles avec cette couleur Et sur mon pc mes drivers sont installés et mon port com est bon, il y a quelques semaines j'avais flashé ma CR-10 avec un arduino pour pouvoir mettre Marlin 1.1.8 donc de ce côté là ça va je pense
  14. Groshaq

    - autre - Installation BLTouch

    Bonjour tout le monde ! Ayant reçu mon BLTouch hier je me lance donc dans son installation. La pose physique sur la tête chauffante pas de soucis, au niveau du câblage j'ai suivi les instructions sur cr10.fr ça à l'air de fonctionner. Pourquoi "avoir l'air de fonctionner" sans en être sur ? Tout simplement parce que rien ni personne ne vous dis comment savoir si le BLTouch a était bien installé ou non. Personnellement quand j'allume mon imprimante le BLTouch s'illumine en rouge et remonte et descend 2 fois le capteur en métal, si c'est un signe comme quoi le BLTouch est en état de fonctionné cela m'étonne de n'avoir jamais vu quelqu'un le mentionner, et dans le cas contraire si cela signifie une erreur dans les branchements, j'aurai bien aimé pouvoir trouver quelque part une liste des erreur correspondants à certaines actions, mais bon on peut pas tout avoir dans la vie haha. Du coup pour moi le BLtouch est bien en place, je me lance donc dans la modification du fichier configuration.h, dont je vous mets la copie ici: https://pastebin.com/nwiA9niy En gros si je me souviens bien voilà ce que j'ai modifié: #define BLTOUCH (de base //#define BLTOUCH) après cette ligne j'ai vu des personnes mettre #define SERVO0_PIN 27 J'ai compris que le PIN27 était le pin que l'on "prenait" sur l'écran mais à quoi sert-il et pourquoi certaines personnes le mettent et d'autres non ? #define X_PROBE_OFFSET_FROM_EXTRUDER -45 // X offset: -left +right [of the nozzle] #define Y_PROBE_OFFSET_FROM_EXTRUDER -9 // Y offset: -front +behind [the nozzle] #define Z_PROBE_OFFSET_FROM_EXTRUDER 0 // Z offset: -below +above [the nozzle] ici j'ai juste eu à modifier pour régler selon la place du BLTouch //#define AUTO_BED_LEVELING_3POINT //#define AUTO_BED_LEVELING_LINEAR #define AUTO_BED_LEVELING_BILINEAR (de base //#define AUTO_BED_LEVELING_BILINEAR) //#define AUTO_BED_LEVELING_UBL //#define MESH_BED_LEVELING // Set the boundaries for probing (where the probe can reach). #define LEFT_PROBE_BED_POSITION 50 #define RIGHT_PROBE_BED_POSITION 120 #define FRONT_PROBE_BED_POSITION 50 #define BACK_PROBE_BED_POSITION 140 Ici apparrement pour la CR-10 il est conseillé de mettre 240 pour le RIGHT et 260 pour le BACK, lorsque je mettais ces valeurs j'avais un message d'erreur comme quoi le Z ne pouvait pas aller jusque là, je remettrai le message demain si je l'ai encore en modifiant ces données, car de ce fait je réduis ma zone d'impression c'est bien ça ? Voilà c'est à peu près tout ce que j'ai modifié, est-ce que c'est assez ? trop ? Et maintenant le problème principal, lorsque je veux téléverser tout ça vers mon imprimante, pendant le chargement l'imprimante redémarre, et après ça la barre de chargement n'avance plus du tout et au bout de quelques minutes j'ai message d'erreur comme quoi les fichiers n'ont pas pu être téléversé (connection timeout). Est-ce vous savez d'ou cela peut venir ? J'ai essayé sur tout mes ports USB disponible ca ne change rien, et à part ca je vois pas ce que je peux faire ou d'ou vient le problème. En espérant trouver des réponses rapidement, bonne journée/soirée
  15. Groshaq

    Adhérence du plateau

    Tu remarqueras que c'est exactement ce que je fais depuis le début, mais à chaque fois que je répare (ou tente de réparer)à un problème un autre arrive
×