Aller au contenu

Anycubic Kobra 3 Combo

Chercher dans la communauté

Résultats des étiquettes.

  • Recherche par étiquettes

    Saisir les étiquettes en les séparant par une virgule. Merci de privilégier l'auto-complétion plutôt que de créer des tonnes de tags inutiles.
  • Recherche par auteur

Type du contenu


Forums

  • La vie du forum
    • Présentations
    • On vous écoute
    • Actualité et nouveautés du forum
  • Sur le site
    • Les news du blog
  • Les imprimantes 3D
    • Discussion sur les imprimantes 3D
    • Bien choisir son imprimante 3D
    • Les constructeurs
    • Les RepRap et autres modèles DIY
    • Les imprimantes 3D SLA
    • Consommables (filaments, résines...)
    • Électronique
    • Entraide : Questions/Réponses sur l'impression 3D
    • Tutoriels
  • Les scanners 3D
    • Discussion sur les scanners 3D
    • Kinect
  • Logiciels 3D
    • Discussion sur les logiciels 3D
    • Dessiner / modéliser en 3D
    • Paramétrer et contrôler son imprimante 3D
    • Tutoriels
  • Le coin des makers
    • Projets et impressions 3D
    • La post-production
    • Les cavernes des makers
    • Evénements et rassemblements
    • Arduino
    • Domotique
    • Modélisme
    • Airsoft
    • Vapotage
  • Usinages
    • Discussion sur l'usinage
    • CNC / Graveur laser
    • Entraide : Questions/Réponses sur les CNC et Lasers
    • Machines-outils conventionnelles
  • Petites annonces
    • Achats
    • Ventes
    • Dons
    • Bons plans et crowdfunding
    • Commandes groupées
    • Emplois et services
  • Divers
    • Blabla

Chercher dans...

Résultats qui...


Date de création

  • Début

    End


Dernière mise à jour

  • Début

    End


Filtrer par nombre de...

Inscrit

  • Début

    End


Groupe


Website URL


Skype


Twitter


Facebook


Youtube


Instagram


Lieu


Intérêts


Imprimantes

  1. Bonjour, je reçois bientôt mon imprimante et j'aimerais commencer la modification / modélisation. J'aimerais trouver un logiciel ergonomique, gratuit et si possible open-source. J'ai essayé OpenSCAD, mais je trouve ça pas sexy du tout pour débuter... ThinkerCad me semble pas mal, mais à avoir quelque chose de online, j'aimerais un truc self-hostable. Des pistes pour m'aiguiller dans ma réflexion ? Cordialement.
  2. Bonjour à tous, J'espère ne pas faire de doublon, n'hésitez pas à me renvoyer sur un topic existant si besoin ;). J'ai fait l'acquisition toute récente d'une Créality CR-10 1ère génération avec carte mère V 1.1.2, afin de simplifier les réglages et gagner du temps j'ai investi dans un CR touch... avant de verifier la compatibilité de la CM (la boulette!!!). Je parcours le forum et je n'arrive pas à trouver "la" CM qui résoudrai mon pb car je suis en 12v et ce n'est pas tjs bien spécifié sur les cartes si elles sont en 12 ou 24v je trouve alors avant de faire une 2ème bêtise je m'adresse à vous. Que pouvez vous me conseiller? Merci d'avance
  3. bonjour les gens, mon transfo viens de me lâcher. quelqu’un sais me dire lequel prendre sur amazon en remplacement ,,,?? merci a vous.
  4. Hello tout le monde, Aujourd'hui je rentre dans le monde joyeux des câbles et fil pour nos chers imprimantes. Du coup j'aurais voulu faire un points sur les câbles que nous devons utilisez. Puissance 220V : 18 AWG (c'est ce que j'utilise car jusqu'à 10m on peut mettre environ 10-16A dans mon cas j'ai 2A environ je les utilise avec des embouts sertis cylindriques Puissance 24V : 18AWG avec embouts cylindriques sertis Ventilateurs : 24 AWG avec des JST XH2.54 parce que c'est plus ou moins ce qu'on a sur toutes les machines Eclairage (LED) : 24 AWG toujours avec des JST XH 2.54mm Moteur Pas à Pas : ? avec du JST XH 2.54mm 4 Pins coté carte mère mais coté moteur j'ai l'impression qu'il s'agit de JST XH 2mm 6 pins ? Bed heater : ? perso je dirais du 18 AWG en 24V car rarement plus de 10A ? Bed thermistor : ? avec des JST XH 2.54mm Nozzle heater : ? avec des JST XH 2.54mm ou des fourches Nozzle thermistor : ? avec des JST XH 2.54mm Je fais régulièrement mes câbles, mais j'ai des doutes sur les câbles à utiliser, sur le Nozzle heater stock Creality, j'ai l'impression qu'il s'agit de câbles haute température, sur les thermistor, le fil semble super rigide. y a t'il des caractéristiques à respecter (en terme d'impédance par exemple) pour certains ? je mettrais à jour ce message en fonction des consensus qui ressortiront si ça vous convient.
  5. Bonjour à tous, J’ai récemment voulu modifier le câblage du ventilateur de mon caisson pour que celui ci ne s’allume pas si la température de la pièce est trop haute et que l’imprimante ne fonctionne pas (le brancher donc sur l’alim de l’imprimante). Je me suis donc demandé si je ne devais pas faire de même avec mon raspberry celui ci étant allumé 24/24 (sauf quand en débranche tous pour arrêter le ventilo). J’ai regardé les températures et il monte à 55 voir 60 même inutilisé (22 dans la pièce). Il n’y à, ma grande surprise, aucun dissipateur thermique (je n’avais pas du vérifier à l’époque) je pense aussi que le fait qu’il soit fixé à l’envers sous le caisson n’aide pas. Je vais donc le changer de position et rajouter des dissipateurs thermiques. Un ventilateur serait il nécessaire ? Je viens donc à me demander si je ne devrai pas brancher mon raspberry sur l’alim de l’imprimante (avec un abaisser de tension) ou le piloter avec un relai entre l’alim de l’imprimante et celle du raspberry (alim « officiel » que je souhaiterai conserver car de bonne qualité) ; cela voudrait donc dire que octoprint sera non pas arrêté mais simplement débranché. La solution est elle de le laisser tourner 24/24 mais avec une température adéquate ou de le brancher sur l’alim de l’imprimante pour qu’il ne soit pas tout le temps allumé. Merci à vous
  6. Bonjour à tous. J'ai dû faire une fausse manip en installant le dual-Z sur ma Alfawise U20 problème avec le câble fourni avec le kit : (https://www.amazon.fr/dp/B09JYV45BX/ref=sspa_dk_detail_0?psc=1&pd_rd_i=B09JYV45BX&pd_rd_w=caVaM&content-id=amzn1.sym.e38c0297-6368-44fc-83a1-ca5c305c853e&pf_rd_p=e38c0297-6368-44fc-83a1-ca5c305c853e&pf_rd_r=Y94YAMZT28EHN1RHYG36&pd_rd_wg=pjkVN&pd_rd_r=4bb446c5-9970-441e-b831-c088150da95d&sp_csd=d2lkZ2V0TmFtZT1zcF9kZXRhaWxfdGhlbWF0aWM Ma U-20 est d'origine avec Marin 2.1.2. et la carte mère une Longer3D l3dp04b01v08. Comme ce kit est prévu pour une Ender-3, j'ai du aussi changer la tige filetée et le moteur pour qu'il soit identique à ma U-20. Par contre au niveau du câble, il devait être incompatible avec ma U-20 d'où mon erreur après quelques tests, le driver de l'axe Z a grillé. Ma question : quelle carte mère choisir ?? Je suis un peu perdu dans tous ces modèles. J'aimerais une carte qui prend en compte le dual-z et bien sur la plus fiable selon vous. Merci à vous par avance
  7. Et bonjour à tous, Je suis assez débutant dans le monde du firmware et j'ai voulu me lancer dans l'installation de klipper pour fonctionner avec un raspberry 3B, installation de mainsail sur le Pi aucun soucis. Viens le moment du flash firmware, je le configure, je le compile en suivant les paramètre préconisés pour la X2 aucun soucis. Passage en mode DFU avec pronterface. Je flash avec STM32 (version 2.16) aucun changement sur l'imprimante, je trouve ca assez étrange (normalement le tft ne devrait plus fonctionner si j'ai bien compris) Et au bout de plusieurs reboot plus de température sur l'écran, je me dit oh let's goo ca à fonctionné (je vous le donne en mille pas du tout) Je la connecte au Pi3 je me connecte a Mainsail, aucun MCU paramétre je vais dans le Pi3 via Putty pour chercher le MCU id et là problème aucun MCU détecté comme si l'imprimante n'étais pas branché Je reconnecte à Pronterface et là plus rien, plus moyen de connecter avec la carte mère via USB, STM32 pareil il ne détecte plus rien (je vous joint la photo du gestionnaire des périphériques, le périphérique inconnu est l'imprimante ca disparait quand je la déconnecte) J'ai vu sur différents post des problèmes similaires au mien sans réel solution et si possible que cette solution ne démarre pas avec mes codes de carte bleu pour racheter une Ruby ^^. Je vous remercie beaucoup pour votre aide et surtout a @MrMagounet qui fait un taf de fou sur ce forum j'apprends grandement. Uptade : Apres avoir réaliser le pontage sur le 3.3V et le Boot j'arrive a voir le port sur STM32 mais quand je reflashe mon klipper dessus rien n'y fait ca ne veux pas Uptade de l'uptade apèrs avoir suivi les manipulations sur ce post par olerien et bien c'est pire j'ai le message d'erreur Device is under read protection if you want to disable rdp please reconnect with read unprotected enabled Et pas moyen de trouver cette option sur STM32.... je commence à croire que j'enchaine les merdes et que je vais devoir passer par l'achat d'une CM Ruby...
  8. Bonjour à tous, L'alim de ma CR10 m'a laché et j'aimerai la remplacer, voici une photo : J'aimerai savoir si ce modèle conviendrait : https://fr.aliexpress.com/item/1005005039901483.html?spm=a2g0o.productlist.main.23.6003zQFpzQFpwd&algo_pvid=49c80fb0-67d5-4ed8-9c37-599af46a68fd&algo_exp_id=49c80fb0-67d5-4ed8-9c37-599af46a68fd-11&pdp_npi=4%40dis!EUR!56.99!45.59!!!60.33!48.26!%402101eff117125690222875350ecc33!12000036227502677!sea!BE!4816241277!&curPageLogUid=HSGpvOJw5QjH&utparam-url=scene%3Asearch|query_from%3A Si pas, je suis preneur concernant un modèle qui conviendrait à cette CR10 premier modèle Merci d'avance!
  9. Bonjour a toutes et tous, Je viens vers vous car je suis entrain de creer un carte d'adaptation entre ma ender 3 V2 et un laser que j'ai achete sur amazon: lien. Mon projet est le suivant: prendre les deux connections K-FAN1 (24 V CC) et K-FAN2(24 V PWM) comme entrees de ma carte avoir un switch sur ma carte pour choisir entre deux mode impression (rien n'est fait en entrees et impression : les deux signaux sont routes vers la sortie sans changement, laser: Les deux signaux 24 V sont transformes en 12 V CC et 5 V PWM des leds pour indiquer le mode Depuis plusieurs semaines je travaille sur cette carte (je ne suis pas du tout electronicien) et je suis parvenue au circuit en piece jointe. Je serais tres reconnaissant a toute personne qui pourrait me faire un retour sur le circuit car c'est la premiere fois que je me lance dans un tel projet ^^'. J'ai egalement joint des photos de la documentation du laser et de la carte de mon ender 3 V2. Merci.
  10. Bonjour, Est ce que quelqu'un sait s'il est possible (et comment) ajouter des diodes déportées (témoins sous tension et travail, pas neopixel), voire un bouton Reset (utilité?)? A moins que Neopixel puisse faire ça, je ne sais pas. Je ne comprends d'ailleurs pas bien à quoi ça sert, sinon pour de la déco. Je ne trouve rien à ce sujet, et comme ma carte sera invisible... Merci!
  11. Bonjour à tous, J'ai une led UV de cramée sur ma Saturn La D10 Je ne trouve pas grand chose en piéce détachée. Est ce qu'une autre Elegoo aurait un panel ou une carte led identique ou compatible ? Ou au pire, si quelqu'un connait les caractéristiques d'une led, je pourrais tenter de la changer. Merci Ref de la carte
  12. Bonjour, Je suis en train de réfléchir à l'intégration de toute l'électronique dans un boîtier Micro ATX métallique et je me demande si la liaison wifi du Raspberry Pi 3b+ fonctionnera. Faut-il ajouter des découpes dans le boîtier? Faut il une antenne additionnelle? Si oui, un dongle USB ferait il l'affaire? Il y a dix mètres entre le routeur et le Pi, ça fonctionne à merveille à l'air libre.... Et la connexion filaire est trop compliquée à mettre en oeuvre vue la disposition des lieux. Quelqu'un a une idée?
  13. Bonjour, j'aimerais trouver le schéma de la carte Creality V4.3.1 pour voir ses connections et pinout, mais impossible de le voir quelque part, ou je dois porter des lunettes, mais si quelqu'un l'avais et pouvais le partager, j'en serais reconnaissant. Merci d'avance.
  14. Bonjour tout le monde Voilà, je souhaite créer mon entreprise autour de l'impression 3D et pour travailler correctement je souhaite me confectionner un labo avec lampe, visserie, outils pratiques, tout ce qu'il faut pour bosser de manière professionnelle. Le hic c'est que je n'y connaît rien et que je ne suis pas fortuné... Je viens donc vers vous vous demander conseils si possible. Pour commencer j'ai choisi cette lampe, pas encore commandée: https://www.cdiscount.com/photo-numerique/materiel-observation/lampe-loupe-a-led-avec-pince-lampe-de-bureau-led/f-1124004-min9441475000309.html?idOffre=2068780081&ref=panier En espérant que vous puissiez me conseiller, je vous remercie.
  15. Bonjour je suis propriétaire d'une Annet A8 que je m'amuse a customiser/améliorer. J'ai l'intention de changer de carte mère dans l'optique de la rendre un peu plus silencieuse et par la suite d'y ajouter un deuxième extrudeur. Malheureusement je me perd un peu devant la multitude d'offres proposées et ce malgré 3 jours de recherches. Je penses partir sur une carte bigtreetech ( mais mon choix n'est pas définitif). Reste maintenant a savoir laquelle. Celle ci doit disposer d'une option pour deux extrudeur et la possibilité de choisir le voltage des ventilateurs. Je compte utiliser klipper. Je possède deja un raspberry 3b et un raspberry 4. J'ai un peu cherché des renseignements sur la carte m8p v2 mais je n'arrive pas a savoir si je pourrais toujours utiliser mon raspberry pi pour klipper. Dans la documentation ça ne parle que du raspberry CM4 ou de la carte CB1. Savez vous si je peux continuer a utiliser mon PI ou si cette carte est compatible seulement avec CM4/CB1? Merci a tous ceux qui me lirons et un grand grand merci a ceux qui pourront y répondre. Cordialement. Dimitri
  16. Bonjour à tous, Je viens de faire l'acquisition de cette bécane et me vlà parti pour flasher le firmware... Je fais l'update de l'écran avec le répertoire DWIN_SET, tout va bien Je mets le pack des 9 langues de chez creality, nickel Je prends le dernier firmware (2.1.2.2.)de chez Marlin, commence à configurer le nom de la bécane, je paramètre l'auto bed leveling sur 9 points, ... Et là je sèche après avoir pris en photo le processeur... pas de STM32F103 RE, mais un GD32F303RET6 dans Visual Studio Code, pour le plateformio.ini je ne le trouve pas? J'imagine qu'il y a un environnement compatible mais je ne m'y connais pas assez pour savoir lequel. Merci de votre aide et longue vie au PETG !
  17. Bonjour à tous Je possède une Ender 3 V2neo avec une carte mère 427 nouvellement montée. Depuis cette carte mère, impossible d'avoir l'écran opérationnel (cf image). J'ai mis les fichiers dans un rep DWIN_SET d'ici sur la micro SD puis directement au dos de l'écran creality pour l'update, mais rien n'y fait. J'ai pris le marlin 2.1.2.2 ICI en prenant bien la version stable tout en haut (pas la version "nightly source ou "patched") J'y mets la configuration Ender 3V2neo que je peaufine dans Visual Studio Code (la compilation est réussi sous environnement STM32F103RE_creality) Mais toujours rien de fonctionnel.. J'ai beau parcourir bcp de sujets de ce forum mais je ne trouve pas mon bonheur. Je ne vois pas à mon niveau ce que je fais de mal et où est l'erreur... Merci infiniment de votre aide
  18. Salut à tous ! Je suis nouveau ici, et j'aurai besoin de vous afin de trouver un composant (qui a récemment brûler sur ma carte mère).. C'est le "Q1", Pour moi il s'agis d'un transistor Cms, Petit bémol, je ne connais pas les caractéristiques de ce dernier.. PS: j'ai l'équipement pour pouvoir le remplacer.. Merci
  19. Bonjour, Voici un sujet un peu plus anecdotique... Peut être à placer dans la rubrique "divers" plutôt que "électronique" J'ai fait une découverte étrange, cette fois-ci à propos des fameux câbles d'alimentation "informatique" (ceux avec une prise française à un bout et une prise américaine à l'autre bout). On ne devrait plus dire "informatique", car aujourd'hui ces câbles équipent toute sorte d'appareils. La moitié de ceux que je possède sont mal câblés et permutent phase et neutre. Le plus rageant est que mes meilleurs câbles (ceux de plus forte section) ont tous ce défaut. Y compris ceux "haut de gamme" payés assez chers, estampillés avec toutes les normes CE, VDE et NF. Chose curieuse : aucun des câbles "nationaux", c'est-à-dire les rallonges avec deux prises françaises ou deux prises américaines, ne souffre de ce défaut... J'ai pas mal de câbles avec deux prises américaines, ils servaient à alimenter un écran d'ordinateur depuis l'alimentation de l'unité centrale, ils servent aussi à alimenter des appareils informatiques depuis un onduleur avec prises américaines. Ils peuvent aussi servir de rallonge à un câble d'alimentation trop court. Chez moi j'ai veillé scrupuleusement à ce que neutre et phase soient correctement câblés sur mes prises de courant. J'ai testé toutes mes prises et toutes mes rallonges pour vérifier la liaison à la terre et l'absence de permutation phase/neutre. Vous allez me dire : mais pourquoi se préoccuper de l'inversion phase / neutre, car de toute façon : - ils fonctionnent très bien si on inverse phase et neutre - les appareils classe II (avec une fiche sans terre) se branche dans n'importe quel sens Bref une fois de plus electroremy coupe les cheveux en 4 Alors... de nombreux appareils et rallonges possèdent un interrupteur ou un relais coupe-circuit unipolaire qui ne coupe que la phase. Si neutre et phase sont inversés, une petite partie du circuit d'alimentation de chaque appareil éteint "mécaniquement" reste quand même sous tension "phase - terre", en cas de défaut dans l'appareil, le risque d'électrocution et d'incendie persiste, certes c'est extrêmement rare. Mais il peut arriver que certains appareils particuliers fonctionnent mal en cas d'inversion phase / neutre ; c'est assez rare mais ça existe. Ces appareils peuvent être munis d'un voyant signalant le défaut. Il peut arriver notamment que les circuits de protection des alimentations ou des onduleurs ne soient pas symétriques et donc pas conçus pour fonctionner avec une inversion phase / neutre. Si vous avez un tel appareil et qu'il est en défaut, le problème peut venir du câble d'alimentation utilisé, et pas de la prise murale. C'est bon à savoir. J'ai un de mes onduleurs qui est comme ça... et lorsqu'on ne pense pas à mettre en cause le câble d'alimentation... on peut chercher très longtemps Il est surtout très étrange que cette inversion phase / neutre ne concerne que les câbles ayant une fiche européenne à un bout et une fiche US à l'autre. Pourquoi ? Mystère ! À bientôt
  20. Bonjour, j'ai deux messages qui arrive depuis peu sur Fluidd quand j'imprime : Under-Voltage Detected This may lead to a failed print et Currently Throttled This may lead to a failed print Est ce que vous savez comment résoudre le problème
  21. Bonsoir, Je vais regrouper toutes mes cartes (carte mère, Raspberry, bucks, MOSFETs et le bloc PSU) dans un boîtier métallique. Côté alimentation, je vais avoir du 5V du 12V et du 24V continu pour les diverses bricoles (voire du 3.3V venant du Raspberry). Faut il relier les pôles négatifs au boîtier, qui lui sera à la terre? Il me semble que oui mais si quelqu'un d'avisé pouvait confirmer (ou bien m'empêcher de faire une connerie!) Merci par avance
  22. Bonsoir à tous, Je suis l'heureux propriétaire d'une ender 3 V1 qui m'a été offerte. Je me suis mis à l'impression 3D depuis qq semaines et Je souhaitais pimper un peu cette imprimante. J'ai installé une carte mère 427 (merci pour le silence), et flashé le firmware via Visual Studio Code sous Marlin bugfix 2.0x Grâce à internet et de multiples contributions j'ai réussi à trifouiller ce satané code pour régler tout ce qu'il me fallait (les steps des moteurs pour compenser, le zoffset accessible, ...) J'aimerais faire fonctionner cet écran LCD (de chez Creality) avec molette, mais je me heurte à qq soucis ... et j'en appelle à vos lumières et votre gentillesse pour m'aider svp J'ai pris le répertoire avec les configurations ICI toujours pour la version 2.0x J'ai copié le répertoire DWIN SET de la Ender 3V2 sur mon marlin avec les fichiers de la ENDER 3 pour la carte mère 427. En cherchant sous Visual Studio Code, dans le fichier configuration.h, j'ai bien "décommenté la ligne #define DWIN_CREALITY_LCD // Creality UI Et en cherchant (dans le configuration.h) CR10_DISPLAY, je tombe sur ça : #define CR10_STOCKDISPLAY #if ENABLED(CR10_STOCKDISPLAY) #define RET6_12864_LCD // Specific to the SoC (can either be RET / VET) #endif Je ne comprends pas ce qui peut clocher en lisant les messages d'erreurs à la fin de la compilation : *** [.pio\build\STM32F103RE_creality\src\src\HAL\STM32\eeprom_if_iic.cpp.o] Error 1 *** [.pio\build\STM32F103RE_creality\src\src\HAL\STM32\eeprom_sdcard.cpp.o] Error 1 *** [.pio\build\STM32F103RE_creality\src\src\HAL\STM32\eeprom_flash.cpp.o] Error 1 *** [.pio\build\STM32F103RE_creality\src\src\HAL\STM32\MarlinSerial.cpp.o] Error 1 *** [.pio\build\STM32F103RE_creality\src\src\HAL\STM32\HAL_SPI.cpp.o] Error 1 *** [.pio\build\STM32F103RE_creality\src\src\HAL\STM32\Servo.cpp.o] Error 1 *** [.pio\build\STM32F103RE_creality\src\src\HAL\STM32\HAL.cpp.o] Error 1 Ne sachant pas ce qui est important , j'ai mis dans un .txt, tout le résultat de la compilation. Si une âme charitable pouvait m'aider, ça serait sympa ! Merci à vous ERREURS COMPIL.txt
  23. Bonjour, J'ai une imprimante Creality Ender 5 plus dont le port USB de la carte mère à pris feu. J'étudie donc la possibilité de faire évoluer mon imprimante (et donc pas de remplacer les pièces à l'identique). D'autant plus que je souhaite faire évoluer l'imprimant vers du double extruder en direct drive pour utiliser du filament soluble pour les supports (entre autres). Donc je suis à la recherche de conseil étant maker débutant (mais ingénieur logiciel confirmé ). Dans un premier temps je souhaite changer carte mère, extruder, et je cherche une solution control thermique pour fermer l'imprimante. J'ai jeter un oeil sur les cartes mère Bigtreetech, le top à l'air d'être la Kraken, est-ce que c'est exterminer une mouche avec un cannon de 20, ou cela peut avoir un vrai intérêt (vitesse d'impression, évolution future, etc...) ? Pour le Hotend j'ai une Créallity sprite sous la main, est-ce qu'en mettre 2 sur le même axe est une bonne idée ou c'est trop lourd et ça risque de donner trop d'inertie ? Bref pleins de question, merci d'avance pour votre aide. Pascal.
  24. J'aimerais savoir s'il est possible d'utiliser une carte mere d'imprimante cartésien pour l'utiliser sur une delta. Mon projet est de faire une imprimante delta mais pour l'électronique J'aimerais utiliser les moteur et la carte de ma vielle cartésien Et voilà la delta en 3D
  25. Salut à tous. Il y a 2 semaines je commande sur un site chinois bien connu un ensemble direct drive clone de je ne sais pas quoi, belle facture le produit semble qualitatif (mais je sais c'est pas bien les clones) pour une longer lk4 pro restée au placard pendant plus d'un an (vu que mon alfawise u30 basique fait tout aussi bien en plus bruyante). Oui la lk4 celle qui dans son menu n'a même pas la correction des steps/mm... Du coup passage par Pronterface pour l'accès à la console pour corriger avec m92 les steps de l'extrudeur car clairement la première impression test manquait de feed. Et là après lecture des données test des 12cm de repérage et extrusion des 10, calcul de la nouvelle valeur E idéale ben plus rien ne fonctionne. Enfin plus rien pas exactement tout le reste fonctionne mais le moteur de l'extruder a une petite réaction (lors d'un chargement de fil par exemple) un soubresaut (juste auparavant il me faisait un pas en avant un en arrière). J'ai donc testé le câble, idem (ainsi que l'ordre des couleur de fils). J'ai testé le moteur sur la u30, nikel. J'ai testé avec un multimètre la sortie qui sort bien par paire rouge noir du 24v et bleu vert du 24v. Du coup ben je sais pas, je ne sais plus. Driver A4988 mort? CM morte ? D'ailleurs les autres drivers ne sont pas les même ce sont des TMC 2208 pour test puis je les échanger pour voir si c'est une histoire de driver ? Est ce grave Docteur ? Merci d'avance pour vos avis
×
×
  • Créer...