Aller au contenu

Filament ABS

Bizounours

Membres
  • Compteur de contenus

    30
  • Inscrit(e) le

  • Dernière visite

Information

  • Genre
    Masculin
  • Imprimantes
    Ender 3 / Geeetech G2S

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Bizounours

Contributor

Contributor (5/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

0

Réputation sur la communauté

  1. Super merci Je vais redonner un coup d'eau tiede et relancer un print pour voir
  2. Merci pleinair37, malheureusement oui, j'ai nettoyer le FEP avec l'iso, et c'est bien terne... Avec quoi vous le nettoyer ?
  3. Bonjour, Récent propriétaire d'une Elegoo mars, j'ai tenté ma première impression ce matin. J'ai été obligé d'arrêter car j'entendais des petits clac à chaque remontée de plateau, j'ai eu peur que cela abime le film plastique. L'impression est très très belle (enfin ce qu'il y à d'imprimé), mais d'où viens ce bruit ? J'ai suivi la technique d'Heliox pour le réglage, à savoir, dévisser le plateau, home avec la cuve en place, et serrage des vis. Pour le nettoyage, que vaut l'acétone ? Je n'avais que ça et j'ai essayé, ça à très bien fonctionné (remuer les pièces dans un bain d'acétone 20 / 30s, puis séchage au soleil, vive le sud :D) Parce que si y à pas de contre indication, ça coûte quand même un bras l'alcool iso... Et en remettant la résine dans la bouteille, dans une salle lumineuse, j'ai l'impression que le plateau s'est un peu ternis, c'est grave ? En tout cas, très content de cette imprimante.
  4. Hello, j'ai aussi du filament Sunlu pla+, et une ender3 Je peux te conseillé une vitre de 3 ou 4mm, ma technique est la suivante : (J'ai bien écris MA technique, elle n'est pas universel mais à fait ses preuves plusieurs fois chez moi sur cette imprimante :D) Donc, je passe la plaque de verre au liquide vaisselle dégraissant (attention, toutes les marques ne sont pas forcément assez dégraissante), des deux côtés (tant qu'à faire) Puis je sèche tout ça avec du papier absorbant qui ne laisse pas de particules. Ensuite je le pose sur le bed, mets les clips, et fait un préchauffage, 200° pour la buse, 60° pour le bed. Attends bien que la vitre soit chaude (je touche un des coins aux extrémités si je le sent très chaud, ça ira) Une fois chaud, je fais un auto home, puis un disable stepper. J'amène ma buse au dessus de la première vis, et je glisse un feuille de papier, jusqu'à ce que ça gratte la feuille, le but étant que la feuille soit le plus serrer possible, tout en gardant la possibilité de glisser la feuille sous la buse juste en poussant la feuille. Je fait les 3 autres coins et reviens au premier, puis je fait le centre, sur ma plaque il apparaît un peu plus serrer qu'au 4 coins, ce qui est étranges car 4mm ça devrais être assez plat. Donc je desserre un peu les 4 coins (mais un tout petit peu, genre un 16ème de tour partout (voir même moins)) jusqu'à ce que la feuille gratte bien et qu'elle puisse rentrer et sortir sans abîmer la feuille. Je lance une impression, avec un brim puis si je vois qu'une zone accroche un peu moins, je vis un peu le coin concerné, puis j'arrête, j'enlève le début de brim et relance et vérifie, petit à petit tu vas réussir à faire accrocher parfaitement le brim, et la pièce ne bougera plus jusqu'à ce que le plateau soit froid.
  5. J'ai pris une vitre de 4mm (enfin deux, pour si jamais je casse le premier) à la découpe, 4.10/pièce. J'avais quelques soucis d'adhésion, mais la, avec la vitre, propre, dégraissé, non seulement ça chauffe nickel, mais ça accroche au top, en 0.1 ou 0.2, sans additif, je recommande donc (J'ai tester que deux PLA, du bois de chez G3D, et du verre de chez Sunlu, les deux adhère parfaitement )
  6. Aloha, J'ai enfin pu me mettre sérieusement sur le réglage de mon imprimante, et je me suis bien amusé avec, j'ai réussi à régler le bed correctement, même si certaines zones restent non adhérentes. Au menu des améliorations, j'ai juste ajouté une vitre sur le plateau chauffant, et j'imprime tout à E1 @ 200°c / bed @ 60°c Maintenant j'aimerais ajouter plusieurs choses : Mécaniquement : Changer les roulements par des IGUS car ceux d'origine ce sont mis à grincer très fort (En cours de livraison) Mettre des dampers sur mes moteurs (extrudeur + axe X,Y,Z) Ça devrais faire baisser de quelques décibel l'imprimante qui ce trouve dans le salon. Électroniquement : J'aimerais installer des disques précision piezo pour le levelling du bed et éventuellement d'autres choses marrantes (J'ai les pièces) Puis un relais deux modules pour : Commander un plafonnier à LED, et un ventilateur via l'écran Et pour finir installer un petit buzzer pour annoncer le déclenchement de la sonde de levelling, la fin d'une impression etc. Et c'est là que j'ai besoin de vous Comment brancher les relais et le buzzer ? (le relais est un relais 5v, je l'ai tester sur Arduino ça fonctionne correctement) J'ai quelques pin qui ne sont branchés à rien sur la carte en haut à gauche : Donc j'ai besoin : d'un GND, de trois +5V, (un pour les relais, un pour l'amplificateur de signal des piezo et un pour l'éventuel buzzer) et de deux signal (pour déclencher les relais) Peut-on utiliser J8 pour ça ? Du style : P1.22 / P1.23 / P2.12 -> +5V P2.11 / P4.28 -> signal pour les relais Et comment configurer le config pour indiquer que tel commande de l'écran (un TFT32) envoi tel G-Code à tel broche ? Merci d'avance
  7. Merciiiiiii à vous, J'ai bien galéré, transformé une buse de 0.4 en 0.001 grace à la friction du laiton sur le plateau, puis j'ai repris tout mes réglages de 0, et ça "fonctionne" (Je dis ça parce que la tige à du jeu, donc resultat un peu aléatoire) Du coup j'ai commandé un capteur capacitif, j'imprimerais un support ce week-end
  8. Ok, donc, pour résumé (parce que la première tentative m'as bien fait flipper, et heureusement que le laiton chinois est plus souple que le verre chinois...) J'utilise cette configuration la : ## Z-probe # See http://smoothieware.org/zprobe zprobe.enable false # Set to true to enable a zprobe zprobe.probe_pin 1.28!^ # Pin probe is attached to, if NC remove the ! -> Je comprend pas cette ligne zprobe.slow_feedrate 5 # Mm/sec probe feed rate #zprobe.debounce_ms 1 # Set if noisy zprobe.fast_feedrate 100 # Move feedrate mm/sec zprobe.probe_height 5 # How much above bed to start probe #gamma_min_endstop nc # Normally 1.28. Change to nc to prevent conflict, -> Pour une delta, je me dis qu'il faudrait décommenter ça, mais je met quoi si je met pas 1.28 ? En sachant qu'avec un M119, j'ai bien une réaction sur pin 1.28 (j'ai plus le nom exacte, mais ce n'est ni X, ni Y, ni Z... Mais j'ai déjà une ligne gamma_min_endstop reglé sur 1.28! # Levelling strategy # Example for the delta calibration strategy leveling-strategy.delta-calibration.enable true # Enable basic delta calibration leveling-strategy.delta-calibration.radius 100 # the probe radius # Example for the delta grid leveling strategy leveling-strategy.delta-grid.enable true # Enable grid leveling leveling-strategy.delta-grid.radius 100 # Grid radius in millimeters leveling-strategy.delta-grid.size 7 # Grid size, must be an odd number leveling-strategy.delta-grid.do_home true # Whether to home before calibration leveling-strategy.delta-grid.save true # Whether to automatically save the grid leveling-strategy.delta-grid.initial_height 10 # Height at which to start probling Si tout est bon, je fait un G28, puis je sort la tige, qui va appuyer sur un endstop, puis je lance un G32, puis un G31, puis un m374 et tant que j'ai pas à toucher au plateau, j'ai pas besoin d'y retoucher ? (First calibrate with G32 then if needed do G31 to set the grid compensation. If you want to save the grid, do M374.) Il existe un moyen pour être sur que la hotend ne vienne pas s'écraser sur le plateau ? Bonne soirée à vous ! PS, j'ai résolu le problème de homing : La solution étais la suivante : Changer les paramètres suivant par une valeur plus grande : alpha_max_travel 300 # Max travel in mm for alpha/X axis when homing beta_max_travel 300 # Max travel in mm for beta/Y axis when homing gamma_max_travel 300 # Max travel in mm for gamma/Z axis when homing
  9. J'ai essayer avec l'écran tout à l'heure, j'ai la tête qui est venue s'encastrer sur la plateau en verre, et elle avais pas l'air de vouloir s'arrêter là. J'ai tout coupé, gros coup de flippe, mais pas de casse Je vais chercher ça du coup, c'est le même Gcode, entre Marlin et Smoothieware ?
  10. La calibration des 4 points je la faisais à la main, par contre si je met une grille de 5 x 5 ça veux dire 25 palpations c'est ça ? Donc en gros j'envoie un gcode à l'imprimante, elle va palper sur sa grille et sortir une sorte de cartographie du plateau, puis je range la sonde et lance l'impression c'est ça ? On peux faire tout ça de l'écran ? Parce que la communication serie est pas top chez moi ^^
  11. À mais ne le soit pas, c'est assez cool comme carte, les impressions sont précise et net, juste que je manque de recul et de compréhension encore, mais ça viendra et je serais fière d'apporter à mon tour une pierre à l'édifice
  12. Boujour, j'ai, il y a quelques temps, perdu la carte mère de mon imprimante dans un regrettable incident de briquage, survenus sans crier gare. Toujours est-il que quelques jours avant j'étais tombé, sans me faire mal que le poste de @pascal_lb, vantant les mérites d'un passage sur une mks sbase. J'avais le choix entre la raison, attendre plusieurs longues semaines d'échange avec mon vendeur pour l'envoi d'une pièce de rechange, et la curiosité, et tenter le swap. Et je pense pas me tromper en pensant qu'il faut avoir perdu la raison pour devenir propriétaire d'une telle source de frustration / joie / frustration... Toujours est-il que j'ai fait le changement, et que grâce à vous et un groupe Facebook, j'ai réussis à la refaire fonctionner. Enfin presque. Pour résumer, j'ai viré une des hotends sur laquelle j'ai cassé une sonde, ça fait de la pièce de rechange, j'ai, aussi viré un extrudeur, puis j'ai gainé tout les câbles, fabriquer une platine pour brancher plusieurs ventilateurs, et acquis une plaque en verre. Malgré le longue période de recherche et d'ajustement, je bloque encore sur certains points : 1 : le homing qui fonctionne qu'une fois. Effectivement, que ce soit par le tft32 ou repetier, j'ai le même problème, si je fait un Home, tout ce passe bien, que je descend la tête pour faire l'ajustement du zéro, encore ici ça ce passe bien, mais après ça, quand j'appuie sur Home, la tête remonte, et ce coupe pour retomber lâchement vers le plateau 2 : la hotends qui galère à monter en température. Je n'ai plus la possibilité de monter à plus de 210°, et ce, pas toujours rapidement, voire toujours lentement (je dirais à la louche 6/8 minutes pour atteindre 205°. J'ai bien essayé une calibration PID, mais j'ai l'impression que c'est depuis la calibration que je n'arrive plus à monter en température et ce malgré le fait que j'ai remis les PID d'origine. 3 : la calibration de la planéité. Et c'est là le plus gros (ou chiant) problème. j'ai 4 points de calibration, soit un au centre, 1 sur X, Y et Z, sauf que même réglé, avec le plateaux en verre bien de niveaux, j'ai l'angle supérieur gauche (entre X et Z) qui n'accroche pas du tout au plateau. En rouge, mes points de calibration, en rose la zone morte (la buse semble être trops loins. je ne vois pas comment faire pour régler cette zone sans déréglé les deux autres idem, j'ai ici fait une test avec une première couche de 0.2, et sur certains passages c'est fin comme du papier à cigarettes En haut, et on vois bien que le bord supérieur galère à adhérer en 0.2, alors en 0.4 c'est même pas la peine La zone en bas à droite (la photo est retournée) Si vous avez une idée ::) sinon j'en suis plutôt content, quand je reste sur le centre centre ça fonctionne pas mal Qu'en pensez vous ?
  13. Hello @krockdur, effectivement, j'ai pas pris en compte que la coté mesuré étais un rayon, et non un diamètre, j'ai donc tout refait, et c'est parfait, au millimètre prés Merci à toi.
  14. Bonjour, je me suis mis à Fusion 360 pour répondre à un manque, ne trouvant pas d'axe de bobine, je me suis mis en tête de m'en faire un : Diamètre extérieur : 72.9mm Diamètre du passage de l'axe : 8.10mm Il s'avère que quand j'exporte un .STL et que je le charge dans RepetierHost le modèle fait 155.69mm. Il est possible de réduire la taille d'un modèle dans Repetier, seulement, cela réduit aussi la côte de l'axe, qui n'est alors plus bonne du tout. Vous auriez une idée de comment régler le problème ? (Je peux fournir le modèle 3d si besoin)
×
×
  • Créer...