Aller au contenu

Filament ABS

giovafr

Membres
  • Compteur de contenus

    9
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de giovafr

  • Rang
    3D Newbie

Information

  • Imprimantes
    ANYCUBIC I3 Mega V2
  1. Je ne sais pas si c'est LA solution mais les choses ont l'air d'aller mieux, je vais pousser les tests. Donc Merci et encore Merci ! Pour info il n'y avait pas ton parametre sur cura 3.4.1, à la place j'ai utilisé "rectractation extra prime amount" en lui collant une valeur négative de 1mm^3, cela revient au même parrait il...
  2. Bonjour, j'ai un problème que je combat en vain depuis plusieurs jours. Lorsque l'extrusion débute, le plastique ne sort pas immédiatement. L'effet est catastrophique sur les petites surface où il y a beaucoup de retractation. Fait notable, j'ai un nouveau extrudeur avec un ratio 3:1 J'ai essayé tant de choses : température, de trop bas a bien trop haut : ne change absolument rien Nettoyage et re-nettoyage de la buse : bien-sur ça joue mais le problème persiste Flow Rate : testé de 80 à 120% : ne change absolument rien Distance/vitesse d'extrusion : au pire l'extrudeur grince , au mieux .... bah rien ! Résultat : des impressions dégueulasses, pleines de trou sauf si je ne fais pas de rétractation. Si j'imprime tres lentement ca va mieux mais pfff trop lent , puis toujours un peu dégeux comme résultat J'imprime exclusivement en PETG, en bowden (pour l'instant), mon extrudeur est un bondtech BMG (mon extrudeur d'origine est mort, démonté et recyclé). Un ptit M501 : Send: M501 Recv: echo:V27 stored settings retrieved (398 bytes) Recv: echo:Steps per unit: Recv: echo: M92 X80.00 Y80.00 Z400.00 E415.00 Recv: echo:Maximum feedrates (mm/s): Recv: echo: M203 X500.00 Y500.00 Z6.00 E60.00 Recv: echo:Maximum Acceleration (mm/s2): Recv: echo: M201 X3000 Y2000 Z60 E3000 Recv: echo:Accelerations: P=printing, R=retract and T=travel Recv: echo: M204 P3000.00 R800.00 T3000.00 Recv: echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s), Z=maximum Z jerk (mm/s), E=maximum E jerk (mm/s) Recv: echo: M205 S0.00 T0.00 B20000 X10.00 Y10.00 Z0.40 E5.00 Recv: echo:Home offset (mm) Recv: echo: M206 X0.00 Y0.00 Z-0.08 Recv: echo:Z2 Endstop adjustment (mm): Recv: echo: M666 Z0.00 Recv: echo:Material heatup parameters: Recv: echo: M145 S0 H180 B70 F0 Recv: M145 S1 H240 B110 F0 Recv: echo:PID settings: Recv: echo: M301 P9.67 I0.48 D48.97 Recv: echo:Filament settings: Disabled Recv: echo: M200 D1.75 Recv: echo: M200 D0 toute aide me remonterait sacrément le moral.
  3. Juste pour partager ma c*nnerie, n'essayez jamais de retirer du plastique avec de l'acetonne, il dissout le revétement du lit. Suite à une erreur d'offset sur Z, j'avais du PETG qui écrasé s'était totalement incrusté sur le revétement, impossible à retirer, meme en imprimant plusieurs fois dessus. Je m'etais dit qu'avec de l'acétone j'allais peut etre réussir à le dissoudre, résultat plus aucun revétement, lit à la poubelle (j'ai récupéré la plaque chauffante). J'aime autant vous dire que désormais, je calibre le Z un peu trop haut puis le baisse via la commande M206 petit à petit.
  4. giovafr

    Conseil PETG

    Je suis un peu surpris par les températures annoncées ici ou là. J'imprime : Premieres couches : plateau 45° buse 215° Puis : plateau 60° buse 207° ventillo 50% Si j'augmente la buse par exemple à 215° alors ca filoche à tout va, pire qu'une toile d'areigné (je rétracte à 65mm Pour 60mm/S) L'adhésion à mon plateau ultrabase est parfaite, sans aucun adhésif. j'imprime en 80mm/s , bordures à 60mm/s et translation au plus rapide supporté (150mm/s) En contre parti les couches sont moins solidaires, pour renforcer la structure je devrai passer mes pieces au four à 80° pendant 1 à 3 heures, mais ne voulant pas poluer mon four je ne l'ai jamais fait.
  5. Excelent ! merci pour ces informations claires, me voila un plutot rassuré. Tant que je resterai dans le dépot officiel je me sentirai plutot à l'aise. En revanche je lis sur ce forum que l'on parle souvent de FW fait par des tiers, qu'il faut un FW avec dual-endstop (pour la V2), et là toutes mes craintes reviennent Je vais déjà commencer par compiler un FW officiel adapté à mon imprimante (en espérant que j'aurai toujours acces à l'eprom via le gcode)
  6. je suis en v1.1.0 pour y acceder "tools" puis "more" puis "info". Pour conclure le sujet, peut on dire que tous les FW compatible I3 Mega sont uniquement sur ce dépot : https://github.com/derhopp/Marlin-with-Anycubic-i3-Mega-TFT/ Et que selon si on a du hardware V1 ou V2 il faut prendre le firmware 1.x ou 2.x ? J'ai l'impression qu'ensuite il suffit de modifier le fichier config.h pour coller à nos besoin (ventillo sur 12V au lieu de 9, offset du Z, etc...) Est ce que j'ai bon?
  7. Les drivers ne sont pas soudés, je les ai remplacés (sauf pour l'extracteur) par des TMC2100. j'ai bien fait de demander car il me semblait que la V1 avait la sonde d'autolevel abandonné par la suite. 2 précautions en valant mieux qu'une :
  8. Bonjour à tous, J'ai acheté ma I3 Mega il y a 6 mois sur Amazon, et comme toujours ce site donne vraiment peu de détails. Il y a t'il un moyen absolu pour connaitre sa version d'I3 Mega? J'ai 2 moteurs Z et pas de sonde pour le level. Egalement comment etre sur de ne pas se planter sur le firmware que l'on choisi? Il y a un mois j'ai fais un mod avec un moteur 12V mais j'ai pas osé prendre le risque de flasher un mauvais firmware. Et la je souhaite (c'est même vital) passer en direct drive, mais l'auteur du mod dit qu'il faut flasher une version particuliere : En bref, comment s'assurer SVP que l'on tape bien sur un firmware compatible ?
×
×
  • Créer...